<!DOCTYPE html>
<html lang="en-us" id="ngin3638">
<head>
<!--[if lte IE 9]>
    <meta http-equiv="refresh" content="0; url=/unsupported_browser" />
    <script type="text/javascript">
        window.top.location = '/unsupported_browser';
    </script>
<![endif]-->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7b8dc0b815","applicationID":"16731","transactionName":"IQkMERZcXApQQRZeBBUVPQQWR1kFWVYWQwkNEQ==","queueTime":0,"applicationTime":22,"agent":""}</script>
<script>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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1" />
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="rRv+2DhDFo6xAeuD1anRQ4iUT4RX4bMFD8/J7diT/Sa6SqUYokHhR7zV5EFL9+4OLCdwbPL91Las7rYovI2TLA==" />
<meta name="trace-id" content="7116ae68-3a92-45ed-bf61-fcd9bd1771f4" />
  <title>USA Hockey Blind and Special Hockey Classics Set For This Weekend</title>

  <!-- Custom | application -->

  <!-- Icons v4 -->
<link rel="shortcut icon" href="https://assets.ngin.com/site_files/3638/favicon.ico" />


  <link href="https://cdn1.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_120.png" rel="apple-touch-icon" />
  <link href="https://cdn1.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_152.png" rel="apple-touch-icon" sizes="152x152" />
  <link href="https://cdn1.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_167.png" rel="apple-touch-icon" sizes="167x167" />
  <link href="https://cdn1.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_180.png" rel="apple-touch-icon" sizes="180x180" />
  <link href="https://cdn1.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_192.png" rel="icon" sizes="192x192" />
  <link href="https://cdn1.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_128.png" rel="icon" sizes="128x128" />



  <link href="https://cdn1.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_16.png" rel="icon" type="image/png" sizes="16x16">
  <link href="https://cdn1.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_32.png" rel="icon" type="image/png" sizes="32x32">
  <link href="https://cdn1.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_96.png" rel="icon" type="image/png" sizes="96x96">



  

  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/page_elements.css?1657912747" />
  
    <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/sports.css?1657912747" />
  
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/default.css?1657912747" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/jquery_treeTable.css?1657912747" />
  <link rel="stylesheet" media="screen" href="/stylesheets/sn/shared_components.css?1657912747" />
  <link rel="stylesheet" media="screen" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/ngin/latest/ngin-bar.css?20190108" />

  
  <!--[if IE 9]>
  <script type="text/javascript" charset="utf-8">var IE = "9";</script>
  <link rel="stylesheet" media="screen" href="/stylesheets/ie9/default_ie9.css?1657912747" />
<![endif]-->

<!--[if IE 8]>
  <script type="text/javascript" charset="utf-8">var IE = "8";</script>
<![endif]-->

<!--[if IE 7]>
  <script type="text/javascript" charset="utf-8">var IE = "7";</script>
<![endif]-->

<!--[if IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if lte IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if !IE]><!--><script type="text/javascript" charset="utf-8">var IE = null;</script><!-- <![endif]-->


  
  

    <script>
      window.dataLayer = window.dataLayer || []
      window.dataLayer.push({ intercom: { renderIntercom: false } })
    </script>
    <script src="/javascripts/se-analytics-js.umd.min.js?1624378150"></script>
    <script>
      window.seAnalyticsGateway = /\.(sportngin\.com|ngin-staging\.com|sportngin\.com\.dev)$/.test(window.origin) === false
      window.addEventListener('message', function(event){
        if (event.data === 'utd:ready') {

          var displayAds = (false || false);
          var platformDL = {'siteId': '3638', 'siteName': 'USA Hockey',
                            'siteShortName': 'USA Hockey', 'sportType': 'ice-hockey',
                            'addrState': 'CO', 'displayAds': displayAds,
                            'inEditMode': false,
                            'propertySubSection': 'cms', 'property': 'Ngin'};
          var quantcastDL = {'quantcastID': ''};
          var elevioAdditionalGroups = ["ngin_super_reg:0", "Ngin:cms"];

          window.seAnalytics.push({ type: 'dataLayerData', data: {
            platform: platformDL,
            quantcast: quantcastDL,
            elevioAddlGroups: elevioAdditionalGroups,
              ga_site_config: {
                'id': 'UA-36141725-24',
                'domains': ["www.usahockey.com","usahockeynational.sportngin.com"]
              }
          } })
        }
      })
      window.seAnalytics = new window['se-analytics-js'].SeFeAnalytics({
        platProp: 'ngin',
        platformSubSec: 'cms',
        currentEnv: 'production',
        orgId: 3515
      })
    </script>

  <script>
  function inIframe() {
    try {
      return window.self !== window.top;
    } catch (e) {
      return true;
    }
  }
  </script>

  <!-- Google Tag Manager for NGIN -->
  <script>
  if(!inIframe()) {
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TMK6MGB');
  }
  </script>
  <!-- End Google Tag Manager for NGIN-->

  <!-- Google Tag Manager for SE Global -->
  <script>
  if(!inIframe()) {
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KGG8ZWR');
  }
  </script>
  <!-- End Google Tag Manager for SE Global -->


	<link rel="stylesheet" media="print" href="/stylesheets/print/website_print_v4.css?1657912747" />


<script type='text/javascript' src='/javascripts/jquery/jquery-1.7.1.min.js'></script>
<script type='text/javascript'>
  var $j = jQuery.noConflict();
</script>



<link href="//assets.ngin.com/site_files/3638/_site/css/3638_style.min.css" type="text/css" rel="stylesheet" media="screen" />
<script src="//assets.ngin.com/site_files/3638/_site/js/3638_script.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,700|Roboto:400,400i,500,700,900" rel="stylesheet">
<style>
.theme-main-nav [data-nav-level="1"] .theme-nav-item .theme-nav-link[href="/diversityequityandinclusion"]:before {
    background-image: url(https://assets.ngin.com/site_files/3638/temp_icons/USA_Hockey_Diversity_icon.png);
    font-size: 18px;
    color: transparent;
    background-size: contain;
    background-repeat: no-repeat;
    background-position: 50% 100%;
    height: 18px;
}
.has-mobile-nav .theme-nav-style-slide .theme-nav-link[href="/diversityequityandinclusion"]:before {
    content: '';
    background-image: url(https://assets.ngin.com/site_files/3638/temp_icons/USA_Hockey_Diversity_icon.png);
    font-size: 18px;
    color: transparent;
    background-size: contain;
    background-repeat: no-repeat;
    background-position: 50% 100%;
    height: 19px;
    display: inline-block;
    width: 19px;
    margin-right: 15px;
}
</style>


<script src="/javascripts/base_packaged.js?1624378150"></script>
<script src="/javascripts/angular_packaged.js?1624378150"></script>

  <script src="/javascripts/dropdown_nav.js?1624378150"></script>



  <link rel="stylesheet" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/inline-manual/1/main.css?20190108" type="text/css" />

  <script>
      window.inlineManualOptions = {
        tracking: {
          enabled: false
        }
      }
  </script>

  <script>
      NGIN.inlineManual.setVars({
        in_edit_mode: false,
        org_id: 3515,
        
        site_name: "USA Hockey",
        site_short_name: "USA Hockey",
        site_url: "https://www.usahockey.com",
        site_id: 3638
      });

  </script>

  <script>!function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=1,e.src="https://inlinemanual.com/embed/player.cacb2d9a339b3500c03525980ca2a24c.js",e.charset="UTF-8",t.parentNode.insertBefore(e,t)}();</script>



  



    <!-- news article head code logic -->

<script>
  var recaptchaSiteKey = "6LePJx8TAAAAACXrjU21ZdxvkXD_rh3yzhSeoJ0a"
</script>
<script src="/javascripts/grecaptcha.js?1624378150"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit" async defer></script>


<script>
//<![CDATA[
  window.nginSite = {"domain_name":"usahockey.com","subdomain":"www","name":"USA Hockey","short_name":"USA Hockey","secure_subdomain":"usahockeynational"}

//]]>
</script>



  <script type="text/javascript" src="/javascripts/jquery/jquery.toolbar.min.js"></script>

  
    <link rel="canonical" href="https://www.usahockey.com/news_article/show/1244451" />
  
      <meta property="og:type" content="article"/>
<meta property="og:title" content="USA Hockey Blind and Special Hockey Classics Set For This Weekend"/>
<meta property="og:description" content="Fort Wayne, Indiana will play host to the events"/>
<meta property="og:url" content="https://www.usahockey.com/news_article/show/1244451-usa-hockey-blind-and-special-hockey-classics-set-for-this-weekend"/>
<meta property="og:site_name" content="USA Hockey"/>
<meta property="og:image" content="https://cdn1.sportngin.com/attachments/news_article/2c8c-181098436/Special_Blind_large.jpg"/>
<meta name="author" content="USA Hockey"/>
<meta property="article:published_time" content="2022-10-21T10:00:00-06:00"/>
<meta property="article:section" content="Sports"/>
    <meta property="article:tag" content="Ice Hockey"/>



</head>

<body id="" class="site-body custom noUserBar user_mode newsPage home v4" >
    <script>
//<![CDATA[
window.seAnalytics.push(JSON.parse('{"type":"pageView","data":{"depth1":"Sitebuilder","title":""}}'))
//]]>
</script>
  <!-- Needs to be immediately after the opening <body> tag -->
  <!-- Google Tag Manager (noscript) -->
  <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMK6MGB" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGG8ZWR" height="0" width="0" style="display:none;visibility:hidden"></iframe>
  </noscript>
  <!-- End Google Tag Manager (noscript) -->

  


<style type="text/css">
  /* html must be relative to keep the background div sized */
  html { position: relative; }

  /* fix positioning issue with smart banner when html is relative */
  #smartbanner {
    position: fixed;
    box-sizing: content-box;
  }

  
  body { background-color: #f7fafc; }
  .site-background {
    position: absolute;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    z-index: -1;
    background-color: #f7fafc;
    background-position: center top;
    background-attachment: scroll;
    background-repeat: no-repeat;
    background-image: url();
  }
  
</style>

<div class="site-background"></div>

  
  
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  // js.src = "//connect.facebook.net/en_US/all/debug.js#xfbml=1&version=v2.3"; // use if debugging
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  <a href="#yieldContent" style="color:#FFF;position:absolute;height:1px;width:1px;left:-9999px;">skip navigation</a>

  
  

  
<div id="topNav" class="has-site-logo topNav">
  
    <div id="sn-site-logo">
  <a class="sn-site-logo-wrap" href="/">
    <span class="sn-site-logo-background" style="background-image: url(https://cdn1.sportngin.com/attachments/logo_graphic/9126/2593/usahockeylogo.svg);"></span>
  </a>
</div>

  
  <div class="theme-search-wrapper">
    <div class="theme-search-bar">
      
        <span class="site-tagline-text">
          
            USA Hockey
          
        </span>
      
      
      
      
        <div id="GoogleSearchBoxTopNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxTopNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

      
    </div>
  </div>
  <div class="theme-main-nav"></div>
  <div class="theme-sub-nav"></div>
  <div class="theme-mobile-nav">
    
    
    
    
      <div id="GoogleSearchBoxMobileNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxMobileNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

    
  </div>
</div>
<div id="topNavPlaceholder" ></div>

<script type="text/javascript">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</script>


  





  <div id="siteContainer" class="container-fluid two_panel siteContainer">
    

    

    <div id="yieldContent" class="row">
      
  



      <div id="panelTwo" class="col-sm-12">
        <div id="errorNotice">
  
  
  
  
  
</div>


        <div class='yieldPageContent'>
          
  




<div class=" newsItemColumn">

  <div class="column col-sm-12">
    <div class="newsItemElement pageElement">
      
      <img alt="" class="newsArticleThumbnail" src="https://cdn1.sportngin.com/attachments/news_article/2c8c-181098436/Special_Blind_thumb.jpg" title="Special_Blind.jpg">
      
      <h2 class="titleText">USA Hockey Blind and Special Hockey Classics Set For This Weekend</h2>
      <p class="authorDetails">By <span class="newsAuthor">USA Hockey</span>, <span class="newsDate">10/21/22, 10:00AM  MDT</span> </p>
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
      <hr>
      <h4 class="teaserText">Fort Wayne, Indiana will play host to the events</h4>
      
      
      <div class="previewText"></div>
      
    </div>
  </div>
</div>


  

<div class="newsContentNode">      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_567901391" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p><strong>COLORADO SPRINGS, Colo. --&nbsp;</strong>The fourth annual USA Hockey Special Hockey Classic and second annual USA Hockey Blind Hockey Classic and will take place this weekend (Oct. 21-23), at the SportONE Parkview IceHouse in Fort Wayne, Ind.</p>

<p>The event is open to the public and free of charge. A combined schedule for both the Special Hockey Classic and&nbsp;the Blind Hockey Classic can be found in the document included below.</p>

<p>In conjunction with the weekend festivities, a special blind hockey exhibition game between the U.S. and Canada will take place on Saturday (Oct. 22) at the Allen County War Memorial Coliseum in Fort Wayne. Faceoff is set for 2 p.m. ET and game is free of charge and open to the public.</p>

<p>All games from the Special and Blind Classic will be streamed on LiveBarn and can be accessed by clicking&nbsp;<a href="https://www.livebarn.com/en/venue">here</a>.</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_567948862" class="pageEl"  >
  
        <div class="pageElement documentElement">
  <h3 class="pdf iconSizeM">
    <a href="https://cdn1.sportngin.com/attachments/document/22fa-2806112/2022_Special_and_Blind_Hockey_Classic_Schedule.pdf" target="_blank">2022 USA Hockey Special and Blind Hockey Classic Schedule</a>
  </h3>
</div>


  <span class="clearAll"></span>
</div>


                <div id="pageEl_567901790" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  
    <h3 style="text-align: left;"><span>About Special Hockey</span></h3>


    <div class="text clearfix">
      <p>The<a href="https://www.usahockey.com/specialhockey">&nbsp;special hockey discipline</a>&nbsp;is intended to give people with a wide range of cognitive and developmental disabilities the chance to play the sport of ice hockey in an environment that is adapted to their level of ability. The 2021 event was played at the Ohio Health Chiller North Ice Rink located just outside of Columbus, Ohio.</p>

<p>Special hockey athletes play upright and, in most cases, offsides, icing, penalties etc., are not part of game play. Special hockey emphasizes fun through teamwork, social interaction, and improving the quality of life through on- and off-ice activities.</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_567902063" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  
    <h3 style="text-align: left;"><span>About Blind Hockey</span></h3>


    <div class="text clearfix">
      <p>One of the fastest growing segments of disabled hockey, <a href="https://www.usahockey.com/blindhockey">blind hockey</a> features an adapted puck that makes noise and is both bigger and slower than a traditional puck. Players&rsquo; levels of vision range from legally blind &ndash; approximately 10 percent vision or less &ndash; to totally blind. The inaugural USA Hockey Blind Hockey Classic took place October 22-24, 2021, at the Centene Community Ice Center in St. Louis, Missouri.</p>

<p>Custom three foot-high nets are used (rather than the traditional four-foot nets) to keep the puck low to the ice so it can make noise and be tracked aurally.&nbsp;</p>

<p>Teams must complete one pass in the attacking zone prior to being able to score. This provides both the low vision defense and the goalie an extra opportunity to track the puck. An on-ice official uses a different whistle to indicate that a pass has been completed and the attacking team is eligible to score.&nbsp;</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_567902241" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p><strong>NOTES:</strong>&nbsp; Blind Hockey was first played in the U.S. on October 18, 2014, with the first ever Blind Hockey Summit in Newburgh, New York ... At the 2015 USA Hockey Disabled Hockey Festival, in Buffalo, New York, blind hockey was introduced to the rest of the disabled hockey community ... Special hockey programs have been established in over 30 cities in the United States &hellip; The inaugural USA Hockey Special Hockey Classic was staged in 2018 and included 10 teams participating at the UPMC Lemieux Sports Complex just outside of Pittsburgh, Pennsylvania ... For the most up-to-date news on USA Hockey&rsquo;s disabled hockey program, including information about all six disciplines of the sport, click <a href="https://www.usahockey.com/disabledhockey">here</a>.</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_567924721" class="pageEl"  >
  
      <div class="pageElement aggregatorElement newsAggregatorElement">


      

    <div class="odd item expanded">
  <div class="newsItemElement articleHasImage">
    <div class="newsItemHeader">
        <a href="https://www.usahockey.com/news_article/show/1244764?referrer_id=752796"><img alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/a959-181093645/Nationals_2024_Photo_thumb.jpg" /></a>
      <h2>
        <a title="Click to read more" class="" href="https://www.usahockey.com/news_article/show/1244764?referrer_id=752796">2024 Host Sites Announced For Chipotle-USA Hockey National Championships</a>
      </h2>
      <div class="dateAuthor">
        <span class="newsAuthor">By USA Hockey</span>
        <span class="newsDate">10/24/2022, 1:00pm MDT</span>
      </div>
    </div>
      <h4>Eleven Different Cities in Nine States Will Crown Champions Nationwide</h4>

    <p class="commentsAndMore">
    </p>

  </div>
</div>


    <div class="even item expanded">
  <div class="newsItemElement articleHasImage">
    <div class="newsItemHeader">
        <a href="https://www.usahockey.com/news_article/show/1244110?referrer_id=752796"><img alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/d211-180862561/News-Article-101922-MitchelKieferRink_thumb.png" /></a>
      <h2>
        <a title="Click to read more" class="" href="https://www.usahockey.com/news_article/show/1244110?referrer_id=752796">Honoring Mitchel Kiefer’s Memory on First-Ever National Do Not Disturb While Driving Day </a>
      </h2>
      <div class="dateAuthor">
        <span class="newsAuthor">By USA Hockey</span>
        <span class="newsDate">10/19/2022, 1:00pm MDT</span>
      </div>
    </div>
      <h4>DNDWD Day set for Thursday, October 20</h4>

    <p class="commentsAndMore">
    </p>

  </div>
</div>


    <div class="odd item expanded">
  <div class="newsItemElement articleHasImage">
    <div class="newsItemHeader">
        <a href="https://www.usahockey.com/news_article/show/1243969?referrer_id=752796"><img alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/c215-180856573/Untitled-1_thumb.png" /></a>
      <h2>
        <a title="Click to read more" class="" href="https://www.usahockey.com/news_article/show/1243969?referrer_id=752796">Coaches’ Curriculum Updates Focus on Better Understanding of Refs and Rules</a>
      </h2>
      <div class="dateAuthor">
        <span class="newsAuthor">By Mike Doyle</span>
        <span class="newsDate">10/18/2022, 1:45pm MDT</span>
      </div>
    </div>
      <div class="newsText"><p class="newsPreviewText"><p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif">A new emphasis on rules and the referee-coach relationship has been added to USA Hockey&rsquo;s Coaching Education Program (CEP) curriculum. The goal is to better inform coaches about rule changes - and the reasons behind those changes - and help coaches understand how difficult officiating can be. That mutual understanding will help improve relations between coaches and referees, which would be a net positive for everyone in hockey.</span></span></p>

<p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif">For example, during the 2021-22 season, USA Hockey&rsquo;s CEP curriculum included information on three significant rule changes: updating language to emphasize the principles outlined in the &ldquo;Declaration of Safety, Fair Play and Respect&rdquo;; the elimination of tag-up offsides; and not allowing for shorthanded icing. During coaching clinics, these rules were broken down and coaches were given the developmental reasons behind those rule changes.</span></span></p>

<p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif">&ldquo;It was great to see because a lot of times you&rsquo;d see coaches come in and they were not happy,&rdquo; said Heather Mannix, USA Hockey ADM Manager of Female Hockey. &ldquo;Once you have a conversation about the developmental reasons behind the rule changes, from a player development standpoint of what we were trying to accomplish, you started to see the tide change and their thoughts behind it change a little bit.&rdquo;</span></span></p>

<p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif"><strong>Updates to this Year&rsquo;s Curriculum</strong><br />
Mannix has the added responsibility as the manager of education with the intent of trying to bridge the gaps between the Coaching Education Program and the Officiating Education Program. This year, they have again updated the coaching curriculum, this time with the objectives to humanize officials and get coaches to recognize how difficult their job is. &nbsp;</span></span></p>

<p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif">USA Hockey has taken 10 questions that officials have to take in their exams at various levels and placed them in the coaching curriculum.</span></span></p>

<p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif">&ldquo;During the break, we have a QR code coaches will [scan] and take a 10-question survey and it&rsquo;s all based on the rules,&rdquo; Mannix said. They then put some of the questions on the Zoom call and ask coaches to anonymously respond to how well they felt they knew the rules.</span></span></p>

<p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif">&ldquo;It&rsquo;s not to get into the rules or discuss the rules, just to open up the coaches&rsquo; eyes to the fact that they may not know the rules as well as they think they do,&rdquo; Mannix said. &ldquo;By doing that, we humanize the officials and get coaches to think, &lsquo;OK, maybe I should second guess myself before I yell at an official for not making a call that maybe I don&rsquo;t know the rules as well as I thought I did.&rsquo;&rdquo;</span></span></p>

<p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif"><strong>Getting a Different Perspective</strong><br />
One of the biggest conflicts between coaches and officials comes from body contact &ndash; whether a penalty is called or not. However, a lot of times, it just depends on how you look at the hit.</span></span></p>

<p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif">USA Hockey is showing videos of different perspectives of the same body check. There is one view that looks like a major penalty, but slowed down and from a different perspective and you recognize that it wasn&rsquo;t a major penalty at all.</span></span></p>

<p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif">&ldquo;Again, get coaches to realize that at no point is their&nbsp;sightline going to be the exact same as a youth official,&rdquo; Mannix said.</span></span></p>

<p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif"><strong>Communication is Key</strong><br />
Finally, this year the curriculum is also discussing different forms of communication &ndash; are you a hostile coach or a constructive coach?</span></span></p>

<p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif">Mannix wants coaches to think about how they conduct themselves when confronting a youth official.</span></span></p>

<p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif">&ldquo;How do you communicate with officials? Is your foot on the dasher, have your finger in their face and yelling from above? Or have you jumped off the bench to have a conversation face-to-face? Just the little impacts of those communication strategies with officials,&rdquo; Mannix said.</span></span></p>

<p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif"><strong>Setting Expectations</strong><br />
Mannix hopes these updates will set realistic expectations for coaches. Most coaches don&rsquo;t realize that 60% of youth officials have less than three years of experience.</span></span></p>

<p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif">But then again, coaches often can use a refresher when it comes to the rules. For those coaches, USA Hockey has made the <a href="https://www.usahockeyrulebook.com/">Mobile Rule Book</a> free to download.</span></span></p>

<p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif">The new referee-centric segments have generated a ton of positive feedback.</span></span></p>

<p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif">&ldquo;We&rsquo;ve had several instances where a coach has said, &lsquo;I&rsquo;m going to sign up with my kid and we&rsquo;re going to take a Level 1 course,&rsquo; which I thought was really cool,&rdquo; Mannix said.</span></span></p>

<p><span style="font-size:16px"><span style="font-family:arial,helvetica,sans-serif">Is this official? Just want to get the title right.</span></span></p>
</p></div>

    <p class="commentsAndMore">
    </p>

  </div>
</div>


      <div class="extendedOptions item even" style="text-align:right;">
        <link href="/news_rss_feed?tags=752796,904517" rel="alternate" title="WWW News with Tags: Home, News Collector" type="application/rss+xml" id="rssFeed" />
          <a class="goToLink icon" title="View All" href="https://www.usahockey.com/page/show/836196?match_option=0&amp;news_aggregator=3017695&amp;tags=752796%2C836196">View All</a>
          | <a style="display:none" class="rssLink icon lbOn" title="Subscribe to RSS Feed" href="/news_article/rss_instructions?tags=752796%2C836196">RSS</a>
      </div>

  </div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>





</div>

  

<div class="column col-sm-12">
  <p class="newsTags pageElement">Tag(s):
          <a href="https://www.usahockey.com/page/show/752796-home">Home</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/836196-news-collector">News Collector</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/887219-disabled-hockey">Disabled</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/902503-special-hockey">Special Hockey</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/3891654-blind-hockey">Blind Hockey</a>&nbsp;

  </p>
  <div class="bottomOptions">
    <div class="sharingOptions">
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
    </div>
    <ul class="pageOptions">
      <li><a href="javascript: history.go(-1)" class="goBackLink icon">Back to Previous Page</a></li>
      <li><a class="printLink icon" onclick="window.print()">Print This Page</a></li>
    </ul>
  </div>
</div>

  <script type="text/javascript">
  $j(document).ready(function() {
    $j.get("/news_article/visit/1244451")
  })
</script>



        </div>
      </div>
      

    </div>
  </div>
  <footer class="snFooterContainer">
    <div id="siteFooter">
  
    
    <style type="text/css">body.admin .report-container{clear:both;display:block}</style>

<script type="text/javascript">
adroll_adv_id = "3UQJK4IZ4FBDROMZZTE32A";
adroll_pix_id = "KMSE4HWARNGCFODH6UJQLD";
(function () {
var oldonload = window.onload;
window.onload = function(){
__adroll_loaded=true;
var scr = document.createElement("script");
var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
scr.setAttribute('async', 'true');
scr.type = "text/javascript";
scr.src = host + "/j/roundtrip.js";
((document.getElementsByTagName('head') || [null])[0] ||
document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
if(oldonload){oldonload()}};
}());
</script>
    <ul class="se-footer">
      <li class="se-footer-copyright">
        This website is powered by SportsEngine's
        <a class="legalLink" target="_blank" href="https://www.sportsengine.com/solutions/">
          Sports Relationship Management
        </a>
        (SRM) software, but is owned by and subject to the  USA Hockey privacy policy.
        <a class="legalLink" target="_blank" href="https://www.sportsengine.com/corp">
          &copy;2022 SportsEngine, Inc.
        </a>
        <br>
      </li>
      <li class="se-footer-link">
        <a class="legalLink" target="_blank" href="/privacy_policy.pdf">Privacy Policy</a>
      </li>
        <li class="se-footer-link"><a class="legalLink" id="loginLink" href="https://login.sportngin.com">Login</a></li>
      <li id="poweredByNGIN" class="se-footer-logo" style="text-align: center;">
        <br>
        <a href="https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer"
           onclick="javascript:window.location=('https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer'); return false;">
          <img src="/logo_images/white_logo.png" alt="Powered by SportsEngine" title="Click here to learn how SportsEngine can empower your organization!">
        </a>
      </li>
    </ul>
</div>






<!--NEW SITE-->
<script src="https://apis.google.com/js/client.js?onload=videoAggLoop" type="text/javascript"></script>


<!-- Start of Async HubSpot Analytics Code -->
<script type="text/javascript">
(function(d,s,i,r) {
if (d.getElementById(i)){return;}
var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/300828.js';
e.parentNode.insertBefore(n, e);
})(document,"script","hs-analytics",300000);
</script>
<!-- End of Async HubSpot Analytics Code -->



  </footer>

  

  
    <div id="GoogleContentSearch" class="theme-search-overlay" style="display:none;">
  <div class="theme-search-modal">
    <span class="theme-search-close"></span>
    <h1 class="theme-search-title">Content Search</h1>
    <div class="theme-search-box">
      <gcse:searchbox gname="GoogleSearch"></gcse:searchbox>
    </div>
    <div class="theme-search-results">
      <gcse:searchresults gname="GoogleSearch"></gcse:searchresults>
    </div>
  </div>
</div>

<script type="text/javascript" charset="utf-8">
  new NGIN.GoogleSearchModal('#GoogleContentSearch', {
    closeElement: '.theme-search-close',
  });
</script>

<script>
  // Google Generated Code
  (function() {
    var cx = '013200012968292364578:bwp4xevbcgi';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

  

</body>
</html>
