<!DOCTYPE html>
<html lang="en-us" id="ngin3638">
<head>
<!--[if lte IE 9]>
    <meta http-equiv="refresh" content="0; url=/unsupported_browser" />
    <script type="text/javascript">
        window.top.location = '/unsupported_browser';
    </script>
<![endif]-->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7b8dc0b815","applicationID":"16731","transactionName":"IQkMERZcXApQQRZeBBUVPQQWR1kFWVYWQwkNEQ==","queueTime":0,"applicationTime":20,"agent":""}</script>
<script>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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1" />
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="5XAZ7GiIkC3HciJQZd8ngFBogYW2OZyi7RlT8ES+XYWvwW73uO1eGx4yfAfJGLz5XEGNuCFrn/XXIARrBNM0ng==" />
<meta name="trace-id" content="71722558-4c0b-48c2-b24b-dae43ba58157" />
  <title>New Jersey Titans Win the Robertson Cup with the Help of a Trade in September</title>

  <!-- Custom | application -->

  <!-- Icons v4 -->
<link rel="shortcut icon" href="https://assets.ngin.com/site_files/3638/favicon.ico" />


  <link href="https://cdn4.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_120.png" rel="apple-touch-icon" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_152.png" rel="apple-touch-icon" sizes="152x152" />
  <link href="https://cdn3.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_167.png" rel="apple-touch-icon" sizes="167x167" />
  <link href="https://cdn4.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_180.png" rel="apple-touch-icon" sizes="180x180" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_192.png" rel="icon" sizes="192x192" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_128.png" rel="icon" sizes="128x128" />



  <link href="https://cdn3.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_16.png" rel="icon" type="image/png" sizes="16x16">
  <link href="https://cdn4.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_32.png" rel="icon" type="image/png" sizes="32x32">
  <link href="https://cdn2.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_96.png" rel="icon" type="image/png" sizes="96x96">



  

  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/page_elements.css?1628629590" />
  
    <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/sports.css?1628629590" />
  
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/default.css?1628629590" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/jquery_treeTable.css?1628629590" />
  <link rel="stylesheet" media="screen" href="/stylesheets/sn/shared_components.css?1628629590" />
  <link rel="stylesheet" media="screen" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/ngin/latest/ngin-bar.css?20190108" />

  
  <!--[if IE 9]>
  <script type="text/javascript" charset="utf-8">var IE = "9";</script>
  <link rel="stylesheet" media="screen" href="/stylesheets/ie9/default_ie9.css?1628629590" />
<![endif]-->

<!--[if IE 8]>
  <script type="text/javascript" charset="utf-8">var IE = "8";</script>
<![endif]-->

<!--[if IE 7]>
  <script type="text/javascript" charset="utf-8">var IE = "7";</script>
<![endif]-->

<!--[if IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if lte IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if !IE]><!--><script type="text/javascript" charset="utf-8">var IE = null;</script><!-- <![endif]-->


  
      <script>
      window.dataLayer = []
      window.dataLayer.push({ intercom: { renderIntercom: false } })
      window.orgID = 3515
      window.platSubSec = 'cms'
      window.seEnvironment = 'production'
    </script>
    <script src="/javascripts/seanalytics.js?1624378150"></script>

<!-- Needs to be as high in the <head> of the page as possible -->

<!-- Google Tag Manager Data Layer -->
<script>

  window.addEventListener('message', function(event){
    if(event.data === 'utd:ready') {

      var displayAds = (false || false);

      var platformDL = {'siteId': '3638', 'siteName': 'USA Hockey',
                        'siteShortName': 'USA Hockey', 'sportType': 'ice-hockey',
                        'addrState': 'CO', 'displayAds': displayAds,
                        'inEditMode': false,
                        'propertySubSection': 'cms', 'property': 'Ngin'};

      var quantcastDL = {'quantcastID': ''};
      var elevioAdditionalGroups = ["ngin_super_reg:0", "Ngin:cms"];

      window.fullSizeAnalytics.seDataLayer.mergeToDL('platform', platformDL);
      window.fullSizeAnalytics.seDataLayer.mergeToDL('quantcast', quantcastDL);
      window.fullSizeAnalytics.seDataLayer.mergeToDL('elevioAddlGroups', elevioAdditionalGroups);

        window.fullSizeAnalytics.seDataLayer.mergeToDL('apigatewayDomain', 'https://www.usahockey.com/apigateway')

        window.fullSizeAnalytics.seDataLayer.mergeToDL('ga_site_config', {
          'id': 'UA-36141725-24',
          'domains': ["www.usahockey.com","usahockeynational.sportngin.com"]
        });
    }
  })

</script>
<!-- End Google Tag Manager Data Layer -->

<script>
function inIframe() {
  try {
    return window.self !== window.top;
  } catch (e) {
    return true;
  }
}
</script>

<!-- Google Tag Manager for NGIN -->
<script>
if(!inIframe()) {
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TMK6MGB');
}
</script>
<!-- End Google Tag Manager for NGIN-->

<!-- Google Tag Manager for SE Global -->
<script>
if(!inIframe()) {
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KGG8ZWR');
}
</script>
<!-- End Google Tag Manager for SE Global -->


	<link rel="stylesheet" media="print" href="/stylesheets/print/website_print_v4.css?1628629590" />


<script type='text/javascript' src='/javascripts/jquery/jquery-1.7.1.min.js'></script>
<script type='text/javascript'>
  var $j = jQuery.noConflict();
</script>



<link href="//assets.ngin.com/site_files/3638/_site/css/3638_style.min.css" type="text/css" rel="stylesheet" media="screen" />
<script src="//assets.ngin.com/site_files/3638/_site/js/3638_script.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,700|Roboto:400,400i,500,700,900" rel="stylesheet">
<style>
.theme-main-nav [data-nav-level="1"] .theme-nav-item .theme-nav-link[href="/diversityequityandinclusion"]:before {
    background-image: url(https://assets.ngin.com/site_files/3638/temp_icons/USA_Hockey_Diversity_icon.png);
    font-size: 18px;
    color: transparent;
    background-size: contain;
    background-repeat: no-repeat;
    background-position: 50% 100%;
    height: 18px;
}
.has-mobile-nav .theme-nav-style-slide .theme-nav-link[href="/diversityequityandinclusion"]:before {
    content: '';
    background-image: url(https://assets.ngin.com/site_files/3638/temp_icons/USA_Hockey_Diversity_icon.png);
    font-size: 18px;
    color: transparent;
    background-size: contain;
    background-repeat: no-repeat;
    background-position: 50% 100%;
    height: 19px;
    display: inline-block;
    width: 19px;
    margin-right: 15px;
}
</style>


<script src="/javascripts/base_packaged.js?1624378150"></script>
<script src="/javascripts/angular_packaged.js?1624378150"></script>

  <script src="/javascripts/dropdown_nav.js?1624378150"></script>



  <link rel="stylesheet" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/inline-manual/1/main.css?20190108" type="text/css" />

  <script>
      window.inlineManualOptions = {
        tracking: {
          enabled: false
        }
      }
  </script>

  <script>
      NGIN.inlineManual.setVars({
        in_edit_mode: false,
        org_id: 3515,
        
        site_name: "USA Hockey",
        site_short_name: "USA Hockey",
        site_url: "https://www.usahockey.com",
        site_id: 3638
      });

  </script>

  <script>!function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=1,e.src="https://inlinemanual.com/embed/player.cacb2d9a339b3500c03525980ca2a24c.js",e.charset="UTF-8",t.parentNode.insertBefore(e,t)}();</script>



  



    <!-- news article head code logic -->

<script>
  var recaptchaSiteKey = "6LePJx8TAAAAACXrjU21ZdxvkXD_rh3yzhSeoJ0a"
</script>
<script src="/javascripts/grecaptcha.js?1624378150"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit" async defer></script>


<script>
//<![CDATA[
  window.nginSite = {"domain_name":"usahockey.com","subdomain":"www","name":"USA Hockey","short_name":"USA Hockey","secure_subdomain":"usahockeynational"}

//]]>
</script>



  <script type="text/javascript" src="/javascripts/jquery/jquery.toolbar.min.js"></script>

  
    <link rel="canonical" href="https://www.usahockey.com/news_article/show/1229706" />
  
      <meta property="og:type" content="article"/>
<meta property="og:title" content="New Jersey Titans Win the Robertson Cup with the Help of a Trade in September"/>
<meta property="og:description" content="Andrew Takacs came over from North Iowa and helped change the trajectory of New Jersey’s season"/>
<meta property="og:url" content="https://www.usahockey.com/news_article/show/1229706-new-jersey-titans-win-the-robertson-cup-with-the-help-of-a-trade-in-september"/>
<meta property="og:site_name" content="USA Hockey"/>
<meta property="og:image" content="https://cdn1.sportngin.com/attachments/news_article/89ac-175766428/Titans_5x3_large.png"/>
<meta name="author" content="Tom Robinson"/>
<meta property="article:published_time" content="2022-06-16T11:00:00-06:00"/>
<meta property="article:section" content="Sports"/>
    <meta property="article:tag" content="Ice Hockey"/>



</head>

<body id="" class="site-body custom noUserBar user_mode newsPage home v4" >
      <script>
//<![CDATA[
window.seAnalytics.pageView(JSON.parse('{"depth1":"Sitebuilder","title":""}'))
//]]>
</script>
<!-- Needs to be immediately after the opening <body> tag -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMK6MGB"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGG8ZWR"
          height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

  


<style type="text/css">
  /* html must be relative to keep the background div sized */
  html { position: relative; }

  /* fix positioning issue with smart banner when html is relative */
  #smartbanner {
    position: fixed;
    box-sizing: content-box;
  }

  
  body { background-color: #f7fafc; }
  .site-background {
    position: absolute;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    z-index: -1;
    background-color: #f7fafc;
    background-position: center top;
    background-attachment: scroll;
    background-repeat: no-repeat;
    background-image: url();
  }
  
</style>

<div class="site-background"></div>

  
  
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  // js.src = "//connect.facebook.net/en_US/all/debug.js#xfbml=1&version=v2.3"; // use if debugging
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  <a href="#yieldContent" style="color:#FFF;position:absolute;height:1px;width:1px;left:-9999px;">skip navigation</a>

  
  

  
<div id="topNav" class="has-site-logo topNav">
  
    <div id="sn-site-logo">
  <a class="sn-site-logo-wrap" href="/">
    <span class="sn-site-logo-background" style="background-image: url(https://cdn1.sportngin.com/attachments/logo_graphic/9126/2593/usahockeylogo.svg);"></span>
  </a>
</div>

  
  <div class="theme-search-wrapper">
    <div class="theme-search-bar">
      
        <span class="site-tagline-text">
          
            USA Hockey
          
        </span>
      
      
      
      
        <div id="GoogleSearchBoxTopNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxTopNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

      
    </div>
  </div>
  <div class="theme-main-nav"></div>
  <div class="theme-sub-nav"></div>
  <div class="theme-mobile-nav">
    
    
    
    
      <div id="GoogleSearchBoxMobileNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxMobileNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

    
  </div>
</div>
<div id="topNavPlaceholder" ></div>

<script type="text/javascript">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</script>


  





  <div id="siteContainer" class="container-fluid two_panel siteContainer">
    

    

    <div id="yieldContent" class="row">
      
  



      <div id="panelTwo" class="col-sm-12">
        <div id="errorNotice">
  
  
  
  
  
</div>


        <div class='yieldPageContent'>
          
  




<div class=" newsItemColumn">

  <div class="column col-sm-12">
    <div class="newsItemElement pageElement">
      
      <img alt="" class="newsArticleThumbnail" src="https://cdn1.sportngin.com/attachments/news_article/89ac-175766428/Titans_5x3_thumb.png" title="Titans_5x3.png">
      
      <h2 class="titleText">New Jersey Titans Win the Robertson Cup with the Help of a Trade in September</h2>
      <p class="authorDetails">By <span class="newsAuthor">Tom Robinson</span>, <span class="newsDate">06/16/22, 11:00AM  MDT</span> </p>
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
      <hr>
      <h4 class="teaserText">Andrew Takacs came over from North Iowa and helped change the trajectory of New Jersey’s season</h4>
      
      
      <div class="previewText"></div>
      
    </div>
  </div>
</div>


  

<div class="newsContentNode">      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_556178812" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p><span style="font-family:verdana,sans-serif">An early-season trade reopened Andrew Takacs&rsquo; future as a college hockey player and led to the closing of a gap in the New Jersey Titans&rsquo; otherwise successful history in the North American Hockey League (NAHL).</span></p>

<p><span style="font-family:verdana,sans-serif">Before the September trade, Takacs was seriously thinking about whether it was time to return home to Maryland to seek out a chance to play NCAA Division III hockey or simply begin college without the sport.</span></p>

<p><span style="font-family:verdana,sans-serif">By January, Takacs was committed to an NCAA Division I future at Colgate University in Hamilton, New York, and had become the goaltending workhorse of his new team along the way. In March, the Titans clinched their first NAHL East Division title, and in late May, with Takacs making 31 saves, New Jersey shut out the Anchorage Wolverines 3-0 in the Robertson Cup Championship Game for their first NAHL title.</span></p>

<p><span style="font-family:verdana,sans-serif">The acquisition of Takacs, following a disappointing 1-3 performance in interdivisional play at the annual Blaine Showcase, was one of many steps in the process of becoming a championship team.</span></p>

<p><span style="font-family:verdana,sans-serif">For Takacs, it was a move that immediately provided encouragement, based on his impression of the Titans as an opponent as he moved around the NAHL.</span></p>

<p><span style="font-family:verdana,sans-serif">&ldquo;When I was in Maryland three years ago, when I started playing in the NAHL, I saw New Jersey as one of the best teams in the league,&rdquo; Takacs said. &ldquo;I thought they were the best team in the East at the time and they have been for a number of years.</span></p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-66-33 ">
    
          <div class="column-1 column col-sm-12 col-md-8">
                <div id="pageEl_556178810" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>&ldquo;They&rsquo;ve had very skilled offense, great goaltending and their defense usually covered that up as well. They could have been winning Cups for years, then COVID came.&rdquo;</p>

<p>After the Titans started this season 2-4, including their worst performance in Blaine in their seven years, general manager and coach Craig Doremus thought the goaltending needed to be strengthened.</p>

<p>Enter Takacs.</p>

<p>&ldquo;When I got the chance to go to New Jersey, it was literally a blessing for me,&rdquo; Takacs said.</p>

<p>Takacs went 29-8-0-3 with a 2.42 goals-against average and .918 save percentage this season. He was even stronger while playing every game of the playoffs. He went 9-4 with a 2.15 GAA and .929 save percentage while wrapping up an NAHL career that had taken him from the Maryland Black Bears to the Odessa Jackalopes, Amarillo Bulls and, briefly, the North Iowa Bulls prior to New Jersey.</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
          <div class="column-2 column col-sm-12 col-md-4">
                <div id="pageEl_556178811" class="pageEl custom-cta"  >
  
    
<div id="callToAction-399950" class="pageElement">
  <div class="sn-call-to-action sn-variation-default">
        <img src="https://cdn2.sportngin.com/attachments/call_to_action/8773-175766532/TIMMONS_large.jpg" alt=""/>
    <div class="sn-call-to-action-overlay">
      <div class="sn-call-to-action-overlay-inner">
        <div class="sn-call-to-action-overlay-text">
          <h4 class="sn-call-to-action-title"
          >
            More Junior Hockey
          </h4>
        </div>
      </div>
    </div>
  </div>

  <script>
    ;(function($){
      new NGIN.Modules.CallToAction({
        element: "#callToAction-399950 .sn-call-to-action",
        url: "http%3A%2F%2Fwww.usahockey.com%2Fjuniorhockey",
        urlIsRelative: false,
        action: "none"
      })
    })(jQuery);
  </script>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_556178898" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>While Takacs found a home in New Jersey, he was not alone in leading the Titans to the title.</p>

<p>Second-leading scorer Anthony Calafiore came to the team from the United States Hockey League (USHL) at the same time and David Posma, who went on to lead in the NAHL in plus-minus, joined from the USHL soon after. It was Calafiore&rsquo;s goal with 1:30 left in regulation, with Takacs pulled and the season on the line, that forced overtime in the deciding game of the best-of-three Robertson Cup semifinal.</p>

<p>&ldquo;We pulled him on the prior faceoff,&rdquo; Doremus said. &ldquo;I held him as long as I could. It came down to whether I was going to take a timeout and then yank him.</p>

<p>&ldquo;There was no timeout, but I yanked him. I just felt we had good puck presence and pressure at that point, so I was confident we were going to possess it and give ourselves a chance.</p>

<p>&ldquo;The kid we put out there is a heavy, big net-front guy. I figured he could occupy somebody in front and open up some soft ice for one of our smaller guys on one of the wings. It ended up working out almost perfectly.&rdquo;</p>

<p>The Titans lost the first game of each East Division playoff series but using late-game heroics to force overtimes and break ties, they won both series to reach the Robertson Cup semifinals. The most dramatic of those goals came from Stephen Willey scoring early in the third overtime of the clinching game of the East Division final against the Jamestown Rebels.</p>

<p>In the semifinals, the Titans lost the opener against the New Mexico Ice Wolves, but they won a pair of overtime games on goals by Ryan Coughlin, another in-season acquisition, and Levente Keresztes.</p>

<p>With the title on the line, Brendan Dumas scored the first of two second-period goals. Nick Ring scored after forcing a turnover and getting the puck back from Tommy Banister and Calafiore added a third-period goal on a rebound off a Dumas shot.</p>

<p>&ldquo;We had a real good game, period,&rdquo; Doremus said. &ldquo;I think a lot of the credit will obviously go toward the goaltender in a shutout, but even if you listen to Andrew&rsquo;s postgame interview, the first thing he does is point out how many blocked shots and how many guys were laying out to do whatever it took.</p>

<p>&ldquo;I think we did a great job limiting their Grade A scoring chances, especially after the first period.&rdquo;</p>

<p>Bannister and Dumas were named all-tournament forwards along with Anchorage&rsquo;s Colton Friesen. Bannister was named Most Valuable Player of the final with five points in four games.</p>

<p>Takacs was named as the goalie on the all-tournament team while Posma and Anchorage&rsquo;s Campbell Cichosz were the defensemen.</p>

<p><em>Story from&nbsp;<a href="http://reditorial.com">Red Line Editorial, Inc.</a></em></p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_556185412" class="pageEl"  >
  
      <div class="pageElement aggregatorElement newsAggregatorElement">

      <h3 class="aggHeader"><span>More USA Hockey News</span></h3>

      

    <div class="odd item condensed">
    <a href="https://www.usahockey.com/news_article/show/1229537?referrer_id=752796"><img alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/db90-175709777/DSCF0800_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1229537?referrer_id=752796">Governance, Growth, Officiating Major Topics At USA Hockey Annual Congress</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By USA Hockey</span>
      <span class="newsDate">06/15/2022, 10:00am MDT </span>
    </li>
    <li class="teaser expandedView">Board Approves Change To Governance Structure</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1229537?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.usahockey.com/news_article/show/1228917?referrer_id=752796"><img alt="" width="75" src="https://cdn4.sportngin.com/attachments/news_article/abc6-175671692/NAHL_Next_Shift_thumb.png" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1228917?referrer_id=752796">Next Shift Initiative Aims to Turn Hockey Players Into Officials </a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Steve Drumwright</span>
      <span class="newsDate">06/14/2022, 8:30am MDT </span>
    </li>
    <li class="teaser expandedView">Officiating is a way to stay in hockey following their playing days that not all players consider</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1228917?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://www.usahockey.com/news_article/show/1228736?referrer_id=752796"><img alt="" width="75" src="https://cdn3.sportngin.com/attachments/news_article/8669-175499603/AC21_Award_Winner_Banner_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1228736?referrer_id=752796">John Osidach Earned William Thayer Tutt Award for Being a Hockey Pioneer in Washington D.C.</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Dan Scifo</span>
      <span class="newsDate">06/09/2022, 10:30am MDT </span>
    </li>
    <li class="teaser expandedView">Osidach spent over 40 years of his life coaching hockey.</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1228736?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.usahockey.com/news_article/show/1228741?referrer_id=752796"><img alt="" width="75" src="https://cdn3.sportngin.com/attachments/news_article/b540-175500612/Musketeer5x3_thumb.png" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1228741?referrer_id=752796">Sioux City Survives Slew of One-Goal Games to Capture Clark Cup</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Tom Robinson</span>
      <span class="newsDate">06/09/2022, 9:15am MDT </span>
    </li>
    <li class="teaser expandedView">Musketeers knock off Madison for title after toppling Tri-City</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1228741?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://www.usahockey.com/news_article/show/1228733?referrer_id=752796"><img alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/0b92-175499077/AC21_Award_Winner_Banner2_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1228733?referrer_id=752796">Maria Dennis Receives Distinguished Achievement Award for Lifelong Commitment to Hockey</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Dan Scifo</span>
      <span class="newsDate">06/09/2022, 7:45am MDT </span>
    </li>
    <li class="teaser expandedView">The former Yale player’s passion for the game is second to none. </li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1228733?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


      <div class="extendedOptions item even" style="text-align:right;">
        <link href="/news_rss_feed?tags=752796,904517" rel="alternate" title="WWW News with Tags: Home" type="application/rss+xml" id="rssFeed" />
          <a class="goToLink icon" title="View All" href="https://www.usahockey.com/page/show/836196?match_option=0&amp;news_aggregator=2906504&amp;tags=752796">View All</a>
          | <a style="display:none" class="rssLink icon lbOn" title="Subscribe to RSS Feed" href="/news_article/rss_instructions?tags=752796">RSS</a>
      </div>

  </div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>





</div>

  

<div class="column col-sm-12">
  <p class="newsTags pageElement">Tag(s):
          <a href="https://www.usahockey.com/page/show/752796-home">Home</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/753607-players-and-parents">Players &amp; Parents</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/836196-news-collector">News Collector</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/887380-usa-junior-hockey-leagues">Junior</a>&nbsp;

  </p>
  <div class="bottomOptions">
    <div class="sharingOptions">
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
    </div>
    <ul class="pageOptions">
      <li><a href="javascript: history.go(-1)" class="goBackLink icon">Back to Previous Page</a></li>
      <li><a class="printLink icon" onclick="window.print()">Print This Page</a></li>
    </ul>
  </div>
</div>

  <script type="text/javascript">
  $j(document).ready(function() {
    $j.get("/news_article/visit/1229706")
  })
</script>



        </div>
      </div>
      

    </div>
  </div>
  <footer class="snFooterContainer">
    <div id="siteFooter">
  
    
    <style type="text/css">body.admin .report-container{clear:both;display:block}</style>

<script type="text/javascript">
adroll_adv_id = "3UQJK4IZ4FBDROMZZTE32A";
adroll_pix_id = "KMSE4HWARNGCFODH6UJQLD";
(function () {
var oldonload = window.onload;
window.onload = function(){
__adroll_loaded=true;
var scr = document.createElement("script");
var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
scr.setAttribute('async', 'true');
scr.type = "text/javascript";
scr.src = host + "/j/roundtrip.js";
((document.getElementsByTagName('head') || [null])[0] ||
document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
if(oldonload){oldonload()}};
}());
</script>
    <ul class="se-footer">
      <li class="se-footer-copyright">
        This website is powered by SportsEngine's
        <a class="legalLink" target="_blank" href="https://www.sportsengine.com/solutions/">
          Sports Relationship Management
        </a>
        (SRM) software, but is owned by and subject to the  USA Hockey privacy policy.
        <a class="legalLink" target="_blank" href="https://www.sportsengine.com/corp">
          &copy;2022 SportsEngine, Inc.
        </a>
        <br>
      </li>
      <li class="se-footer-link">
        <a class="legalLink" target="_blank" href="/privacy_policy.pdf">Privacy Policy</a>
      </li>
        <li class="se-footer-link"><a class="legalLink" id="loginLink" href="https://login.sportngin.com">Login</a></li>
      <li id="poweredByNGIN" class="se-footer-logo" style="text-align: center;">
        <br>
        <a href="https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer"
           onclick="javascript:window.location=('https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer'); return false;">
          <img src="/logo_images/white_logo.png" alt="Powered by SportsEngine" title="Click here to learn how SportsEngine can empower your organization!">
        </a>
      </li>
    </ul>
</div>





<!--NEW SITE-->
<script src="https://apis.google.com/js/client.js?onload=videoAggLoop" type="text/javascript"></script>


<!-- Start of Async HubSpot Analytics Code -->
<script type="text/javascript">
(function(d,s,i,r) {
if (d.getElementById(i)){return;}
var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/300828.js';
e.parentNode.insertBefore(n, e);
})(document,"script","hs-analytics",300000);
</script>
<!-- End of Async HubSpot Analytics Code -->



  </footer>

  

  
    <div id="GoogleContentSearch" class="theme-search-overlay" style="display:none;">
  <div class="theme-search-modal">
    <span class="theme-search-close"></span>
    <h1 class="theme-search-title">Content Search</h1>
    <div class="theme-search-box">
      <gcse:searchbox gname="GoogleSearch"></gcse:searchbox>
    </div>
    <div class="theme-search-results">
      <gcse:searchresults gname="GoogleSearch"></gcse:searchresults>
    </div>
  </div>
</div>

<script type="text/javascript" charset="utf-8">
  new NGIN.GoogleSearchModal('#GoogleContentSearch', {
    closeElement: '.theme-search-close',
  });
</script>

<script>
  // Google Generated Code
  (function() {
    var cx = '013200012968292364578:bwp4xevbcgi';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

  

</body>
</html>
