<!DOCTYPE html>
<html lang="en-us" id="ngin3638">
<head>
<!--[if lte IE 9]>
    <meta http-equiv="refresh" content="0; url=/unsupported_browser" />
    <script type="text/javascript">
        window.top.location = '/unsupported_browser';
    </script>
<![endif]-->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"7b8dc0b815","applicationID":"16731","transactionName":"IQkMERZcXApQQRZeBBUVPQQWR1kFWVYWQwkNEQ==","queueTime":0,"applicationTime":21,"agent":""}</script>
<script>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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1" />
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="uWFOTbCgwi02TlDotuVRCWene0ykgeOMdK/+3UuwchH5cJVw1OY3YLTZgzbW2fKULoPVZBgnE8+FZxeKlwJ61Q==" />
<meta name="trace-id" content="5566e59d-5cda-41a3-b120-288f2689870b" />
  <title>New USA Hockey Scholarship Supports Aspiring Hockey Directors</title>

  <!-- Custom | application -->

  <!-- Icons v4 -->
<link rel="shortcut icon" href="https://assets.ngin.com/site_files/3638/favicon.ico" />


  <link href="https://cdn4.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_120.png" rel="apple-touch-icon" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_152.png" rel="apple-touch-icon" sizes="152x152" />
  <link href="https://cdn3.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_167.png" rel="apple-touch-icon" sizes="167x167" />
  <link href="https://cdn4.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_180.png" rel="apple-touch-icon" sizes="180x180" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_192.png" rel="icon" sizes="192x192" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_128.png" rel="icon" sizes="128x128" />



  <link href="https://cdn3.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_16.png" rel="icon" type="image/png" sizes="16x16">
  <link href="https://cdn4.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_32.png" rel="icon" type="image/png" sizes="32x32">
  <link href="https://cdn2.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_96.png" rel="icon" type="image/png" sizes="96x96">



  

  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/page_elements.css?1628629590" />
  
    <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/sports.css?1628629590" />
  
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/default.css?1628629590" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/jquery_treeTable.css?1628629590" />
  <link rel="stylesheet" media="screen" href="/stylesheets/sn/shared_components.css?1628629590" />
  <link rel="stylesheet" media="screen" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/ngin/latest/ngin-bar.css?20190108" />

  
  <!--[if IE 9]>
  <script type="text/javascript" charset="utf-8">var IE = "9";</script>
  <link rel="stylesheet" media="screen" href="/stylesheets/ie9/default_ie9.css?1628629590" />
<![endif]-->

<!--[if IE 8]>
  <script type="text/javascript" charset="utf-8">var IE = "8";</script>
<![endif]-->

<!--[if IE 7]>
  <script type="text/javascript" charset="utf-8">var IE = "7";</script>
<![endif]-->

<!--[if IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if lte IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if !IE]><!--><script type="text/javascript" charset="utf-8">var IE = null;</script><!-- <![endif]-->


  
      <script>
      window.dataLayer = []
      window.dataLayer.push({ intercom: { renderIntercom: false } })
      window.orgID = 3515
      window.platSubSec = 'cms'
      window.seEnvironment = 'production'
    </script>
    <script src="/javascripts/seanalytics.js?1624378150"></script>

<!-- Needs to be as high in the <head> of the page as possible -->

<!-- Google Tag Manager Data Layer -->
<script>

  window.addEventListener('message', function(event){
    if(event.data === 'utd:ready') {

      var displayAds = (false || false);

      var platformDL = {'siteId': '3638', 'siteName': 'USA Hockey',
                        'siteShortName': 'USA Hockey', 'sportType': 'ice-hockey',
                        'addrState': 'CO', 'displayAds': displayAds,
                        'inEditMode': false,
                        'propertySubSection': 'cms', 'property': 'Ngin'};

      var quantcastDL = {'quantcastID': ''};
      var elevioAdditionalGroups = ["ngin_super_reg:0", "Ngin:cms"];

      window.fullSizeAnalytics.seDataLayer.mergeToDL('platform', platformDL);
      window.fullSizeAnalytics.seDataLayer.mergeToDL('quantcast', quantcastDL);
      window.fullSizeAnalytics.seDataLayer.mergeToDL('elevioAddlGroups', elevioAdditionalGroups);

        window.fullSizeAnalytics.seDataLayer.mergeToDL('apigatewayDomain', 'https://www.usahockey.com/apigateway')

        window.fullSizeAnalytics.seDataLayer.mergeToDL('ga_site_config', {
          'id': 'UA-36141725-24',
          'domains': ["www.usahockey.com","usahockeynational.sportngin.com"]
        });
    }
  })

</script>
<!-- End Google Tag Manager Data Layer -->

<script>
function inIframe() {
  try {
    return window.self !== window.top;
  } catch (e) {
    return true;
  }
}
</script>

<!-- Google Tag Manager for NGIN -->
<script>
if(!inIframe()) {
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TMK6MGB');
}
</script>
<!-- End Google Tag Manager for NGIN-->

<!-- Google Tag Manager for SE Global -->
<script>
if(!inIframe()) {
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KGG8ZWR');
}
</script>
<!-- End Google Tag Manager for SE Global -->


	<link rel="stylesheet" media="print" href="/stylesheets/print/website_print_v4.css?1628629590" />


<script type='text/javascript' src='/javascripts/jquery/jquery-1.7.1.min.js'></script>
<script type='text/javascript'>
  var $j = jQuery.noConflict();
</script>



<link href="//assets.ngin.com/site_files/3638/_site/css/3638_style.min.css" type="text/css" rel="stylesheet" media="screen" />
<script src="//assets.ngin.com/site_files/3638/_site/js/3638_script.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,700|Roboto:400,400i,500,700,900" rel="stylesheet">
<style>
.theme-main-nav [data-nav-level="1"] .theme-nav-item .theme-nav-link[href="/diversityequityandinclusion"]:before {
    background-image: url(https://assets.ngin.com/site_files/3638/temp_icons/USA_Hockey_Diversity_icon.png);
    font-size: 18px;
    color: transparent;
    background-size: contain;
    background-repeat: no-repeat;
    background-position: 50% 100%;
    height: 18px;
}
.has-mobile-nav .theme-nav-style-slide .theme-nav-link[href="/diversityequityandinclusion"]:before {
    content: '';
    background-image: url(https://assets.ngin.com/site_files/3638/temp_icons/USA_Hockey_Diversity_icon.png);
    font-size: 18px;
    color: transparent;
    background-size: contain;
    background-repeat: no-repeat;
    background-position: 50% 100%;
    height: 19px;
    display: inline-block;
    width: 19px;
    margin-right: 15px;
}
</style>


<script src="/javascripts/base_packaged.js?1624378150"></script>
<script src="/javascripts/angular_packaged.js?1624378150"></script>

  <script src="/javascripts/dropdown_nav.js?1624378150"></script>



  <link rel="stylesheet" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/inline-manual/1/main.css?20190108" type="text/css" />

  <script>
      window.inlineManualOptions = {
        tracking: {
          enabled: false
        }
      }
  </script>

  <script>
      NGIN.inlineManual.setVars({
        in_edit_mode: false,
        org_id: 3515,
        
        site_name: "USA Hockey",
        site_short_name: "USA Hockey",
        site_url: "https://www.usahockey.com",
        site_id: 3638
      });

  </script>

  <script>!function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=1,e.src="https://inlinemanual.com/embed/player.cacb2d9a339b3500c03525980ca2a24c.js",e.charset="UTF-8",t.parentNode.insertBefore(e,t)}();</script>



  



    <!-- news article head code logic -->

<script>
  var recaptchaSiteKey = "6LePJx8TAAAAACXrjU21ZdxvkXD_rh3yzhSeoJ0a"
</script>
<script src="/javascripts/grecaptcha.js?1624378150"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit" async defer></script>


<script>
//<![CDATA[
  window.nginSite = {"domain_name":"usahockey.com","subdomain":"www","name":"USA Hockey","short_name":"USA Hockey","secure_subdomain":"usahockeynational"}

//]]>
</script>



  <script type="text/javascript" src="/javascripts/jquery/jquery.toolbar.min.js"></script>

  
    <link rel="canonical" href="https://www.usahockey.com/news_article/show/1223580" />
  
      <meta property="og:type" content="article"/>
<meta property="og:title" content="New USA Hockey Scholarship Supports Aspiring Hockey Directors"/>
<meta property="og:description" content="Suman Chakrabarti and Grace Hoene set to attend NARCE May 17-20 in Buffalo"/>
<meta property="og:url" content="https://www.usahockey.com/news_article/show/1223580-new-usa-hockey-scholarship-supports-aspiring-hockey-directors"/>
<meta property="og:site_name" content="USA Hockey"/>
<meta property="og:image" content="https://cdn3.sportngin.com/attachments/news_article/c7ee-173949409/Narce_Header_Pic_large.png"/>
<meta name="author" content="Bob Reinert"/>
<meta property="article:published_time" content="2022-05-03T09:15:00-06:00"/>
<meta property="article:section" content="Sports"/>
    <meta property="article:tag" content="Ice Hockey"/>



</head>

<body id="" class="site-body custom noUserBar user_mode newsPage home v4" >
      <script>
//<![CDATA[
window.seAnalytics.pageView(JSON.parse('{"depth1":"Sitebuilder","title":""}'))
//]]>
</script>
<!-- Needs to be immediately after the opening <body> tag -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMK6MGB"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGG8ZWR"
          height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

  


<style type="text/css">
  /* html must be relative to keep the background div sized */
  html { position: relative; }

  /* fix positioning issue with smart banner when html is relative */
  #smartbanner {
    position: fixed;
    box-sizing: content-box;
  }

  
  body { background-color: #f7fafc; }
  .site-background {
    position: absolute;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    z-index: -1;
    background-color: #f7fafc;
    background-position: center top;
    background-attachment: scroll;
    background-repeat: no-repeat;
    background-image: url();
  }
  
</style>

<div class="site-background"></div>

  
  
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  // js.src = "//connect.facebook.net/en_US/all/debug.js#xfbml=1&version=v2.3"; // use if debugging
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  <a href="#yieldContent" style="color:#FFF;position:absolute;height:1px;width:1px;left:-9999px;">skip navigation</a>

  
  

  
<div id="topNav" class="has-site-logo topNav">
  
    <div id="sn-site-logo">
  <a class="sn-site-logo-wrap" href="/">
    <span class="sn-site-logo-background" style="background-image: url(https://cdn1.sportngin.com/attachments/logo_graphic/9126/2593/usahockeylogo.svg);"></span>
  </a>
</div>

  
  <div class="theme-search-wrapper">
    <div class="theme-search-bar">
      
        <span class="site-tagline-text">
          
            USA Hockey
          
        </span>
      
      
      
      
        <div id="GoogleSearchBoxTopNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxTopNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

      
    </div>
  </div>
  <div class="theme-main-nav"></div>
  <div class="theme-sub-nav"></div>
  <div class="theme-mobile-nav">
    
    
    
    
      <div id="GoogleSearchBoxMobileNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxMobileNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

    
  </div>
</div>
<div id="topNavPlaceholder" ></div>

<script type="text/javascript">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</script>


  





  <div id="siteContainer" class="container-fluid two_panel siteContainer">
    

    

    <div id="yieldContent" class="row">
      
  



      <div id="panelTwo" class="col-sm-12">
        <div id="errorNotice">
  
  
  
  
  
</div>


        <div class='yieldPageContent'>
          
  




<div class=" newsItemColumn">

  <div class="column col-sm-12">
    <div class="newsItemElement pageElement">
      
      <img alt="" class="newsArticleThumbnail" src="https://cdn4.sportngin.com/attachments/news_article/c7ee-173949409/Narce_Header_Pic_thumb.png" title="Narce_Header_Pic.png">
      
      <h2 class="titleText">New USA Hockey Scholarship Supports Aspiring Hockey Directors</h2>
      <p class="authorDetails">By <span class="newsAuthor">Bob Reinert</span>, <span class="newsDate">05/03/22,  9:15AM  MDT</span> </p>
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
      <hr>
      <h4 class="teaserText">Suman Chakrabarti and Grace Hoene set to attend NARCE May 17-20 in Buffalo</h4>
      
      
      <div class="previewText"></div>
      
    </div>
  </div>
</div>


  

<div class="newsContentNode">      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_552664436" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p><strong>Suman Chakrabarti</strong> and <strong>Grace Hoene</strong> both hope that seeing people who look like them around rinks and&nbsp;on the ice is becoming the norm and not the exception.</p>

<p>Their ongoing work to make the sport more inclusive led to being named the first recipients of USA Hockey&rsquo;s new Hockey Director Network Scholarship. The scholarship is a collaborative effort within USA Hockey and is meant to encourage more diversity among hockey directors in the U.S.</p>

<p>The scholarship covers the cost of travel, registration, hotel and meals for the annual <a href="https://www.usicerinks.com/USIRA/Conference/USIRA_Public/Conference/Conference.aspx?hkey=69fcaf42-4aa3-4a01-98aa-f169cec63bae" target="_blank">North American Rink Conference &amp; Expo (NARCE)</a> May 17-20 in Buffalo, New York. Presented by the <a href="https://www.usicerinks.com/" target="_blank">United States Ice Rink Association</a>, the event is considered the premier annual professional development and networking event for the ice rink and ice sport industries and will attract hundreds of professionals for education and networking opportunities.</p>

<p>Chakrabarti, 43, of Seattle, has been involved with hockey since he was growing up in Pittsburgh. He continues to play adult hockey and has spent many years coaching youth hockey, helping USA Hockey with his technology expertise and working with the NHL on creating more diversity in the sport</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-33-66 ">
    
          <div class="column-1 column col-sm-12 col-md-4">
                <div id="pageEl_552664597" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn2.sportngin.com/attachments/photo/9be9-173949092/Image_65__large.jpeg" alt="" />
      </div>

  <span class="clearAll"></span>
</div>


        </div>
          <div class="column-2 column col-sm-12 col-md-8">
                <div id="pageEl_552664485" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>&ldquo;I fell in love with the game,&rdquo; Chakrabarti recalled. &ldquo;It&rsquo;s now become something where there&rsquo;s an avenue for me to give back. Specifically, I&rsquo;ve been an advocate for diversity and inclusion in the sport. [The NHL] paired me up with the Kraken, and I&rsquo;ve been very engaged as a volunteer to try and grow the sport.</p>

<p>&ldquo;We want to get more black and brown people into the sport. That&rsquo;s been important to me.&rdquo;</p>

<p>Chakrabarti said he likes being out on the ice to show boys and girls of color that there&rsquo;s a place for them in the sport.</p>

<p>&ldquo;There&rsquo;s got to be a belief that &hellip; we offer something to the sport,&rdquo; Chakrabarti said. &ldquo;There&rsquo;s a lot of unconscious bias. It&rsquo;s not gone.</p>

<p>&ldquo;I am totally capable of making some of that change happen. And I believe I can make it happen.&rdquo;</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_552664823" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>Chakrabarti, who works for Microsoft, said he wants to do something in hockey when his technology career ends.</p>

<p>&ldquo;I don&rsquo;t know where my hockey path goes,&rdquo; Chakrabarti said. &ldquo;I love just watching kids develop in this sport. I love participating in making the game more accessible to a lot of people.&rdquo;</p>

<p>Though he never served in uniform, Chakrabarti is in the process of forming a veterans&rsquo; league, noting that he has &ldquo;a huge amount of respect for veterans, and I really want to build up the sport around it. I&rsquo;ve seen what it can do. I just want to be an advocate for veterans. I take it seriously.&rdquo;</p>

<p>Another longtime coach, the 32-year-old Hoene is the youth hockey director for the Missoula (Montana) Area Youth Hockey Association.</p>

<p>&ldquo;It&rsquo;s crazy. I didn&rsquo;t even know this was a job,&rdquo; Hoene said. &ldquo;I kind of stumbled into this, I guess. I think I just kept saying yes to things.&rdquo;</p>

<p>After playing youth and high school hockey while growing up in Edina, Minnesota, Hoene skated in an adult league while a student at the University of Montana. She began coaching youth hockey at age 21.</p>

<p>&ldquo;I&rsquo;ve coached every year since then,&rdquo; Hoene said. &ldquo;I&rsquo;m almost exactly at 10 years.&rdquo;</p>

<p>Hoene plans to stay in hockey and in Missoula.</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-33-66 ">
    
          <div class="column-1 column col-sm-12 col-md-4">
                <div id="pageEl_552664900" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn2.sportngin.com/attachments/photo/c6ba-173949126/2K1A0197_large.jpg" alt="" />
      </div>

  <span class="clearAll"></span>
</div>


        </div>
          <div class="column-2 column col-sm-12 col-md-8">
                <div id="pageEl_552664948" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>&ldquo;We&rsquo;ve just got such a great community here in Missoula, in Montana,&rdquo; Hoene said. &ldquo;There&rsquo;s a reason that I came out here, and then there&rsquo;s a reason that I stayed here because it&rsquo;s just an amazing place to live.</p>

<p>&ldquo;And coupled with a really awesome hockey community, how could you leave? I feel taken care of here, too. I think I still have more to give here in the Missoula community. There&rsquo;s exciting stuff happening.&rdquo;</p>

<p>Hoene reacted with surprise when told that she had been awarded the scholarship.</p>

<p>&ldquo;I&rsquo;m kind of like, &lsquo;Really? Me?&rsquo; It&rsquo;s an honor,&rdquo; she recalled, adding &ldquo;how important it is for girls to see other women in positions like this. I never saw it when I was younger. I didn&rsquo;t know it existed. I have 10 years of girls who I coached who have seen me in this position, and now they know that that&rsquo;s possible. It&rsquo;s cool.&rdquo;</p>

<p>Thanks to the new scholarship, this will be the first time that Hoene has attended NARCE.</p>

<p>&ldquo;I was going to try to go, either way, but it definitely just made the burden a lot easier, obviously,&rdquo; Hoene said. &ldquo;I&rsquo;ve been trying to get to this conference for the last four years. I&rsquo;ve been wanting to go since I got hired. It is not easy to get there from Missoula, Montana. This year when this opportunity came about, I&rsquo;m like, let&rsquo;s do it, let&rsquo;s go.&rdquo;</p>

<p><em>Story from <a href="http://reditorial.com" target="_blank">Red Line Editorial, Inc.</a></em></p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_552664197" class="pageEl"  >
  
      <div class="pageElement aggregatorElement newsAggregatorElement">

      <h3 class="aggHeader"><span>More News</span></h3>

      

    <div class="odd item condensed">
    <a href="https://www.usahockey.com/news_article/show/1223276?referrer_id=752796"><img alt="" width="75" src="https://cdn3.sportngin.com/attachments/news_article/4e4b-173847268/EHL_---_FEATURE_IMAGE_thumb.jpeg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1223276?referrer_id=752796">New Jersey 87’s Show Resiliency in Run to EHL Title</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Tom Robinson</span>
      <span class="newsDate">04/30/2022, 9:30am MDT </span>
    </li>
    <li class="teaser expandedView">Season included an eight-game losing streak and 14-game win streak</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1223276?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.usahockey.com/news_article/show/1223074?referrer_id=752796"><img alt="" width="75" src="https://cdn3.sportngin.com/attachments/news_article/7098-173769370/Acton_thumb.png" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1223074?referrer_id=752796">O'Ree Award Finalist Noel Acton Builds Legacy Beyond Hockey in Baltimore</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Greg Bates</span>
      <span class="newsDate">04/29/2022, 10:00am MDT </span>
    </li>
    <li class="teaser expandedView">Acton's dedication to helping at-risk youth build themselves up through hockey spans two decades</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1223074?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://www.usahockey.com/news_article/show/1222733?referrer_id=752796"><img alt="" width="75" src="https://cdn3.sportngin.com/attachments/news_article/e60f-173678017/Champs_5x3_thumb.png" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1222733?referrer_id=752796">Tampa Tribe Wins Rematch to Take Women’s Adult Nationals Title</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Greg Bates</span>
      <span class="newsDate">04/27/2022, 9:30am MDT </span>
    </li>
    <li class="teaser expandedView">Tribe topped the Ft. Lauderdale Lucky Pucks in 40+ division</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1222733?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.usahockey.com/news_article/show/1222769?referrer_id=752796"><img alt="" width="75" src="https://cdn4.sportngin.com/attachments/news_article/9693-173682890/cut_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1222769?referrer_id=752796">Official Kendall Hanley to Help Grow and Educate Pool of Officials in Role with NAHL and NAPHL</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Steve Drumwright</span>
      <span class="newsDate">04/27/2022, 9:15am MDT </span>
    </li>
    <li class="teaser expandedView">Longtime official has worked at nearly all levels of the sport </li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1222769?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://www.usahockey.com/news_article/show/1222595?referrer_id=752796"><img alt="" width="75" src="https://cdn3.sportngin.com/attachments/news_article/d691-173680922/RMC_130811_thumb.png" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1222595?referrer_id=752796">Eight Champions Crowned at 2022 USA Hockey/Labatt Blue Adult Women's Nationals</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By USA Hockey</span>
      <span class="newsDate">04/26/2022, 12:30pm MDT </span>
    </li>
    <li class="teaser expandedView">Tournaments took place at Adventhealth Center Ice in Wesley Chapel, Florida</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1222595?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


      <div class="extendedOptions item even" style="text-align:right;">
        <link href="/news_rss_feed?tags=752796,904517" rel="alternate" title="WWW News with Tags: Home, News Collector" type="application/rss+xml" id="rssFeed" />
          <a class="goToLink icon" title="View All" href="https://www.usahockey.com/page/show/836196?match_option=0&amp;news_aggregator=2879510&amp;tags=752796%2C836196">View All</a>
          | <a style="display:none" class="rssLink icon lbOn" title="Subscribe to RSS Feed" href="/news_article/rss_instructions?tags=752796%2C836196">RSS</a>
      </div>

  </div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>





</div>

  

<div class="column col-sm-12">
  <p class="newsTags pageElement">Tag(s):
          <a href="https://www.usahockey.com/page/show/752796-home">Home</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/836196-news-collector">News Collector</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/837595-membership">Membership</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/886625-girls-and-women">Girls &amp; Women</a>&nbsp;

  </p>
  <div class="bottomOptions">
    <div class="sharingOptions">
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
    </div>
    <ul class="pageOptions">
      <li><a href="javascript: history.go(-1)" class="goBackLink icon">Back to Previous Page</a></li>
      <li><a class="printLink icon" onclick="window.print()">Print This Page</a></li>
    </ul>
  </div>
</div>

  <script type="text/javascript">
  $j(document).ready(function() {
    $j.get("/news_article/visit/1223580")
  })
</script>



        </div>
      </div>
      

    </div>
  </div>
  <footer class="snFooterContainer">
    <div id="siteFooter">
  
    
    <style type="text/css">body.admin .report-container{clear:both;display:block}</style>

<script type="text/javascript">
adroll_adv_id = "3UQJK4IZ4FBDROMZZTE32A";
adroll_pix_id = "KMSE4HWARNGCFODH6UJQLD";
(function () {
var oldonload = window.onload;
window.onload = function(){
__adroll_loaded=true;
var scr = document.createElement("script");
var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
scr.setAttribute('async', 'true');
scr.type = "text/javascript";
scr.src = host + "/j/roundtrip.js";
((document.getElementsByTagName('head') || [null])[0] ||
document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
if(oldonload){oldonload()}};
}());
</script>
    <ul class="se-footer">
      <li class="se-footer-copyright">
        This website is powered by SportsEngine's
        <a class="legalLink" target="_blank" href="https://www.sportsengine.com/solutions/">
          Sports Relationship Management
        </a>
        (SRM) software, but is owned by and subject to the  USA Hockey privacy policy.
        <a class="legalLink" target="_blank" href="https://www.sportsengine.com/corp">
          &copy;2022 SportsEngine, Inc.
        </a>
        <br>
      </li>
      <li class="se-footer-link">
        <a class="legalLink" target="_blank" href="/privacy_policy.pdf">Privacy Policy</a>
      </li>
        <li class="se-footer-link"><a class="legalLink" id="loginLink" href="https://login.sportngin.com">Login</a></li>
      <li id="poweredByNGIN" class="se-footer-logo" style="text-align: center;">
        <br>
        <a href="https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer"
           onclick="javascript:window.location=('https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer'); return false;">
          <img src="/logo_images/white_logo.png" alt="Powered by SportsEngine" title="Click here to learn how SportsEngine can empower your organization!">
        </a>
      </li>
    </ul>
</div>





<!--NEW SITE-->
<script src="https://apis.google.com/js/client.js?onload=videoAggLoop" type="text/javascript"></script>


<!-- Start of Async HubSpot Analytics Code -->
<script type="text/javascript">
(function(d,s,i,r) {
if (d.getElementById(i)){return;}
var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/300828.js';
e.parentNode.insertBefore(n, e);
})(document,"script","hs-analytics",300000);
</script>
<!-- End of Async HubSpot Analytics Code -->



  </footer>

  

  
    <div id="GoogleContentSearch" class="theme-search-overlay" style="display:none;">
  <div class="theme-search-modal">
    <span class="theme-search-close"></span>
    <h1 class="theme-search-title">Content Search</h1>
    <div class="theme-search-box">
      <gcse:searchbox gname="GoogleSearch"></gcse:searchbox>
    </div>
    <div class="theme-search-results">
      <gcse:searchresults gname="GoogleSearch"></gcse:searchresults>
    </div>
  </div>
</div>

<script type="text/javascript" charset="utf-8">
  new NGIN.GoogleSearchModal('#GoogleContentSearch', {
    closeElement: '.theme-search-close',
  });
</script>

<script>
  // Google Generated Code
  (function() {
    var cx = '013200012968292364578:bwp4xevbcgi';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

  

</body>
</html>
