<!DOCTYPE html>
<html lang="en-us" id="ngin3638">
<head>
<!--[if lte IE 9]>
    <meta http-equiv="refresh" content="0; url=/unsupported_browser" />
    <script type="text/javascript">
        window.top.location = '/unsupported_browser';
    </script>
<![endif]-->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"7b8dc0b815","applicationID":"16731","transactionName":"IQkMERZcXApQQRZeBBUVPQQWR1kFWVYWQwkNEQ==","queueTime":0,"applicationTime":22,"agent":""}</script>
<script>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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1" />
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="FemBWhkSOqvZ5cEqQTTPpzDQZk8hykQNp7VKtEn1jK77uoqgJaKrREVWTskPcVQUwGX9kVP2qPSjVvFFgwBHww==" />
<meta name="trace-id" content="ffd1a977-33a2-4133-ba23-f0c2dff2fcf3" />
  <title>Sled Classic Returns in a Celebration of All Things Sled Hockey</title>

  <!-- Custom | application -->

  <!-- Icons v4 -->
<link rel="shortcut icon" href="https://assets.ngin.com/site_files/3638/favicon.ico" />


  <link href="https://cdn4.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_120.png" rel="apple-touch-icon" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_152.png" rel="apple-touch-icon" sizes="152x152" />
  <link href="https://cdn3.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_167.png" rel="apple-touch-icon" sizes="167x167" />
  <link href="https://cdn4.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_180.png" rel="apple-touch-icon" sizes="180x180" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_192.png" rel="icon" sizes="192x192" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_128.png" rel="icon" sizes="128x128" />



  <link href="https://cdn3.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_16.png" rel="icon" type="image/png" sizes="16x16">
  <link href="https://cdn4.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_32.png" rel="icon" type="image/png" sizes="32x32">
  <link href="https://cdn2.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_96.png" rel="icon" type="image/png" sizes="96x96">



  

  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/page_elements.css?1628629590" />
  
    <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/sports.css?1628629590" />
  
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/default.css?1628629590" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/jquery_treeTable.css?1628629590" />
  <link rel="stylesheet" media="screen" href="/stylesheets/sn/shared_components.css?1628629590" />
  <link rel="stylesheet" media="screen" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/ngin/latest/ngin-bar.css?20190108" />

  
  <!--[if IE 9]>
  <script type="text/javascript" charset="utf-8">var IE = "9";</script>
  <link rel="stylesheet" media="screen" href="/stylesheets/ie9/default_ie9.css?1628629590" />
<![endif]-->

<!--[if IE 8]>
  <script type="text/javascript" charset="utf-8">var IE = "8";</script>
<![endif]-->

<!--[if IE 7]>
  <script type="text/javascript" charset="utf-8">var IE = "7";</script>
<![endif]-->

<!--[if IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if lte IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if !IE]><!--><script type="text/javascript" charset="utf-8">var IE = null;</script><!-- <![endif]-->


  
      
      <script src="/javascripts/semparticle.js?1624378150"></script>
    
    <script>
//<![CDATA[
window.dataLayer.push({ intercom: { renderIntercom: false } })
//]]>
</script>
    <script>
//<![CDATA[
window.SeMParticle.init({ currentEnv: 'production', platProp: 'ngin', platformSubSec: 'cms', orgId: 3515 })
//]]>
</script>

<!-- Needs to be as high in the <head> of the page as possible -->

<!-- Google Tag Manager Data Layer -->
<script>

  window.addEventListener('message', function(event){
    if(event.data === 'utd:ready') {

      var displayAds = (false || false);

      var platformDL = {'siteId': '3638', 'siteName': 'USA Hockey',
                        'siteShortName': 'USA Hockey', 'sportType': 'ice-hockey',
                        'addrState': 'CO', 'displayAds': displayAds,
                        'inEditMode': false,
                        'propertySubSection': 'cms', 'property': 'Ngin'};

      var quantcastDL = {'quantcastID': ''};

      var elevioAdditionalGroups = ["ngin_super_reg:0", "Ngin:cms"];

      window.SeMParticle.mergeToDL('platform', platformDL);
      window.SeMParticle.mergeToDL('quantcast', quantcastDL);
      window.SeMParticle.mergeToDL('elevioAddlGroups', elevioAdditionalGroups);

        window.SeMParticle.mergeToDL('apigatewayDomain', 'https://www.usahockey.com/apigateway')

        window.SeMParticle.mergeToDL('ga_site_config', {
          'id': 'UA-36141725-24',
          'domains': ["www.usahockey.com","usahockeynational.sportngin.com"]
        });
    }
  })

</script>
<!-- End Google Tag Manager Data Layer -->

<script>
function inIframe() {
  try {
    return window.self !== window.top;
  } catch (e) {
    return true;
  }
}
</script>

<!-- Google Tag Manager for NGIN -->
<script>
if(!inIframe()) {
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TMK6MGB');
}
</script>
<!-- End Google Tag Manager for NGIN-->

<!-- Google Tag Manager for SE Global -->
<script>
if(!inIframe()) {
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KGG8ZWR');
}
</script>
<!-- End Google Tag Manager for SE Global -->


	<link rel="stylesheet" media="print" href="/stylesheets/print/website_print_v4.css?1628629590" />


<script type='text/javascript' src='/javascripts/jquery/jquery-1.7.1.min.js'></script>
<script type='text/javascript'>
  var $j = jQuery.noConflict();
</script>



<link href="//assets.ngin.com/site_files/3638/_site/css/3638_style.min.css" type="text/css" rel="stylesheet" media="screen" />
<script src="//assets.ngin.com/site_files/3638/_site/js/3638_script.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,700|Roboto:400,400i,500,700,900" rel="stylesheet">
<style>
.theme-main-nav [data-nav-level="1"] .theme-nav-item .theme-nav-link[href="/diversityequityandinclusion"]:before {
    background-image: url(https://assets.ngin.com/site_files/3638/temp_icons/USA_Hockey_Diversity_icon.png);
    font-size: 18px;
    color: transparent;
    background-size: contain;
    background-repeat: no-repeat;
    background-position: 50% 100%;
    height: 18px;
}
.has-mobile-nav .theme-nav-style-slide .theme-nav-link[href="/diversityequityandinclusion"]:before {
    content: '';
    background-image: url(https://assets.ngin.com/site_files/3638/temp_icons/USA_Hockey_Diversity_icon.png);
    font-size: 18px;
    color: transparent;
    background-size: contain;
    background-repeat: no-repeat;
    background-position: 50% 100%;
    height: 19px;
    display: inline-block;
    width: 19px;
    margin-right: 15px;
}
</style>


<script src="/javascripts/base_packaged.js?1624378150"></script>
<script src="/javascripts/angular_packaged.js?1624378150"></script>

  <script src="/javascripts/dropdown_nav.js?1624378150"></script>



  <link rel="stylesheet" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/inline-manual/1/main.css?20190108" type="text/css" />

  <script>
      window.inlineManualOptions = {
        tracking: {
          enabled: false
        }
      }
  </script>

  <script>
      NGIN.inlineManual.setVars({
        in_edit_mode: false,
        org_id: 3515,
        
        site_name: "USA Hockey",
        site_short_name: "USA Hockey",
        site_url: "https://www.usahockey.com",
        site_id: 3638
      });

  </script>

  <script>!function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=1,e.src="https://inlinemanual.com/embed/player.cacb2d9a339b3500c03525980ca2a24c.js",e.charset="UTF-8",t.parentNode.insertBefore(e,t)}();</script>



  



    <!-- news article head code logic -->

<script>
  var recaptchaSiteKey = "6LePJx8TAAAAACXrjU21ZdxvkXD_rh3yzhSeoJ0a"
</script>
<script src="/javascripts/grecaptcha.js?1624378150"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit" async defer></script>


<script>
//<![CDATA[
  window.nginSite = {"domain_name":"usahockey.com","subdomain":"www","name":"USA Hockey","short_name":"USA Hockey","secure_subdomain":"usahockeynational"}

//]]>
</script>



  <script type="text/javascript" src="/javascripts/jquery/jquery.toolbar.min.js"></script>

  
    <link rel="canonical" href="https://www.usahockey.com/news_article/show/1194689" />
  
      <meta property="og:type" content="article"/>
<meta property="og:title" content="Sled Classic Returns in a Celebration of All Things Sled Hockey"/>
<meta property="og:description" content="After a year off due to pandemic, the classic is back for an 11th edition"/>
<meta property="og:url" content="https://www.usahockey.com/news_article/show/1194689-sled-classic-returns-in-a-celebration-of-all-things-sled-hockey"/>
<meta property="og:site_name" content="USA Hockey"/>
<meta property="og:image" content="https://cdn1.sportngin.com/attachments/news_article/516f-167121358/Jack_5x3_large.png"/>
<meta name="author" content="Bob Reinert"/>
<meta property="article:published_time" content="2021-11-17T16:00:00-07:00"/>
<meta property="article:section" content="Sports"/>
    <meta property="article:tag" content="Ice Hockey"/>



</head>

<body id="" class="site-body custom noUserBar user_mode newsPage home v4" >
      <script>
//<![CDATA[
setTimeout(function() { window.SeMParticle.pageView(JSON.parse('{"depth1":"Sitebuilder","title":""}')) }, 500)
//]]>
</script>
<!-- Needs to be immediately after the opening <body> tag -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMK6MGB"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGG8ZWR"
          height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

  


<style type="text/css">
  /* html must be relative to keep the background div sized */
  html { position: relative; }

  /* fix positioning issue with smart banner when html is relative */
  #smartbanner {
    position: fixed;
    box-sizing: content-box;
  }

  
  body { background-color: #f7fafc; }
  .site-background {
    position: absolute;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    z-index: -1;
    background-color: #f7fafc;
    background-position: center top;
    background-attachment: scroll;
    background-repeat: no-repeat;
    background-image: url();
  }
  
</style>

<div class="site-background"></div>

  
  
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  // js.src = "//connect.facebook.net/en_US/all/debug.js#xfbml=1&version=v2.3"; // use if debugging
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  <a href="#yieldContent" style="color:#FFF;position:absolute;height:1px;width:1px;left:-9999px;">skip navigation</a>

  
  

  
<div id="topNav" class="has-site-logo topNav">
  
    <div id="sn-site-logo">
  <a class="sn-site-logo-wrap" href="/">
    <span class="sn-site-logo-background" style="background-image: url(https://cdn1.sportngin.com/attachments/logo_graphic/9126/2593/usahockeylogo.svg);"></span>
  </a>
</div>

  
  <div class="theme-search-wrapper">
    <div class="theme-search-bar">
      
        <span class="site-tagline-text">
          
            USA Hockey
          
        </span>
      
      
      
      
        <div id="GoogleSearchBoxTopNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxTopNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

      
    </div>
  </div>
  <div class="theme-main-nav"></div>
  <div class="theme-sub-nav"></div>
  <div class="theme-mobile-nav">
    
    
    
    
      <div id="GoogleSearchBoxMobileNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxMobileNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

    
  </div>
</div>
<div id="topNavPlaceholder" ></div>

<script type="text/javascript">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</script>


  





  <div id="siteContainer" class="container-fluid two_panel siteContainer">
    

    

    <div id="yieldContent" class="row">
      
  



      <div id="panelTwo" class="col-sm-12">
        <div id="errorNotice">
  
  
  
  
  
</div>


        <div class='yieldPageContent'>
          
  




<div class=" newsItemColumn">

  <div class="column col-sm-12">
    <div class="newsItemElement pageElement">
      
      <img alt="" class="newsArticleThumbnail" src="https://cdn1.sportngin.com/attachments/news_article/516f-167121358/Jack_5x3_thumb.png" title="Jack_5x3.png">
      
      <h2 class="titleText">Sled Classic Returns in a Celebration of All Things Sled Hockey</h2>
      <p class="authorDetails">By <span class="newsAuthor">Bob Reinert</span>, <span class="newsDate">11/17/21,  4:00PM  MST</span> </p>
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
      <hr>
      <h4 class="teaserText">After a year off due to pandemic, the classic is back for an 11th edition</h4>
      
      
      <div class="previewText"></div>
      
    </div>
  </div>
</div>


  

<div class="newsContentNode">      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_534160759" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>It&rsquo;s probably fair to say that no one is more excited about the 11th annual USA Hockey Sled Classic, presented by the NHL, which will take place Nov. 18-21, 2021, than 2018 Paralympic gold medalist Jack Wallace.</p>

<p>&ldquo;I grew up in Bergen County, New Jersey, in Franklin Lakes,&rdquo; Wallace recalled. &ldquo;The NHL Sled Classic this year is going to be held in Wayne, New Jersey, which is actually the rink that I learned how to skate at.</p>

<p>&ldquo;So, I&#39;m super excited. The Devils are sponsoring a team, and [it&rsquo;s] going to be a really fun time playing sled hockey with the New Jersey Devils jersey on.&rdquo;</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-66-33 ">
    
          <div class="column-1 column col-sm-12 col-md-8">
                <div id="pageEl_534160771" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>Wallace, a 23-year-old member of the U.S. National Sled Team, hopes to make his second&nbsp;appearance at the Paralympic Winter Games in February in Beijing after helping the U.S. to gold in 2018. He told the &ldquo;Speak of the Devils&rdquo; podcast that the sport continues to grow.</p>

<p>&ldquo;[Sled hockey keeps] getting bigger and bigger,&rdquo; Wallace said. &ldquo;The Devils are going to be sponsoring their first team at the Sled Classic, bringing plenty of notoriety to sled hockey in New Jersey. Hopefully, the club teams can start flourishing again like when I first joined, and I&#39;m super excited to be a part of that.&rdquo;</p>

<p>The Devils will play host to this year&#39;s event at the Ice Vault Arena. The Sled Classic will feature 27 teams, representing 17 different NHL clubs. All the games will be streamed live on HockeyTV.com.</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
          <div class="column-2 column col-sm-12 col-md-4">
                <div id="pageEl_534160767" class="pageEl"  >
  
        
<div id="callToAction-227118" class="pageElement">
  <div class="sn-call-to-action sn-variation-slide-up">
        <img src="https://cdn4.sportngin.com/attachments/call_to_action/b54c-129508404/Sled-Classic_large.png" alt=""/>
    <div class="sn-call-to-action-overlay">
      <div class="sn-call-to-action-overlay-inner">
        <div class="sn-call-to-action-overlay-text">
          <h4 class="sn-call-to-action-title"
          >
            SLED CLASSIC
          </h4>
        </div>
      </div>
    </div>
  </div>

  <script>
    ;(function($){
      new NGIN.Modules.CallToAction({
        element: "#callToAction-227118 .sn-call-to-action",
        url: "%2Fsledclassic",
        urlIsRelative: true,
        action: "slide_up"
      })
    })(jQuery);
  </script>
</div>


  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_534160783" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>&ldquo;That is the rink that I played club hockey in as a kid,&rdquo; Wallace said. &ldquo;So, I am beyond excited to get back there and be playing.&rdquo;</p>

<p>Wallace added that support from the NHL overall was quite important to the viability of sled hockey in the U.S.</p>

<p>&ldquo;It&rsquo;s no mystery that hockey, in general, is an expensive sport to get into,&rdquo; Wallace said. &ldquo;That&rsquo;s why these grassroots programs are so important.</p>

<p>&ldquo;But that takes another step up when you&rsquo;re talking about sled hockey because not only do you have to buy all the hockey equipment, you then have to buy specialized sleds &hellip; and the sticks. You can&rsquo;t just walk into a pro shop and pick that stuff up.&rdquo;</p>

<p>No Sled Classic was held last year because of COVID-19. In the 2019 edition hosted by the St. Louis Blues, 31 teams competed in five divisions. The champions included: Boston Bruins, Tier I; Pittsburgh Penguins, Tier II; Tampa Bay Lightning, Tier III; Detroit Red Wings, Tier IV; and Chicago Blackhawks, Tier V.</p>

<p>The annual round-robin format tournament between NHL-affiliated teams began in 2010. That first Sled Classic included four teams and 46 players and has experienced explosive growth since.</p>

<p>During the Sled Classic, USA Hockey will host a &ldquo;Try Hockey for Free&rdquo; event for students from the John F. Kennedy School in Newark, New Jersey. The event will be held on Nov. 20 at 2 p.m. at the Ice Vault and will provide boys and girls the chance to try sled hockey for the first time.</p>

<p>Wallace&rsquo;s own Paralympic dream was born at the Ice Vault when he was 11 years old and fellow Garden Stater and current U.S. teammate Josh Pauls visited with his gold medal from the 2010 Games.</p>

<p>&ldquo;He brought that gold medal back to our local program and showed it to me,&rdquo; Wallace remembers. &ldquo;That&#39;s really when it happened, and I set my sights on potentially making the U.S. national and Paralympics teams.&rdquo;</p>

<p>Wallace began as a standing hockey player and then moved to sled hockey while growing up in New Jersey.</p>

<p>&ldquo;It was awesome,&rdquo; Wallace said. &ldquo;You run into a lot of people you know. You run into a lot of people you don&rsquo;t know. There&rsquo;s so many different teams and organizations and opportunities to get on the ice and play hockey. So, it was a great experience.</p>

<p>&ldquo;From the time I could walk to right now, my life has revolved around sports. I pride myself in being an athlete. Even if you&#39;re not at an elite level, even if you&#39;re not trying to go to the NHL, or the Olympics, or the Paralympics, it really can still change your life in a positive way.&rdquo;</p>

<p><em>Story from <a href="http://reditorial.com">Red Line Editorial, Inc.</a></em></p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_534160784" class="pageEl custom-cta ratio-2-1 "  >
  
      <div class="pageElement aggregatorElement newsAggregatorElement">

      <h3 class="aggHeader"><span>More USA Hockey News</span></h3>

      

    <div class="odd item condensed">
    <a href="https://www.usahockey.com/news_article/show/1194860?referrer_id=752796"><img alt="" width="75" src="https://cdn2.sportngin.com/attachments/news_article/b1c4-167153581/Referee_Story_Web_Image_thumb.png" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1194860?referrer_id=752796">Referee Shares Lessons Learned from Wearing the Stripes</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Luke Hanlon</span>
      <span class="newsDate">11/19/2021, 9:45am MST </span>
    </li>
    <li class="teaser expandedView">Jeremy Loewenstein hoped to share a little insight of what being a referee is like</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1194860?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.usahockey.com/news_article/show/1194274?referrer_id=752796"><img alt="" width="75" src="https://cdn4.sportngin.com/attachments/news_article/b8b2-167030801/Sled_Classic_Header_thumb.png" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1194274?referrer_id=752796">2021 USA Hockey Sled Classic, Presented by the NHL, Begins Thursday</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By USA Hockey</span>
      <span class="newsDate">11/15/2021, 1:15pm MST </span>
    </li>
    <li class="teaser expandedView">All Games to be Streamed Live on HockeyTV</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1194274?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://www.usahockey.com/news_article/show/1193132?referrer_id=752796"><img alt="" width="75" src="https://cdn3.sportngin.com/attachments/news_article/b8dd-166870156/THFF_5x3_thumb.png" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1193132?referrer_id=752796">More Than 8,000 Kids Tried Hockey For First Time on Saturday as Part of Try Hockey For Free Day, presented by SportsEngine</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By USA Hockey</span>
      <span class="newsDate">11/11/2021, 2:00pm MST </span>
    </li>
    <li class="teaser expandedView">Events conducted at 300 sites across the United States</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1193132?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.usahockey.com/news_article/show/1193669?referrer_id=752796"><img alt="" width="75" src="https://cdn3.sportngin.com/attachments/news_article/e8df-166859173/Warrior_Classic_5x3_thumb.png" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1193669?referrer_id=752796">Teams from Around the Country Come Together for Warrior Classic </a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Bob Reinert</span>
      <span class="newsDate">11/11/2021, 1:00pm MST </span>
    </li>
    <li class="teaser expandedView">Fifth tournament for disabled veterans took place in Philadelphia Nov. 4-7</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1193669?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://www.usahockey.com/news_article/show/1192762?referrer_id=752796"><img alt="" width="75" src="https://cdn4.sportngin.com/attachments/news_article/9004-166585929/Do7dOsAUwAABmcz__1__thumb.jpeg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1192762?referrer_id=752796">Volunteer Don Gould An Important Leader In Growing Girls And Women’s Hockey</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Heather Rule</span>
      <span class="newsDate">11/05/2021, 2:30pm MDT </span>
    </li>
    <li class="teaser expandedView">Gould has served as USA Hockey’s Girls/Women’s Section Director since 2015</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1192762?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


      <div class="extendedOptions item even" style="text-align:right;">
        <link href="/news_rss_feed?tags=752796,904517" rel="alternate" title="WWW News with Tags: Home" type="application/rss+xml" id="rssFeed" />
          <a class="goToLink icon" title="View All" href="https://www.usahockey.com/page/show/836196?match_option=0&amp;news_aggregator=2756638&amp;tags=752796">View All</a>
          | <a style="display:none" class="rssLink icon lbOn" title="Subscribe to RSS Feed" href="/news_article/rss_instructions?tags=752796">RSS</a>
      </div>

  </div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>





</div>

  

<div class="column col-sm-12">
  <p class="newsTags pageElement">Tag(s):
          <a href="https://www.usahockey.com/page/show/752796-home">Home</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/753607-players-and-parents">Players &amp; Parents</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/836196-news-collector">News Collector</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/887219-disabled-hockey">Disabled</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/902477-sled-hockey">Sled Hockey</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/902499-sled-hockey-classic-presented-by-the-nhl">Sled Classic</a>&nbsp;

  </p>
  <div class="bottomOptions">
    <div class="sharingOptions">
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
    </div>
    <ul class="pageOptions">
      <li><a href="javascript: history.go(-1)" class="goBackLink icon">Back to Previous Page</a></li>
      <li><a class="printLink icon" onclick="window.print()">Print This Page</a></li>
    </ul>
  </div>
</div>

  <script type="text/javascript">
  $j(document).ready(function() {
    $j.get("/news_article/visit/1194689")
  })
</script>



        </div>
      </div>
      

    </div>
  </div>
  <footer class="snFooterContainer">
    <div id="siteFooter">
  
    
    <style type="text/css">body.admin .report-container{clear:both;display:block}</style>

<script type="text/javascript">
adroll_adv_id = "3UQJK4IZ4FBDROMZZTE32A";
adroll_pix_id = "KMSE4HWARNGCFODH6UJQLD";
(function () {
var oldonload = window.onload;
window.onload = function(){
__adroll_loaded=true;
var scr = document.createElement("script");
var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
scr.setAttribute('async', 'true');
scr.type = "text/javascript";
scr.src = host + "/j/roundtrip.js";
((document.getElementsByTagName('head') || [null])[0] ||
document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
if(oldonload){oldonload()}};
}());
</script>
    <ul class="se-footer">
      <li class="se-footer-copyright">
        This website is powered by SportsEngine's
        <a class="legalLink" target="_blank" href="https://www.sportsengine.com/solutions/">
          Sports Relationship Management
        </a>
        (SRM) software, but is owned by and subject to the  USA Hockey privacy policy.
        <a class="legalLink" target="_blank" href="https://www.sportsengine.com/corp">
          &copy;2021 SportsEngine, Inc.
        </a>
        <br>
      </li>
      <li class="se-footer-link">
        <a class="legalLink" target="_blank" href="/privacy_policy.pdf">Privacy Policy</a>
      </li>
        <li class="se-footer-link"><a class="legalLink" id="loginLink" href="https://login.sportngin.com">Login</a></li>
      <li id="poweredByNGIN" class="se-footer-logo" style="text-align: center;">
        <br>
        <a href="https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer"
           onclick="javascript:window.location=('https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer'); return false;">
          <img src="/logo_images/white_logo.png" alt="Powered by SportsEngine" title="Click here to learn how SportsEngine can empower your organization!">
        </a>
      </li>
    </ul>
</div>





<!--NEW SITE-->
<script src="https://apis.google.com/js/client.js?onload=videoAggLoop" type="text/javascript"></script>


<!-- Start of Async HubSpot Analytics Code -->
<script type="text/javascript">
(function(d,s,i,r) {
if (d.getElementById(i)){return;}
var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/300828.js';
e.parentNode.insertBefore(n, e);
})(document,"script","hs-analytics",300000);
</script>
<!-- End of Async HubSpot Analytics Code -->



  </footer>

  

  
    <div id="GoogleContentSearch" class="theme-search-overlay" style="display:none;">
  <div class="theme-search-modal">
    <span class="theme-search-close"></span>
    <h1 class="theme-search-title">Content Search</h1>
    <div class="theme-search-box">
      <gcse:searchbox gname="GoogleSearch"></gcse:searchbox>
    </div>
    <div class="theme-search-results">
      <gcse:searchresults gname="GoogleSearch"></gcse:searchresults>
    </div>
  </div>
</div>

<script type="text/javascript" charset="utf-8">
  new NGIN.GoogleSearchModal('#GoogleContentSearch', {
    closeElement: '.theme-search-close',
  });
</script>

<script>
  // Google Generated Code
  (function() {
    var cx = '013200012968292364578:bwp4xevbcgi';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

  

</body>
</html>
