<!DOCTYPE html>
<html lang="en-us" id="ngin3638">
<head>
<!--[if lte IE 9]>
    <meta http-equiv="refresh" content="0; url=/unsupported_browser" />
    <script type="text/javascript">
        window.top.location = '/unsupported_browser';
    </script>
<![endif]-->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"7b8dc0b815","applicationID":"16731","transactionName":"IQkMERZcXApQQRZeBBUVPQQWR1kFWVYWQwkNEQ==","queueTime":0,"applicationTime":18,"agent":""}</script>
<script>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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1" />
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="1GP4dBVZOfQboaxXUcbziJ6R/rP+bRKPqLKsEV3dwvaOf6h2hRbOXQbvNxrcX7gv2IXvru8zGDT/rdTkY2+9KA==" />
<meta name="trace-id" content="bf5ce044-9aec-4c7b-a2c2-b7b31c92edee" />
  <title>Starting Hockey Doesn’t Have a Timetable — It’s Never Too Late</title>

  <!-- Custom | application -->

  <!-- Icons v4 -->
<link rel="shortcut icon" href="https://assets.ngin.com/site_files/3638/favicon.ico" />


  <link href="https://cdn4.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_120.png" rel="apple-touch-icon" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_152.png" rel="apple-touch-icon" sizes="152x152" />
  <link href="https://cdn3.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_167.png" rel="apple-touch-icon" sizes="167x167" />
  <link href="https://cdn4.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_180.png" rel="apple-touch-icon" sizes="180x180" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_192.png" rel="icon" sizes="192x192" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_128.png" rel="icon" sizes="128x128" />



  <link href="https://cdn3.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_16.png" rel="icon" type="image/png" sizes="16x16">
  <link href="https://cdn4.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_32.png" rel="icon" type="image/png" sizes="32x32">
  <link href="https://cdn2.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_96.png" rel="icon" type="image/png" sizes="96x96">



  

  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/page_elements.css?1628629590" />
  
    <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/sports.css?1628629590" />
  
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/default.css?1628629590" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/jquery_treeTable.css?1628629590" />
  <link rel="stylesheet" media="screen" href="/stylesheets/sn/shared_components.css?1628629590" />
  <link rel="stylesheet" media="screen" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/ngin/latest/ngin-bar.css?20190108" />

  
  <!--[if IE 9]>
  <script type="text/javascript" charset="utf-8">var IE = "9";</script>
  <link rel="stylesheet" media="screen" href="/stylesheets/ie9/default_ie9.css?1628629590" />
<![endif]-->

<!--[if IE 8]>
  <script type="text/javascript" charset="utf-8">var IE = "8";</script>
<![endif]-->

<!--[if IE 7]>
  <script type="text/javascript" charset="utf-8">var IE = "7";</script>
<![endif]-->

<!--[if IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if lte IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if !IE]><!--><script type="text/javascript" charset="utf-8">var IE = null;</script><!-- <![endif]-->


  
      
      <script src="/javascripts/semparticle.js?1624378150"></script>
    
    <script>
//<![CDATA[
window.dataLayer.push({ intercom: { renderIntercom: false } })
//]]>
</script>
    <script>
//<![CDATA[
window.SeMParticle.init({ currentEnv: 'production', platProp: 'ngin', platformSubSec: 'cms', orgId: 3515 })
//]]>
</script>

<!-- Needs to be as high in the <head> of the page as possible -->

<!-- Google Tag Manager Data Layer -->
<script>

  window.addEventListener('message', function(event){
    if(event.data === 'utd:ready') {

      var displayAds = (false || false);

      var platformDL = {'siteId': '3638', 'siteName': 'USA Hockey',
                        'siteShortName': 'USA Hockey', 'sportType': 'ice-hockey',
                        'addrState': 'CO', 'displayAds': displayAds,
                        'inEditMode': false,
                        'propertySubSection': 'cms', 'property': 'Ngin'};

      var quantcastDL = {'quantcastID': ''};

      var elevioAdditionalGroups = ["ngin_super_reg:0", "Ngin:cms"];

      window.SeMParticle.mergeToDL('platform', platformDL);
      window.SeMParticle.mergeToDL('quantcast', quantcastDL);
      window.SeMParticle.mergeToDL('elevioAddlGroups', elevioAdditionalGroups);

        window.SeMParticle.mergeToDL('apigatewayDomain', 'https://www.usahockey.com/apigateway')

        window.SeMParticle.mergeToDL('ga_site_config', {
          'id': 'UA-36141725-24',
          'domains': ["www.usahockey.com","usahockeynational.sportngin.com"]
        });
    }
  })

</script>
<!-- End Google Tag Manager Data Layer -->

<script>
function inIframe() {
  try {
    return window.self !== window.top;
  } catch (e) {
    return true;
  }
}
</script>

<!-- Google Tag Manager for NGIN -->
<script>
if(!inIframe()) {
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-TMK6MGB');
}
</script>
<!-- End Google Tag Manager for NGIN-->

<!-- Google Tag Manager for SE Global -->
<script>
if(!inIframe()) {
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KGG8ZWR');
}
</script>
<!-- End Google Tag Manager for SE Global -->


	<link rel="stylesheet" media="print" href="/stylesheets/print/website_print_v4.css?1628629590" />


<script type='text/javascript' src='/javascripts/jquery/jquery-1.7.1.min.js'></script>
<script type='text/javascript'>
  var $j = jQuery.noConflict();
</script>



<link href="//assets.ngin.com/site_files/3638/_site/css/3638_style.min.css" type="text/css" rel="stylesheet" media="screen" />
<script src="//assets.ngin.com/site_files/3638/_site/js/3638_script.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,700|Roboto:400,400i,500,700,900" rel="stylesheet">
<style>
.theme-main-nav [data-nav-level="1"] .theme-nav-item .theme-nav-link[href="/diversityequityandinclusion"]:before {
    background-image: url(https://assets.ngin.com/site_files/3638/temp_icons/USA_Hockey_Diversity_icon.png);
    font-size: 18px;
    color: transparent;
    background-size: contain;
    background-repeat: no-repeat;
    background-position: 50% 100%;
    height: 18px;
}
.has-mobile-nav .theme-nav-style-slide .theme-nav-link[href="/diversityequityandinclusion"]:before {
    content: '';
    background-image: url(https://assets.ngin.com/site_files/3638/temp_icons/USA_Hockey_Diversity_icon.png);
    font-size: 18px;
    color: transparent;
    background-size: contain;
    background-repeat: no-repeat;
    background-position: 50% 100%;
    height: 19px;
    display: inline-block;
    width: 19px;
    margin-right: 15px;
}
</style>


<script src="/javascripts/base_packaged.js?1624378150"></script>
<script src="/javascripts/angular_packaged.js?1624378150"></script>

  <script src="/javascripts/dropdown_nav.js?1624378150"></script>



  <link rel="stylesheet" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/inline-manual/1/main.css?20190108" type="text/css" />

  <script>
      window.inlineManualOptions = {
        tracking: {
          enabled: false
        }
      }
  </script>

  <script>
      NGIN.inlineManual.setVars({
        in_edit_mode: false,
        org_id: 3515,
        
        site_name: "USA Hockey",
        site_short_name: "USA Hockey",
        site_url: "https://www.usahockey.com",
        site_id: 3638
      });

  </script>

  <script>!function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=1,e.src="https://inlinemanual.com/embed/player.cacb2d9a339b3500c03525980ca2a24c.js",e.charset="UTF-8",t.parentNode.insertBefore(e,t)}();</script>



  



    <!-- news article head code logic -->

<script>
  var recaptchaSiteKey = "6LePJx8TAAAAACXrjU21ZdxvkXD_rh3yzhSeoJ0a"
</script>
<script src="/javascripts/grecaptcha.js?1624378150"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit" async defer></script>


<script>
//<![CDATA[
  window.nginSite = {"domain_name":"usahockey.com","subdomain":"www","name":"USA Hockey","short_name":"USA Hockey","secure_subdomain":"usahockeynational"}

//]]>
</script>



  <script type="text/javascript" src="/javascripts/jquery/jquery.toolbar.min.js"></script>

  
    <link rel="canonical" href="https://www.usahockey.com/news_article/show/1188675" />
  
      <meta property="og:type" content="article"/>
<meta property="og:title" content="Starting Hockey Doesn’t Have a Timetable — It’s Never Too Late"/>
<meta property="og:description" content="Minnesota Hockey’s Never Too Late camp gives older kids a shot to play"/>
<meta property="og:url" content="https://www.usahockey.com/news_article/show/1188675-starting-hockey-doesn-t-have-a-timetable-it-s-never-too-late"/>
<meta property="og:site_name" content="USA Hockey"/>
<meta property="og:image" content="https://cdn1.sportngin.com/attachments/news_article/6e17-165581610/Never_too_late_5x3_large.png"/>
<meta name="author" content="Heather Rule"/>
<meta property="article:published_time" content="2021-10-14T16:15:00-06:00"/>
<meta property="article:section" content="Sports"/>
    <meta property="article:tag" content="Ice Hockey"/>



</head>

<body id="" class="site-body custom noUserBar user_mode newsPage home v4" >
      <script>
//<![CDATA[
setTimeout(function() { window.SeMParticle.pageView(JSON.parse('{"depth1":"Sitebuilder","title":""}')) }, 500)
//]]>
</script>
<!-- Needs to be immediately after the opening <body> tag -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMK6MGB"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGG8ZWR"
          height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

  


<style type="text/css">
  /* html must be relative to keep the background div sized */
  html { position: relative; }

  /* fix positioning issue with smart banner when html is relative */
  #smartbanner {
    position: fixed;
    box-sizing: content-box;
  }

  
  body { background-color: #f7fafc; }
  .site-background {
    position: absolute;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    z-index: -1;
    background-color: #f7fafc;
    background-position: center top;
    background-attachment: scroll;
    background-repeat: no-repeat;
    background-image: url();
  }
  
</style>

<div class="site-background"></div>

  
  
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  // js.src = "//connect.facebook.net/en_US/all/debug.js#xfbml=1&version=v2.3"; // use if debugging
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  <a href="#yieldContent" style="color:#FFF;position:absolute;height:1px;width:1px;left:-9999px;">skip navigation</a>

  
  

  
<div id="topNav" class="has-site-logo topNav">
  
    <div id="sn-site-logo">
  <a class="sn-site-logo-wrap" href="/">
    <span class="sn-site-logo-background" style="background-image: url(https://cdn1.sportngin.com/attachments/logo_graphic/9126/2593/usahockeylogo.svg);"></span>
  </a>
</div>

  
  <div class="theme-search-wrapper">
    <div class="theme-search-bar">
      
        <span class="site-tagline-text">
          
            USA Hockey
          
        </span>
      
      
      
      
        <div id="GoogleSearchBoxTopNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxTopNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

      
    </div>
  </div>
  <div class="theme-main-nav"></div>
  <div class="theme-sub-nav"></div>
  <div class="theme-mobile-nav">
    
    
    
    
      <div id="GoogleSearchBoxMobileNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxMobileNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

    
  </div>
</div>
<div id="topNavPlaceholder" ></div>

<script type="text/javascript">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</script>


  





  <div id="siteContainer" class="container-fluid two_panel siteContainer">
    

    

    <div id="yieldContent" class="row">
      
  



      <div id="panelTwo" class="col-sm-12">
        <div id="errorNotice">
  
  
  
  
  
</div>


        <div class='yieldPageContent'>
          
  




<div class=" newsItemColumn">

  <div class="column col-sm-12">
    <div class="newsItemElement pageElement">
      
      <img alt="" class="newsArticleThumbnail" src="https://cdn2.sportngin.com/attachments/news_article/6e17-165581610/Never_too_late_5x3_thumb.png" title="Never_too_late_5x3.png">
      
      <h2 class="titleText">Starting Hockey Doesn’t Have a Timetable — It’s Never Too Late</h2>
      <p class="authorDetails">By <span class="newsAuthor">Heather Rule</span>, <span class="newsDate">10/14/21,  4:15PM  MDT</span> </p>
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
      <hr>
      <h4 class="teaserText">Minnesota Hockey’s Never Too Late camp gives older kids a shot to play</h4>
      
      
      <div class="previewText"></div>
      
    </div>
  </div>
</div>


  

<div class="newsContentNode">      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_530036366" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>Minnesota is known as the state of hockey. But when it comes to getting kids started with the sport, there&rsquo;s something to clear up.</p>

<p>&ldquo;People have this idea that &hellip; you have to put a mouthguard in your kid&rsquo;s mouth in the hospital, otherwise it&rsquo;s too late to play,&rdquo; said Mike Terwilliger, hockey programs manager at Minnesota Hockey. &nbsp;</p>

<p>Maybe it&rsquo;s because of the skating skills involved, but there&rsquo;s a misconception that kids need to start playing hockey at a very young age, perhaps before they even start school. Or, the belief goes, it&rsquo;s too late.</p>

<p>Not so. That&rsquo;s where <a href="https://www.minnesotahockey.org/page/show/6300441-never-too-late-camps">Minnesota Hockey&rsquo;s Never Too Late </a>camp comes in. Held twice a week during the summer, the camp is geared toward children around the ages of 9 to 12 who haven&rsquo;t played organized hockey before but want to give it a try.</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-33-66 ">
    
          <div class="column-1 column col-sm-12 col-md-4">
                <div id="pageEl_530036332" class="pageEl"  >
  
      <div class="pageElement codeElement">
  <blockquote class="twitter-tweet"><p lang="en" dir="ltr">First night of Mn Hockey’s “Never Too Late Camp”. Love seeing kids getting their first taste of hockey! Camp is for kids ages 9-13 who want to give hockey a try….age doesn’t matter - it’s never too late to start! ⁦<a href="https://twitter.com/MinnHockey?ref_src=twsrc%5Etfw">@MinnHockey</a>⁩ ⁦<a href="https://twitter.com/usahockey?ref_src=twsrc%5Etfw">@usahockey</a>⁩ <a href="https://t.co/evnG6mkIPX">pic.twitter.com/evnG6mkIPX</a></p>&mdash; Mike Terwilliger (@twigmaster) <a href="https://twitter.com/twigmaster/status/1412576654870945797?ref_src=twsrc%5Etfw">July 7, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
  <span class="clearAll"></span>
</div>

  <span class="clearAll"></span>
</div>


        </div>
          <div class="column-2 column col-sm-12 col-md-8">
                <div id="pageEl_530036388" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>Kids can start playing hockey at a little bit older age and still have a great experience. Some start later and catch up to other kids who&rsquo;ve played longer, or some are slower to pick up on skating skills, which is okay, too. The ultimate goal of hockey or sports in general isn&rsquo;t necessarily to play at an elite level.</p>

<p>&ldquo;The goal is just to play, have fun and to participate,&rdquo; Terwilliger said. &ldquo;There&rsquo;s so many good lessons, life lessons, out of sports. It&rsquo;s important to learn how to be a good teammate and to learn how to work hard and to learn new skills.&rdquo;</p>

<p>One of Minnesota Hockey&rsquo;s core efforts is to grow the game of hockey. This core initiative spurred the creation of the Never Too Late camp in 2019, hoping to introduce the game to kids that didn&rsquo;t have the opportunity to play when they were younger. It wasn&rsquo;t held in 2020 due to the COVID-19 pandemic but grew with more participants this past summer. The camp started out in suburban Woodbury with 22 kids, with 21 of them later going on to play organized hockey during the winter.</p>

<p>Never Too Late is a four-week camp in July that meets twice a week. It expanded in 2021 to two venues in the Twin Cities, more than doubling the inaugural camp with 53 skaters. Minnesota Hockey heard back from 45 of those campers in post-camp surveys, and 39 of those 45 skaters plan to play hockey this winter.</p>

<p>The camp would like to expand again in 2022 with three sites, according to Terwilliger.</p>

<p>&ldquo;We didn&rsquo;t want it to be like just another 8U camp,&rdquo; Terwilliger said. &ldquo;We wanted it to be for players that want to be out there with kids their age and of a similar experience level, and it was great.&rdquo;</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_530036439" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>Coaches have the campers work on skating at the start of each practice before dividing them into three groups to run through various hockey drills and stations. The kids also were grouped by ability, adjusting the activity, game or drill based on the skill level of a particular group. They focused on skating, puck handling or put together an obstacle course to &ldquo;make sure they&rsquo;re having fun,&rdquo; Terwilliger said.</p>

<p>The idea for the camp stemmed from interest in communities to provide hockey opportunities to kids ages 9-12 who are new to the sport. For kids in that age range that want to give hockey a try, it&rsquo;s hard to find things for them to do, according to Terwilliger. Skating with 4-year-olds who are also just starting out isn&rsquo;t exactly the best fit. There&rsquo;s also the option to skate with kids their own age at a summer camp with kids that already play travel hockey.</p>

<p>&ldquo;So then there&rsquo;s those kids that get out there and are embarrassed because they feel like they&rsquo;re behind or the kids are zipping around,&rdquo; Terwilliger said. &ldquo;So they&rsquo;re kind of in this weird spot.&rdquo;</p>

<p>Kids might want to give hockey a try out of curiosity or skating on a neighborhood pond, Terwilliger said, but it can be hard to find something that isn&rsquo;t too intense or too much of a commitment right off the bat.</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-33-66 ">
    
          <div class="column-1 column col-sm-12 col-md-4">
                <div id="pageEl_530036341" class="pageEl"  >
  
          <div class="pageElement heroPhotoElement">
      <a href="https://membership.usahockey.com/" target="_top">

      <img src="https://cdn1.sportngin.com/attachments/photo/6fc5-163260814/Membership_Header-1_large.png" alt="" />
      </a>
      </div>


  <span class="clearAll"></span>
</div>


        </div>
          <div class="column-2 column col-sm-12 col-md-8">
                <div id="pageEl_530036458" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>There&rsquo;s no requirement that campers have to be able to skate coming in, though most of them have some skating ability or have been on skates at least a couple of times, Terwilliger said.</p>

<p>&ldquo;They&rsquo;ve got all these kids out there that are chomping at the bit to try hockey,&rdquo; Terwilliger said. &ldquo;And so we&rsquo;re just out there to help give them some practice to give them some skills and run through some basic drills.&rdquo;</p>

<p>Minnesota Hockey tries to keep the cost down as much as possible and helps families fill the gaps in finding used equipment for their skaters. All campers are required to have full hockey equipment for safety.</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_530036488" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>They also run through equipment basics with campers at the first practice or two, making sure campers know how to put on the equipment, how it should fit/feel and how to hold the hockey stick. Many of them might already have an idea, watching a brother or sister, or friend, though some don&rsquo;t.</p>

<p>One of the other misconceptions Terwilliger has found is this idea that one has to skate six days a week and spend all kinds of money to be a good hockey player. He debunks that as well, saying that while that&rsquo;s an option, as with any sport, hockey can be really affordable and easy to play as well without a high price tag or time commitment.</p>

<p>At the end of camp, Minnesota Hockey acts as a resource for families, getting them information about registering for the Minnesota Hockey rec league. They&rsquo;ll give parents an idea of the commitment, cost and how to reach out to their local hockey association. A lot of the families aren&rsquo;t hockey families, so they need a little help navigating the initial process of getting involved with hockey, according to Terwilliger.</p>

<p>The hope is all the campers have a great experience, keep skating and join a team later that winter.</p>

<p>&ldquo;The overarching theme and focus is making sure that the kids are having fun and that they&rsquo;re comfortable out there,&rdquo; Terwilliger said. &ldquo;Make them think they&rsquo;re rock stars and praise them &hellip; for everything they&rsquo;re doing.&rdquo;</p>

<p><em>Story from <a href="http://reditorial.com">Red Line Editorial, Inc.</a></em></p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_530036501" class="pageEl"  >
  
      <div class="pageElement aggregatorElement newsAggregatorElement">


      

    <div class="odd item condensed">
    <a href="https://www.usahockey.com/news_article/show/1188901?referrer_id=752796"><img alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/743b-165634480/980394_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1188901?referrer_id=752796">USA Hockey Welcomes Penny Castiglia and Ethan Figge</a></h4></li>
    <li class="dateAuthor futureDate">
      <span class="newsAuthor">By USA Hockey</span>
      <span class="newsDate">10/15/2021, 12:15pm MDT </span>
    </li>
    <li class="teaser expandedView">Both Start Duties On Monday</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1188901?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.usahockey.com/news_article/show/1188855?referrer_id=752796"><img alt="" width="75" src="https://cdn2.sportngin.com/attachments/news_article/4057-165626168/Nagle_5x3_thumb.png" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1188855?referrer_id=752796">Inspiring The Next Generation of Girls Hockey Players as Miss Vermont</a></h4></li>
    <li class="dateAuthor futureDate">
      <span class="newsAuthor">By Kyle Huson</span>
      <span class="newsDate">10/15/2021, 12:15pm MDT </span>
    </li>
    <li class="teaser expandedView">Joanna Nagle excited to use her platform to grow the game</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1188855?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://www.usahockey.com/news_article/show/1188697?referrer_id=752796"><img alt="" width="75" src="https://cdn4.sportngin.com/attachments/news_article/4a5f-165587586/MW101-39_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1188697?referrer_id=752796">A Call To Arms</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Harry Thompson</span>
      <span class="newsDate">10/14/2021, 12:00pm MDT </span>
    </li>
    <li class="teaser expandedView">Mass Exodus Of Young Officials Threatens The Future Of The Game</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1188697?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.usahockey.com/news_article/show/1188250?referrer_id=752796"><img alt="" width="75" src="https://cdn2.sportngin.com/attachments/news_article/0ca0-165471813/Junior_Feature_Web_Header_thumb.png" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1188250?referrer_id=752796">New Season Underway Across All USA Hockey Junior Leagues</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Tom Robinson</span>
      <span class="newsDate">10/13/2021, 12:15pm MDT </span>
    </li>
    <li class="teaser expandedView">Despite some challenges, junior leagues have plans for growth in 2021-22</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1188250?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://www.usahockey.com/news_article/show/1188479?referrer_id=752796"><img alt="" width="75" src="https://cdn3.sportngin.com/attachments/news_article/71ee-165528798/Live_Barn_Web_Graphic_67__thumb.png" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1188479?referrer_id=752796">USA Hockey Announces Partnership with LiveBarn</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By USA Hockey</span>
      <span class="newsDate">10/13/2021, 10:00am MDT </span>
    </li>
    <li class="teaser expandedView"></li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1188479?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


      <div class="extendedOptions item even" style="text-align:right;">
        <link href="/news_rss_feed?tags=752796,904517" rel="alternate" title="WWW News with Tags: Home" type="application/rss+xml" id="rssFeed" />
          <a class="goToLink icon" title="View All" href="https://www.usahockey.com/page/show/836196?match_option=0&amp;news_aggregator=2732900&amp;tags=752796">View All</a>
          | <a style="display:none" class="rssLink icon lbOn" title="Subscribe to RSS Feed" href="/news_article/rss_instructions?tags=752796">RSS</a>
      </div>

  </div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>





</div>

  

<div class="column col-sm-12">
  <p class="newsTags pageElement">Tag(s):
          <a href="https://www.usahockey.com/page/show/752796-home">Home</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/753607-players-and-parents">Players &amp; Parents</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/836196-news-collector">News Collector</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/886624-news-and-features">News &amp; Features</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/3409669-come-play-youth-hockey">Come Play Youth Hockey</a>&nbsp;

  </p>
  <div class="bottomOptions">
    <div class="sharingOptions">
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
    </div>
    <ul class="pageOptions">
      <li><a href="javascript: history.go(-1)" class="goBackLink icon">Back to Previous Page</a></li>
      <li><a class="printLink icon" onclick="window.print()">Print This Page</a></li>
    </ul>
  </div>
</div>

  <script type="text/javascript">
  $j(document).ready(function() {
    $j.get("/news_article/visit/1188675")
  })
</script>



        </div>
      </div>
      

    </div>
  </div>
  <footer class="snFooterContainer">
    <div id="siteFooter">
  
    
    <style type="text/css">body.admin .report-container{clear:both;display:block}</style>

<script type="text/javascript">
adroll_adv_id = "3UQJK4IZ4FBDROMZZTE32A";
adroll_pix_id = "KMSE4HWARNGCFODH6UJQLD";
(function () {
var oldonload = window.onload;
window.onload = function(){
__adroll_loaded=true;
var scr = document.createElement("script");
var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
scr.setAttribute('async', 'true');
scr.type = "text/javascript";
scr.src = host + "/j/roundtrip.js";
((document.getElementsByTagName('head') || [null])[0] ||
document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
if(oldonload){oldonload()}};
}());
</script>
    <ul class="se-footer">
      <li class="se-footer-copyright">
        This website is powered by SportsEngine's
        <a class="legalLink" target="_blank" href="https://www.sportsengine.com/solutions/">
          Sports Relationship Management
        </a>
        (SRM) software, but is owned by and subject to the  USA Hockey privacy policy.
        <a class="legalLink" target="_blank" href="https://www.sportsengine.com/corp">
          &copy;2021 SportsEngine, Inc.
        </a>
        <br>
      </li>
      <li class="se-footer-link">
        <a class="legalLink" target="_blank" href="/privacy_policy.pdf">Privacy Policy</a>
      </li>
        <li class="se-footer-link"><a class="legalLink" id="loginLink" href="https://login.sportngin.com">Login</a></li>
      <li id="poweredByNGIN" class="se-footer-logo" style="text-align: center;">
        <br>
        <a href="https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer"
           onclick="javascript:window.location=('https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer'); return false;">
          <img src="/logo_images/white_logo.png" alt="Powered by SportsEngine" title="Click here to learn how SportsEngine can empower your organization!">
        </a>
      </li>
    </ul>
</div>





<!--NEW SITE-->
<script src="https://apis.google.com/js/client.js?onload=videoAggLoop" type="text/javascript"></script>


<!-- Start of Async HubSpot Analytics Code -->
<script type="text/javascript">
(function(d,s,i,r) {
if (d.getElementById(i)){return;}
var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/300828.js';
e.parentNode.insertBefore(n, e);
})(document,"script","hs-analytics",300000);
</script>
<!-- End of Async HubSpot Analytics Code -->



  </footer>

  

  
    <div id="GoogleContentSearch" class="theme-search-overlay" style="display:none;">
  <div class="theme-search-modal">
    <span class="theme-search-close"></span>
    <h1 class="theme-search-title">Content Search</h1>
    <div class="theme-search-box">
      <gcse:searchbox gname="GoogleSearch"></gcse:searchbox>
    </div>
    <div class="theme-search-results">
      <gcse:searchresults gname="GoogleSearch"></gcse:searchresults>
    </div>
  </div>
</div>

<script type="text/javascript" charset="utf-8">
  new NGIN.GoogleSearchModal('#GoogleContentSearch', {
    closeElement: '.theme-search-close',
  });
</script>

<script>
  // Google Generated Code
  (function() {
    var cx = '013200012968292364578:bwp4xevbcgi';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

  

</body>
</html>
