<!DOCTYPE html>
<html lang="en-us" id="ngin3638">
<head>
<!--[if lte IE 9]>
    <meta http-equiv="refresh" content="0; url=/unsupported_browser" />
    <script type="text/javascript">
        window.top.location = '/unsupported_browser';
    </script>
<![endif]-->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7b8dc0b815","applicationID":"16731","transactionName":"IQkMERZcXApQQRZeBBUVPQQWR1kFWVYWQwkNEQ==","queueTime":0,"applicationTime":19,"agent":""}</script>
<script>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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1" />
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="VcLb1V8XHDzXHueE8bJYUy4TqCbL/PEUohyjIVCIasr/oOTut9Dl0btnjjTyH4iR2LLPngNYq2oD5lssyDJfFg==" />
<meta name="trace-id" content="7b833f45-badb-4d3d-9c22-c3471aac75cb" />
  <title>A.J. Mleczko Discusses “New” Way of Broadcasting NHL Playoffs</title>

  <!-- Custom | application -->

  <!-- Icons v4 -->
<link rel="shortcut icon" href="https://assets.ngin.com/site_files/3638/favicon.ico" />


  <link href="https://cdn4.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_120.png" rel="apple-touch-icon" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_152.png" rel="apple-touch-icon" sizes="152x152" />
  <link href="https://cdn3.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_167.png" rel="apple-touch-icon" sizes="167x167" />
  <link href="https://cdn4.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_180.png" rel="apple-touch-icon" sizes="180x180" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_192.png" rel="icon" sizes="192x192" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_128.png" rel="icon" sizes="128x128" />



  <link href="https://cdn3.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_16.png" rel="icon" type="image/png" sizes="16x16">
  <link href="https://cdn4.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_32.png" rel="icon" type="image/png" sizes="32x32">
  <link href="https://cdn2.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_96.png" rel="icon" type="image/png" sizes="96x96">



  

  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/page_elements.css?1597771534" />
  
    <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/sports.css?1597771534" />
  
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/default.css?1597771534" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/jquery_treeTable.css?1597771534" />
  <link rel="stylesheet" media="screen" href="/stylesheets/sn/shared_components.css?1597771534" />
  <link rel="stylesheet" media="screen" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/ngin/latest/ngin-bar.css?20190108" />

  
  <!--[if IE 9]>
  <script type="text/javascript" charset="utf-8">var IE = "9";</script>
  <link rel="stylesheet" media="screen" href="/stylesheets/ie9/default_ie9.css?1597771534" />
<![endif]-->

<!--[if IE 8]>
  <script type="text/javascript" charset="utf-8">var IE = "8";</script>
<![endif]-->

<!--[if IE 7]>
  <script type="text/javascript" charset="utf-8">var IE = "7";</script>
<![endif]-->

<!--[if IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if lte IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if !IE]><!--><script type="text/javascript" charset="utf-8">var IE = null;</script><!-- <![endif]-->


  
  <script>
    ;(function() {
        window.dataLayer = window.dataLayer || [];
    })();
</script>
    
      <script src="/javascripts/semparticle.js?1597953521"></script>
    
      <script>
//<![CDATA[
window.SeMParticle.init({ currentEnv: 'production', platProp: 'ngin', orgId: 3515 })
//]]>
</script> 

<!-- Needs to be as high in the <head> of the page as possible -->
<!-- Google Tag Manager Data Layer -->
<script>

  ;(function() {

    var displayAds = (false || false);

    var platformDL = {'siteId': '3638', 'siteName': 'USA Hockey',
                      'siteShortName': 'USA Hockey', 'sportType': 'ice-hockey',
                      'addrState': 'CO', 'displayAds': displayAds,
                      'inEditMode': false,
                      'propertySubSection': 'cms', 'property': 'Ngin'};

    var userDL = {'userName': '',
                             'userFullName': '', 'userFirstName': '',
                             'userLastName': '', 'userEmail': '',
                             'userLoggedIn': false,
                             'userCreatedAt': '',
                             'roles': []};

    var quantcastDL = {'quantcastID': ''};

    var elevioAdditionalGroups = ["ngin_super_reg:0", "Ngin:cms"];

    dataLayer.push({'platform': platformDL});
    dataLayer.push({'org_id': 3515});
    dataLayer.push({'userUUID': '' });
    dataLayer.push({'user': userDL});
    dataLayer.push({'quantcast': quantcastDL});
    dataLayer.push({'renderIntercom': false});
    dataLayer.push({'elevioAddlGroups':elevioAdditionalGroups });
    dataLayer.push({'se_env': 'production'});
        dataLayer.push({'apigatewayDomain': 'https://www.usahockey.com/apigateway'});

      dataLayer.push({'ga_site_config': {
        'id': 'UA-36141725-24',
        'domains': ["www.usahockey.com","usahockeynational.sportngin.com"]
      }});

  })();
</script>

<!-- Google Tag Manager for NGIN -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TMK6MGB');</script>
<!-- End Google Tag Manager for NGIN-->

<!-- Google Tag Manager for SE Global -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGG8ZWR');</script>
<!-- End Google Tag Manager for SE Global -->


	<link rel="stylesheet" media="print" href="/stylesheets/print/website_print_v4.css?1597771534" />


<script type='text/javascript' src='/javascripts/jquery/jquery-1.7.1.min.js'></script>
<script type='text/javascript'>
  var $j = jQuery.noConflict();
</script>



<link href="//assets.ngin.com/site_files/3638/_site/css/3638_style.min.css" type="text/css" rel="stylesheet" media="screen" />
<script src="//assets.ngin.com/site_files/3638/_site/js/3638_script.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,700|Roboto:400,400i,500,700,900" rel="stylesheet">



<script src="/javascripts/base_packaged.js?1597953521"></script>
<script src="/javascripts/angular_packaged.js?1597953521"></script>

  <script src="/javascripts/dropdown_nav.js?1597953521"></script>



  <link rel="stylesheet" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/inline-manual/1/main.css?20190108" type="text/css" />

  <script>
      window.inlineManualOptions = {
        tracking: {
          enabled: false
        }
      }
  </script>

  <script>
      NGIN.inlineManual.setVars({
        in_edit_mode: false,
        org_id: 3515,
        
        site_name: "USA Hockey",
        site_short_name: "USA Hockey",
        site_url: "https://www.usahockey.com",
        site_id: 3638
      });

  </script>

  <script>!function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=1,e.src="https://inlinemanual.com/embed/player.cacb2d9a339b3500c03525980ca2a24c.js",e.charset="UTF-8",t.parentNode.insertBefore(e,t)}();</script>



  



    <!-- news article head code logic -->

<script>
  var recaptchaSiteKey = "6LePJx8TAAAAACXrjU21ZdxvkXD_rh3yzhSeoJ0a"
</script>
<script src="/javascripts/grecaptcha.js?1597953521"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit" async defer></script>


<script>
//<![CDATA[
  window.nginSite = {"domain_name":"usahockey.com","subdomain":"www","name":"USA Hockey","short_name":"USA Hockey","secure_subdomain":"usahockeynational"}

//]]>
</script>



  <script type="text/javascript" src="/javascripts/jquery/jquery.toolbar.min.js"></script>

  
    <link rel="canonical" href="https://www.usahockey.com/news_article/show/1118782" />
  
      <meta property="og:type" content="article"/>
<meta property="og:title" content="A.J. Mleczko Discusses “New” Way of Broadcasting NHL Playoffs"/>
<meta property="og:description" content="Calling games remotely is a different challenge, but Mleczko feels the same excitement for playoff hockey"/>
<meta property="og:url" content="https://www.usahockey.com/news_article/show/1118782-a-j-mleczko-discusses-new-way-of-broadcasting-nhl-playoffs"/>
<meta property="og:site_name" content="USA Hockey"/>
<meta property="og:image" content="https://cdn4.sportngin.com/attachments/news_article/b9d9-147600130/Mlezcko_5x3_large.png"/>
<meta name="author" content="Tom Robinson"/>
<meta property="article:published_time" content="2020-08-21T07:15:00-06:00"/>
<meta property="article:section" content="Sports"/>
    <meta property="article:tag" content="Ice Hockey"/>



</head>

<body id="" class="site-body custom noUserBar user_mode newsPage home v4" >
    <script>
//<![CDATA[
setTimeout(function() { window.SeMParticle.pageView({ depth1: 'Sitebuilder'}) }, 500)
//]]>
</script>
  <!-- Needs to be immediately after the opening <body> tag -->
<!-- Google Tag Manager (noscript) -->
<script>
    dataLayer.push({event: 'dl:init:ready'});
</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMK6MGB"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGG8ZWR"
          height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

  


<style type="text/css">
  /* html must be relative to keep the background div sized */
  html { position: relative; }

  /* fix positioning issue with smart banner when html is relative */
  #smartbanner {
    position: fixed;
    box-sizing: content-box;
  }

  
  body { background-color: #f7fafc; }
  .site-background {
    position: absolute;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    z-index: -1;
    background-color: #f7fafc;
    background-position: center top;
    background-attachment: scroll;
    background-repeat: no-repeat;
    background-image: url();
  }
  
</style>

<div class="site-background"></div>

  
  
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  // js.src = "//connect.facebook.net/en_US/all/debug.js#xfbml=1&version=v2.3"; // use if debugging
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  <a href="#yieldContent" style="color:#FFF;position:absolute;height:1px;width:1px;left:-9999px;">skip navigation</a>

  
  

  
<div id="topNav" class="has-site-logo topNav">
  
    <div id="sn-site-logo">
  <a class="sn-site-logo-wrap" href="/">
    <span class="sn-site-logo-background" style="background-image: url(https://cdn1.sportngin.com/attachments/logo_graphic/9126/2593/usahockeylogo.svg);"></span>
  </a>
</div>

  
  <div class="theme-search-wrapper">
    <div class="theme-search-bar">
      
        <span class="site-tagline-text">
          
            USA Hockey
          
        </span>
      
      
      
      
        <div id="GoogleSearchBoxTopNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxTopNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

      
    </div>
  </div>
  <div class="theme-main-nav"></div>
  <div class="theme-sub-nav"></div>
  <div class="theme-mobile-nav">
    
    
    
    
      <div id="GoogleSearchBoxMobileNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxMobileNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

    
  </div>
</div>
<div id="topNavPlaceholder" ></div>

<script type="text/javascript">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</script>


  





  <div id="siteContainer" class="container-fluid two_panel siteContainer">
    

    

    <div id="yieldContent" class="row">
      
  



      <div id="panelTwo" class="col-sm-12">
        <div id="errorNotice">
  
  
  
  
  
</div>


        <div class='yieldPageContent'>
          
  




<div class=" newsItemColumn">

  <div class="column col-sm-12">
    <div class="newsItemElement pageElement">
      
      <img alt="" class="newsArticleThumbnail" src="https://cdn3.sportngin.com/attachments/news_article/b9d9-147600130/Mlezcko_5x3_thumb.png" title="Mlezcko_5x3.png">
      
      <h2 class="titleText">A.J. Mleczko Discusses “New” Way of Broadcasting NHL Playoffs</h2>
      <p class="authorDetails">By <span class="newsAuthor">Tom Robinson</span>, <span class="newsDate">08/21/20,  7:15AM  MDT</span> </p>
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
      <hr>
      <h4 class="teaserText">Calling games remotely is a different challenge, but Mleczko feels the same excitement for playoff hockey</h4>
      
      
      <div class="previewText"></div>
      
    </div>
  </div>
</div>


  

<div class="newsContentNode">      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_494458539" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>The <a href="http://nhl.com">National Hockey League&rsquo;s</a> return to complete the 2019-20 season has brought A.J. Mleczko back with it.</p>

<p>Teams are still pursuing the Stanley Cup and Mleczko is still doing much of the same broadcasting work, but as the world works its way through the COVID-19 pandemic, the settings and processes are drastically different.</p>

<p>Mleczko, an Olympic gold medalist with the <a href="https://teamusa.usahockey.com/page/show/2908052-1998-nagano-olympic-winter-games-women-s-tournament">U.S. Olympic Women&rsquo;s Hockey Team in 1998</a> and a silver medalist in <a href="https://teamusa.usahockey.com/page/show/2908080-2002-salt-lake-city-olympic-winter-games-women-s-tournament">2002</a>, is operating from bubbles outside the bubbles.</p>

<p>While showing the adaptability necessary to perform a job in these times, Mleczko is also displaying the versatility that was once evident when she was on the ice. After playing forward in her first Olympic appearance in Nagano, Mleczko was on defense in Salt Lake City.</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-66-33 ">
    
          <div class="column-1 column col-sm-12 col-md-8">
                <div id="pageEl_494458548" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>Mleczko is working as both an in-game color commentator and a studio analyst for NBC, which includes NBCSN and NBC Sports Boston, part of the NBC Sports Regional Network.</p>

<p>Along with that, Mleczko is working as a studio analyst with the Madison Square Garden Network for broadcasts specific to the New York Islanders.</p>

<p>Mleczko&rsquo;s broadcast experience includes working ice hockey and field hockey during the Olympics. She became the first female analyst for a Stanley Cup playoff game broadcast two years ago.</p>

<p>The latest assignment has come with adjustments for Mleczko, who is spending more extended time than usual away from her husband, four children (ages 8 to 16) and her suburban Boston home.</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
          <div class="column-2 column col-sm-12 col-md-4">
                <div id="pageEl_494458453" class="pageEl"  >
  
          <div class="pageElement heroPhotoElement">
      <a href="https://membership.usahockey.com/" target="_blank">

      <img src="https://cdn3.sportngin.com/attachments/photo/9508-144931409/Screen_Shot_2020-05-26_at_4.18.17_PM_large.png" alt="" />
      </a>
      </div>


  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_494458944" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>Mleczko is living out of a hotel while commuting between NBC&rsquo;s headquarters in Stamford, Connecticut, and MSG&rsquo;s location in Manhattan.</p>

<p>After calling an overtime, series-deciding game Tuesday when the Tampa Bay Lightning knocked out the Columbus Blue Jackets, Mleczko took time out from preparation for her next game to discuss her assignments during a unique Stanley Cup process.</p>

<p><strong>USAHockey.com: What does it feel like to be working games again after the long break?</strong></p>

<p>A.J. Mleczko: It&rsquo;s exciting to be watching live sports again, to be watching live hockey again. Whether I&rsquo;m sitting in my hotel room watching games to keep up or whether I&rsquo;m actually working games, I&rsquo;m so thrilled to be working. I&rsquo;m so thrilled to have sports back.</p>

<p>It&rsquo;s different. There&rsquo;s no question that this is a challenge in a lot of different ways. But, I&rsquo;ve been impressed with the how the league, how the NHLPA and all the networks have managed to pull this off.</p>

<p><strong>USAH: What did you miss most about hockey before it returned?</strong></p>

<p>AJM: I think I missed the excitement of live competition and hockey&rsquo;s my favorite. I missed live sports in general, just having something to watch on TV as entertainment and to keep track of. Especially with the timing of the quarantine, for me particularly as a hockey fan, when it was supposed to be Stanley Cup Playoff time, it felt like there was really something was missing.</p>

<p>Obviously, during quarantine, there was a lot was missing from our lives. For me, specifically, I travel for my job. I travel for this work, usually extensively during the beginning part of the Stanley Cup Playoffs. I was home with my children and home with my husband. I tried to appreciate and relish that time at home with my gang. But, at the same time, I was understanding there&rsquo;s a reason we love sports. There&rsquo;s a reason fans are out there cheering their team or watching a game.</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_494459178" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p><strong>USAH: Can you describe, now that you&rsquo;re back to work, what the setup has been during the broadcasts and also explain a little about going to two different locations? What is it like when you get there in terms of co-workers that you are able to interact with and how you are handling that as well as monitors and how you are watching the games?</strong></p>

<p>AJM: It&rsquo;s a unique situation based on being in a global pandemic. Most people who are back to work are facing different challenges. Being in the studio, there&rsquo;s a lot less people there. I&rsquo;m used to being on-site, whether I&rsquo;m working for MSG or doing a game for NBC, I&rsquo;m usually in an arena, down by the glass between the team benches or up in the booth.</p>

<p>It&rsquo;s really different being in the studio in Stamford or when I drive into Manhattan to be in the MSG studios and work there. Most of these places don&rsquo;t have everybody working, so there&rsquo;s just less people for obvious reasons. Getting in and out of the buildings, you have to wear masks and take your temperature, and you have to fill out a daily wellness check. Everybody is very respectful of it. The buildings have arrows telling you which directions you can walk in going through the building. For those of us on camera, it&rsquo;s a little more challenging because you take your mask off to go on camera, you have to make sure you are six feet away from your co-worker. At NBC Studios in Stamford, they have a make-up team there. They do hair and make-up and they have to put a mask on, so I feel bad for those make-up artists who are working so hard to make me TV ready.</p>

<p>To answer the question about calling off a monitor, there&rsquo;s no question that it&rsquo;s challenging. I&rsquo;m beholden to the camera operators and the directors who are on site. Whatever the camera operators and the directors in the truck deem appropriate for the screen is what I have to look at. All of us as analysts have our different styles. I like to look at different things. When I can just see the play or just see the puck, then I can&rsquo;t see off the play &mdash; where is this player going? How are they covering that player? It&rsquo;s much more challenging. After the fact, I can ask for a different angle. I can look at the up-high angle, for example, and see the whole ice, but in the moment, my analysis has to be split-second when I&rsquo;m calling a goal and how that goal happened. My job is the why and the how and that&rsquo;s challenging when you didn&rsquo;t necessarily see how it developed because it was off a screen.</p>

<p>On-site, I can use my own eyes and choose what to look at. I did a game a couple days ago where Kenny Albert was in Edmonton, up high in the booth; Pierre McGuire was down low next to the benches and I was in Stamford. So, none of us are next to each other. You&rsquo;re trying to read the cadence. There are two analysts in that situation. You&rsquo;re trying to wait for a pause in the action to jump in. Those are the challenges, but, at the same time it&rsquo;s live TV, we have a great crew here at NBC; we have a great crew at MSG. Everybody does their best.</p>

<p>I go back to the fact that we&rsquo;re watching live hockey, we&rsquo;re watching the Stanley Cup Playoffs in August of 2020. All things considered, it&rsquo;s an amazing feat. The fact that we have the technology to do it is incredible.</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-33-66 ">
    
          <div class="column-1 column col-sm-12 col-md-4">
                <div id="pageEl_494458495" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn1.sportngin.com/attachments/photo/ecec-147600297/EedoL9PXoAEuto9_large.jpg" alt="From @AJMleczko on Twitter" />
    <br/>
      <p class="cutline">From @AJMleczko on Twitter</p>
  </div>

  <span class="clearAll"></span>
</div>


        </div>
          <div class="column-2 column col-sm-12 col-md-8">
                <div id="pageEl_494459433" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p><strong>USAH: How does it feel when you get caught up in an overtime game? As we&rsquo;ve seen, they can go short or long and wanting to get that call right in that split second, do you feel any extra anxiety come into it when you get into an overtime game?</strong></p>

<p>AJM: I just called an overtime game when Tampa Bay knocked out Columbus. Of course, after their five-overtime game in Game 1, you just never know when it&rsquo;s going to end.</p>

<p>I love free hockey. I love the intensity of it, the thrill of it. I did not work the five-overtime game, but I loved watching it. You go in expecting three periods and you wound up getting eight in that game.</p>

<p>As an analyst, it&rsquo;s a little bit hard. The one today, in an elimination game, you want to break down the goal as a hockey person and an analyst. At the same time, it&rsquo;s a huge moment.</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_494459376" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>The Columbus Blue Jackets had a run here that no one expected. They didn&rsquo;t give up. They were resilient. They were fun to watch and their season ended on that goal. It was a defensive-zone breakdown, and do I really want to go through all that when the Tampa Bay Lightning are moving on and that&rsquo;s exciting and the Columbus Blue Jackets have to leave the bubble and their season&rsquo;s over.</p>

<p>Sometimes it gets bigger than breaking down the X&rsquo;s and O&rsquo;s and the actual analysis of a goal. I can go through it a little bit, but it&rsquo;s always balancing all of that stuff. What is interesting to the viewers? And, everybody has a different viewpoint, too.</p>

<p>All I can do is think: If I&rsquo;m a viewer sitting at home, what would I want?</p>

<p><strong>USAH: As you&rsquo;re thinking about the viewers, things were different this year when it started off with the round-robin and the qualifying rounds. What was it like working those games, with such a unique setup compared to past years, did you find yourself feeling like you had to explain more often what exactly a game meant?</strong></p>

<p>AJM: I feel like I explained it a lot, but I heard from a couple different people, friends and others who were at home watching, that didn&rsquo;t understand. It was confusing. It went from a traditional 16-team playoff format to 24 teams with a round-robin and a qualifying round and who plays who.</p>

<p>There was a lot that went into it. Again, I tip my cap to the NHL and the NHL Players Association that they came to this conclusion and this solution, which I think is amazing. But, it was more complicated than viewers are used to.</p>

<p>You can&rsquo;t constantly explain it because that can be exhausting if you have to watch it constantly and the guys in the studio are already saying it. But nobody watches every minute of every game, so you have to say it more often.</p>

<p>We were living it. Every day, I was here watching games, reading about games. You can forget that some people that maybe aren&rsquo;t watching as much, turn on a game at noon and may need to have it explained to them. It&rsquo;s a constant balance.</p>

<p><strong>USAH: How about game preparation? Normally, you would be flowing right from the end of a regular season into the playoffs. Did this factor into your own analysis and research in what you thought about the players coming into games off a long break?</strong></p>

<p>AJM: I started by going back through all the regular-season stuff, but the second the games started, I realized that this feels like a new season.</p>

<p>I know they are starting where everything ended on March 11, but that was so long ago. So many teams had key players that were injured and going to be out for the playoffs that are now back. Or, you look at how certain players are going to rebound from the break.</p>

<p>I thought the goalies were going to have the toughest time. One thing that surprised me was the goalies were phenomenal through this entire time. If you go back to the first round, I would have thought the timing and the unique challenges of that position would have made it harder, being off the ice, than for a skater being off the ice.</p>

<p>Another thing I realized from the break is that a lot of younger players benefitted greatly from it. Part of it, I think the mental grind of an 82-game season is hard to get used to in the NHL. The older guys are used to it. They understand how to take care of their bodies. They understand the ebbs and flows of it. They understand when they need to take a mental break or a physical break. The younger guys are just getting used to it. For them to get a break, go home and spend some time with their families, maybe spend some more time in the weight room, it was really helpful to them. Those were the storylines that we went into that surprised me.</p>

<p>That was what was interesting in the first round. We&rsquo;re all coming out of this quarantine and so are the players. How are they going to handle it?</p>

<p><strong>USAH: We discussed what you missed the most about hockey. Is there a favorite part about being back? Is there something about this experience that you are enjoying most?</strong></p>

<p>AJM: This has been a very different experience. I love playoff hockey when I get to go to different cities and arenas and see the crowds and the intensity and the thrill of a Stanley Cup run.</p>

<p>It&rsquo;s great to see in these guys that there is no intensity lost in them. That was a big question mark. Is it going to have the same feel of a playoff run with no bodies in the stands?</p>

<p>It looks the same, in my eyes, as any playoff run I&rsquo;ve seen.</p>

<p>I just enjoy having the intensity of playoff hockey back.</p>

<p><em>Story from <a href="http://reditorial.com">Red Line Editorial, Inc.</a></em></p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-50-50 ">
    
          <div class="column-1 column col-sm-12 col-md-6">
                <div id="pageEl_494458447" class="pageEl custom-cta ratio-2-1 "  >
  
        
<div id="callToAction-283217" class="pageElement">
  <div class="sn-call-to-action sn-variation-default">
        <img src="https://cdn3.sportngin.com/attachments/call_to_action/064d-145621302/IMG_1583_large.jpg" alt=""/>
    <div class="sn-call-to-action-overlay">
      <div class="sn-call-to-action-overlay-inner">
        <div class="sn-call-to-action-overlay-text">
          <h4 class="sn-call-to-action-title"
          >
            Welcome Back Giveaway
          </h4>
                <p class="sn-call-to-action-subtitle">
                  <span
                  >Win Some Awesome Prizes!</span>
                </p>
        </div>
      </div>
    </div>
  </div>

  <script>
    ;(function($){
      new NGIN.Modules.CallToAction({
        element: "#callToAction-283217 .sn-call-to-action",
        url: "%2Fwelcomebackgiveaway",
        urlIsRelative: true,
        action: "none"
      })
    })(jQuery);
  </script>
</div>


  <span class="clearAll"></span>
</div>


        </div>
          <div class="column-2 column col-sm-12 col-md-6">
                <div id="pageEl_494458449" class="pageEl custom-cta"  >
  
        
<div id="callToAction-284506" class="pageElement">
  <div class="sn-call-to-action sn-variation-default">
        <img src="https://cdn2.sportngin.com/attachments/call_to_action/2776-145830548/Jersey_5x3_large.png" alt=""/>
    <div class="sn-call-to-action-overlay">
      <div class="sn-call-to-action-overlay-inner">
        <div class="sn-call-to-action-overlay-text">
          <h4 class="sn-call-to-action-title"
          >
            USA Hockey Player Safety
          </h4>
        </div>
      </div>
    </div>
  </div>

  <script>
    ;(function($){
      new NGIN.Modules.CallToAction({
        element: "#callToAction-284506 .sn-call-to-action",
        url: "%2Fplayersafety",
        urlIsRelative: true,
        action: "none"
      })
    })(jQuery);
  </script>
</div>


  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_494458441" class="pageEl"  >
  
      <div class="pageElement aggregatorElement newsAggregatorElement">

      <h3 class="aggHeader"><span>More USA Hockey News</span></h3>

      

    <div class="odd item condensed">
    <a href="https://www.usahockey.com/news_article/show/1110651?referrer_id=752796"><img alt="" width="75" src="https://cdn2.sportngin.com/attachments/news_article/6fa5-147481778/6U_blue_puck_kid_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1110651?referrer_id=752796">Dr. Michael Stuart From the Mayo Clinic Discusses A Safe Return To Hockey</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Tom Robinson</span>
      <span class="newsDate">08/18/2020, 10:15am MDT </span>
    </li>
    <li class="teaser expandedView">USA Hockey&#39;s Chief Medical &amp; Safety Officer Says It&#39;s Safe To Play Hockey Now</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1110651?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.usahockey.com/news_article/show/1115675?referrer_id=752796"><img alt="" width="75" src="https://cdn4.sportngin.com/attachments/news_article/e52d-146685659/Hartzell_junior_copy_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1115675?referrer_id=752796">Plans For Upcoming Junior Hockey Seasons Present Challenges, Excitement</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Ryan Williamson</span>
      <span class="newsDate">08/19/2020, 7:40am MDT </span>
    </li>
    <li class="teaser expandedView">After their seasons came to an end abruptly in March, the process of getting players and teams has begun with significant work being done by the league’s leaders</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1115675?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://www.usahockey.com/news_article/show/1118273?referrer_id=752796"><img alt="" width="75" src="https://cdn3.sportngin.com/attachments/news_article/d6ff-147503895/NAHA_adult_thumb.png" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1118273?referrer_id=752796">North Alabama Surges as Adult Hockey Hotbed</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Dave Pond</span>
      <span class="newsDate">08/18/2020, 10:00am MDT </span>
    </li>
    <li class="teaser expandedView"></li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1118273?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.usahockey.com/news_article/show/1108088?referrer_id=752796"><img alt="" width="75" src="https://cdn3.sportngin.com/attachments/news_article/429d-145089914/EZsiwR5UYAA1JSP_thumb.jpeg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1108088?referrer_id=752796">USA Hockey Announces Virtual Training for Coaching Education Program</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By USA Hockey</span>
      <span class="newsDate">06/04/2020, 2:45pm MDT </span>
    </li>
    <li class="teaser expandedView">Introduction of temporary card allows for flexible option during COVID-19</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1108088?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://www.usahockey.com/news_article/show/1108902?referrer_id=752796"><img alt="" width="75" src="https://cdn3.sportngin.com/attachments/news_article/24f2-145219891/USA_Hockey_Final_7_large_thumb.jpg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1108902?referrer_id=752796">Back to Coaching: Virtual Clinics & Temporary Card for 2020-21</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Aaron Paitich</span>
      <span class="newsDate">06/10/2020, 12:00pm MDT </span>
    </li>
    <li class="teaser expandedView"></li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1108902?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


      <div class="extendedOptions item even" style="text-align:right;">
        <link href="/news_rss_feed?tags=752796,904517" rel="alternate" title="WWW News with Tags: Error" type="application/rss+xml" id="rssFeed" />
          <a class="goToLink icon" title="View All" href="https://www.usahockey.com/page/show/836196?match_option=0&amp;news_aggregator=2451575&amp;tags=">View All</a>
      </div>

  </div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>





</div>

  

<div class="column col-sm-12">
  <p class="newsTags pageElement">Tag(s):
          <a href="https://www.usahockey.com/page/show/752796-home">Home</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/836196-news-collector">News Collector</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/886625-girls-and-women">Girls &amp; Women</a>&nbsp;

  </p>
  <div class="bottomOptions">
    <div class="sharingOptions">
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
    </div>
    <ul class="pageOptions">
      <li><a href="javascript: history.go(-1)" class="goBackLink icon">Back to Previous Page</a></li>
      <li><a class="printLink icon" onclick="window.print()">Print This Page</a></li>
    </ul>
  </div>
</div>

  <script type="text/javascript">
  $j(document).ready(function() {
    $j.get("/news_article/visit/1118782")
  })
</script>



        </div>
      </div>
      

    </div>
  </div>
  <footer class="snFooterContainer">
    <div id="siteFooter">
  
    
    <style type="text/css">body.admin .report-container{clear:both;display:block}</style>

<script type="text/javascript">
adroll_adv_id = "3UQJK4IZ4FBDROMZZTE32A";
adroll_pix_id = "KMSE4HWARNGCFODH6UJQLD";
(function () {
var oldonload = window.onload;
window.onload = function(){
__adroll_loaded=true;
var scr = document.createElement("script");
var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
scr.setAttribute('async', 'true');
scr.type = "text/javascript";
scr.src = host + "/j/roundtrip.js";
((document.getElementsByTagName('head') || [null])[0] ||
document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
if(oldonload){oldonload()}};
}());
</script>
    <ul class="se-footer">
      <li class="se-footer-copyright">
        This website is powered by SportsEngine's
        <a class="legalLink" target="_blank" href="https://www.sportsengine.com/solutions/">
          Sports Relationship Management
        </a>
        (SRM) software, but is owned by and subject to the  USA Hockey privacy policy.
        <a class="legalLink" target="_blank" href="https://www.sportsengine.com/corp">
          &copy;2020 SportsEngine, Inc.
        </a>
        <br>
      </li>
      <li class="se-footer-link">
        <a class="legalLink" target="_blank" href="/privacy_policy.pdf">Privacy Policy</a>
      </li>
        <li class="se-footer-link"><a class="legalLink" id="loginLink" href="https://login.sportngin.com">Login</a></li>
      <li id="poweredByNGIN" class="se-footer-logo" style="text-align: center;">
        <br>
        <a href="https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer"
           onclick="javascript:window.location=('https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer'); return false;">
          <img src="/logo_images/white_logo.png" alt="Powered by SportsEngine" title="Click here to learn how SportsEngine can empower your organization!">
        </a>
      </li>
    </ul>
</div>





<!--NEW SITE-->
<script src="https://apis.google.com/js/client.js?onload=videoAggLoop" type="text/javascript"></script>


<!-- Start of Async HubSpot Analytics Code -->
<script type="text/javascript">
(function(d,s,i,r) {
if (d.getElementById(i)){return;}
var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/300828.js';
e.parentNode.insertBefore(n, e);
})(document,"script","hs-analytics",300000);
</script>
<!-- End of Async HubSpot Analytics Code -->



  </footer>

  

  
    <div id="GoogleContentSearch" class="theme-search-overlay" style="display:none;">
  <div class="theme-search-modal">
    <span class="theme-search-close"></span>
    <h1 class="theme-search-title">Content Search</h1>
    <div class="theme-search-box">
      <gcse:searchbox gname="GoogleSearch"></gcse:searchbox>
    </div>
    <div class="theme-search-results">
      <gcse:searchresults gname="GoogleSearch"></gcse:searchresults>
    </div>
  </div>
</div>

<script type="text/javascript" charset="utf-8">
  new NGIN.GoogleSearchModal('#GoogleContentSearch', {
    closeElement: '.theme-search-close',
  });
</script>

<script>
  // Google Generated Code
  (function() {
    var cx = '013200012968292364578:bwp4xevbcgi';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

  

</body>
</html>
