<!DOCTYPE html>
<html lang="en-us" id="ngin3638">
<head>
<!--[if lte IE 9]>
    <meta http-equiv="refresh" content="0; url=/unsupported_browser" />
    <script type="text/javascript">
        window.top.location = '/unsupported_browser';
    </script>
<![endif]-->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7b8dc0b815","applicationID":"16731","transactionName":"IQkMERZcXApQQRZeBBUVPQQWR1kFWVYWQwkNEQ==","queueTime":0,"applicationTime":18,"agent":""}</script>
<script>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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1" />
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="dh0jqPxXQM9iU4jBuweyYU9NFIwG//PLXTxoibaGylStN1PacfA6IMb8B2Tr3F5OZnllcV+rgeppv9QgGbiNuw==" />
<meta name="trace-id" content="898d0d08-3699-42f8-820a-c44903c24dae" />
  <title>Weekend Hockey Challenge: Favorite Goalie Masks</title>

  <!-- Custom | application -->

  <!-- Icons v4 -->
<link rel="shortcut icon" href="https://assets.ngin.com/site_files/3638/favicon.ico" />


  <link href="https://cdn4.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_120.png" rel="apple-touch-icon" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_152.png" rel="apple-touch-icon" sizes="152x152" />
  <link href="https://cdn3.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_167.png" rel="apple-touch-icon" sizes="167x167" />
  <link href="https://cdn4.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_180.png" rel="apple-touch-icon" sizes="180x180" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_192.png" rel="icon" sizes="192x192" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_128.png" rel="icon" sizes="128x128" />



  <link href="https://cdn3.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_16.png" rel="icon" type="image/png" sizes="16x16">
  <link href="https://cdn4.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_32.png" rel="icon" type="image/png" sizes="32x32">
  <link href="https://cdn2.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_96.png" rel="icon" type="image/png" sizes="96x96">



  

  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/page_elements.css?1593698497" />
  
    <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/sports.css?1593698497" />
  
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/default.css?1593698497" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/jquery_treeTable.css?1593698497" />
  <link rel="stylesheet" media="screen" href="/stylesheets/sn/shared_components.css?1593698497" />
  <link rel="stylesheet" media="screen" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/ngin/latest/ngin-bar.css?20190108" />

  
  <!--[if IE 9]>
  <script type="text/javascript" charset="utf-8">var IE = "9";</script>
  <link rel="stylesheet" media="screen" href="/stylesheets/ie9/default_ie9.css?1593698497" />
<![endif]-->

<!--[if IE 8]>
  <script type="text/javascript" charset="utf-8">var IE = "8";</script>
<![endif]-->

<!--[if IE 7]>
  <script type="text/javascript" charset="utf-8">var IE = "7";</script>
<![endif]-->

<!--[if IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if lte IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if !IE]><!--><script type="text/javascript" charset="utf-8">var IE = null;</script><!-- <![endif]-->


  
  <script>
    ;(function() {
        window.dataLayer = window.dataLayer || [];
    })();
</script>
    
      <script src="/javascripts/semparticle.js?1594392514"></script>
    
      <script>
//<![CDATA[
window.SeMParticle.init({ currentEnv: 'production', platProp: 'ngin', orgId: 3515 })
//]]>
</script> 

<!-- Needs to be as high in the <head> of the page as possible -->
<!-- Google Tag Manager Data Layer -->
<script>

  ;(function() {

    var displayAds = (false || false);

    var platformDL = {'siteId': '3638', 'siteName': 'USA Hockey',
                      'siteShortName': 'USA Hockey', 'sportType': 'ice-hockey',
                      'addrState': 'CO', 'displayAds': displayAds,
                      'inEditMode': false,
                      'propertySubSection': 'cms', 'property': 'Ngin'};

    var userDL = {'userName': '',
                             'userFullName': '', 'userFirstName': '',
                             'userLastName': '', 'userEmail': '',
                             'userLoggedIn': false,
                             'userCreatedAt': '',
                             'roles': []};

    var quantcastDL = {'quantcastID': ''};

    var elevioAdditionalGroups = ["ngin_super_reg:0", "Ngin:cms"];

    dataLayer.push({'platform': platformDL});
    dataLayer.push({'org_id': 3515});
    dataLayer.push({'userUUID': '' });
    dataLayer.push({'user': userDL});
    dataLayer.push({'quantcast': quantcastDL});
    dataLayer.push({'renderIntercom': false});
    dataLayer.push({'elevioAddlGroups':elevioAdditionalGroups });
    dataLayer.push({'se_env': 'production'});
        dataLayer.push({'apigatewayDomain': 'https://www.usahockey.com/apigateway'});

      dataLayer.push({'ga_site_config': {
        'id': 'UA-36141725-24',
        'domains': ["www.usahockey.com","usahockeynational.sportngin.com"]
      }});

  })();
</script>

<!-- Google Tag Manager for NGIN -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TMK6MGB');</script>
<!-- End Google Tag Manager for NGIN-->

<!-- Google Tag Manager for SE Global -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGG8ZWR');</script>
<!-- End Google Tag Manager for SE Global -->


	<link rel="stylesheet" media="print" href="/stylesheets/print/website_print_v4.css?1593698497" />


<script type='text/javascript' src='/javascripts/jquery/jquery-1.7.1.min.js'></script>
<script type='text/javascript'>
  var $j = jQuery.noConflict();
</script>



<link href="//assets.ngin.com/site_files/3638/_site/css/3638_style.min.css" type="text/css" rel="stylesheet" media="screen" />
<script src="//assets.ngin.com/site_files/3638/_site/js/3638_script.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,700|Roboto:400,400i,500,700,900" rel="stylesheet">



<script src="/javascripts/base_packaged.js?1594392514"></script>
<script src="/javascripts/angular_packaged.js?1594392514"></script>

  <script src="/javascripts/dropdown_nav.js?1594392514"></script>



  <link rel="stylesheet" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/inline-manual/1/main.css?20190108" type="text/css" />

  <script>
      window.inlineManualOptions = {
        tracking: {
          enabled: false
        }
      }
  </script>

  <script>
      NGIN.inlineManual.setVars({
        in_edit_mode: false,
        org_id: 3515,
        
        site_name: "USA Hockey",
        site_short_name: "USA Hockey",
        site_url: "https://www.usahockey.com",
        site_id: 3638
      });

  </script>

  <script>!function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=1,e.src="https://inlinemanual.com/embed/player.cacb2d9a339b3500c03525980ca2a24c.js",e.charset="UTF-8",t.parentNode.insertBefore(e,t)}();</script>



  



    <!-- news article head code logic -->

<script>
  var recaptchaSiteKey = "6LePJx8TAAAAACXrjU21ZdxvkXD_rh3yzhSeoJ0a"
</script>
<script src="/javascripts/grecaptcha.js?1594392514"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit" async defer></script>


<script>
//<![CDATA[
  window.nginSite = {"domain_name":"usahockey.com","subdomain":"www","name":"USA Hockey","short_name":"USA Hockey","secure_subdomain":"usahockeynational"}

//]]>
</script>



  <script type="text/javascript" src="/javascripts/jquery/jquery.toolbar.min.js"></script>

  
    <link rel="canonical" href="https://www.usahockey.com/news_article/show/1112514" />
  
      <meta property="og:type" content="article"/>
<meta property="og:title" content="Weekend Hockey Challenge: Favorite Goalie Masks"/>
<meta property="og:description" content="Share your favorite mask design for a chance at winning prizes"/>
<meta property="og:url" content="https://www.usahockey.com/news_article/show/1112514-weekend-hockey-challenge-favorite-goalie-masks"/>
<meta property="og:site_name" content="USA Hockey"/>
<meta property="og:image" content="https://cdn2.sportngin.com/attachments/news_article/b038-146029969/Goalie_Masks_WEB_large.png"/>
<meta name="author" content="USA Hockey"/>
<meta property="article:published_time" content="2020-07-10T08:45:00-06:00"/>
<meta property="article:section" content="Sports"/>
    <meta property="article:tag" content="Ice Hockey"/>



</head>

<body id="" class="site-body custom noUserBar user_mode newsPage home v4" >
    <script>
//<![CDATA[
setTimeout(function() { window.SeMParticle.pageView({ depth1: 'Sitebuilder'}) }, 500)
//]]>
</script>
  <!-- Needs to be immediately after the opening <body> tag -->
<!-- Google Tag Manager (noscript) -->
<script>
    dataLayer.push({event: 'dl:init:ready'});
</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMK6MGB"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGG8ZWR"
          height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

  


<style type="text/css">
  /* html must be relative to keep the background div sized */
  html { position: relative; }

  /* fix positioning issue with smart banner when html is relative */
  #smartbanner {
    position: fixed;
    box-sizing: content-box;
  }

  
  body { background-color: #f7fafc; }
  .site-background {
    position: absolute;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    z-index: -1;
    background-color: #f7fafc;
    background-position: center top;
    background-attachment: scroll;
    background-repeat: no-repeat;
    background-image: url();
  }
  
</style>

<div class="site-background"></div>

  
  
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  // js.src = "//connect.facebook.net/en_US/all/debug.js#xfbml=1&version=v2.3"; // use if debugging
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  <a href="#yieldContent" style="color:#FFF;position:absolute;height:1px;width:1px;left:-9999px;">skip navigation</a>

  
  

  
<div id="topNav" class="has-site-logo topNav">
  
    <div id="sn-site-logo">
  <a class="sn-site-logo-wrap" href="/">
    <span class="sn-site-logo-background" style="background-image: url(https://cdn1.sportngin.com/attachments/logo_graphic/9126/2593/usahockeylogo.svg);"></span>
  </a>
</div>

  
  <div class="theme-search-wrapper">
    <div class="theme-search-bar">
      
        <span class="site-tagline-text">
          
            USA Hockey
          
        </span>
      
      
      
      
        <div id="GoogleSearchBoxTopNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxTopNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

      
    </div>
  </div>
  <div class="theme-main-nav"></div>
  <div class="theme-sub-nav"></div>
  <div class="theme-mobile-nav">
    
    
    
    
      <div id="GoogleSearchBoxMobileNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxMobileNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

    
  </div>
</div>
<div id="topNavPlaceholder" ></div>

<script type="text/javascript">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</script>


  





  <div id="siteContainer" class="container-fluid two_panel siteContainer">
    

    

    <div id="yieldContent" class="row">
      
  



      <div id="panelTwo" class="col-sm-12">
        <div id="errorNotice">
  
  
  
  
  
</div>


        <div class='yieldPageContent'>
          
  




<div class=" newsItemColumn">

  <div class="column col-sm-12">
    <div class="newsItemElement pageElement">
      
      <img alt="" class="newsArticleThumbnail" src="https://cdn1.sportngin.com/attachments/news_article/b038-146029969/Goalie_Masks_WEB_thumb.png" title="Goalie_Masks_WEB.png">
      
      <h2 class="titleText">Weekend Hockey Challenge: Favorite Goalie Masks</h2>
      <p class="authorDetails">By <span class="newsAuthor">USA Hockey</span>, <span class="newsDate">07/10/20,  8:45AM  MDT</span> </p>
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
      <hr>
      <h4 class="teaserText">Share your favorite mask design for a chance at winning prizes</h4>
      
      
      <div class="previewText"></div>
      
    </div>
  </div>
</div>


  

<div class="newsContentNode">      <div class="layoutContainer row layout-50-50 ">
    
          <div class="column-1 column col-sm-12 col-md-6">
                <div id="pageEl_491293283" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn4.sportngin.com/attachments/photo/f3ae-146054903/WHC_Week13_large.png" alt="" />
      </div>

  <span class="clearAll"></span>
</div>


        </div>
          <div class="column-2 column col-sm-12 col-md-6">
                <div id="pageEl_491293746" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>Let&rsquo;s show off those goalie masks!</p>

<p>Custom artwork on goalie helmets create some of the most unique pieces of hockey equipment you&rsquo;ll ever see and give goaltenders the ability to show some personality on the ice. So for this weekend&rsquo;s challenge, we want you to share your favorite goalie mask design of all time for a chance to win prizes from <a href="https://www.bauer.com/" target="_blank">Bauer</a>.</p>

<h4>How To Participate:</h4>

<p>For this challenge, you&rsquo;ll have a few different ways to enter to win <a href="https://www.bauer.com/" target="_blank">Bauer</a>&nbsp;prizes!</p>

<ul>
	<li>Share a photo of your favorite goalie mask of all time</li>
	<li>Post a photo of your own goalie mask</li>
	<li>Create a piece of art to represent the design you would use if you were creating your own mask</li>
</ul>

<p>Make sure you include <strong>#WeekendHockeyChallenge</strong> and mention @USAHockey on Facebook, Twitter or Instagram for a chance to win.</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_491293871" class="pageEl"  >
  
    <div class="pageElement documentElement">
  <h3 class="pdf iconSizeM">
    <a href="https://cdn2.sportngin.com/attachments/document/1c47-2204543/Official_Rules-__USA_Hockey__Weekend_Hockey_Challenge___Spring_2020_.pdf" target="_blank">Official Weekend Hockey Challenge Rules</a>
  </h3>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_491294159" class="pageEl"  >
  
      <hr class="hrElement" />

  <span class="clearAll"></span>
</div>


                <div id="pageEl_491293978" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <h3 style="text-align:center">Creative Inspiration</h3>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-33-33-33 ">
    
          <div class="column-1 column col-sm-12 col-md-4">
                <div id="pageEl_491294103" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <h5 style="text-align: center;">Steve Cash</h5>

<p style="text-align: center;"><em>U.S. Paralympic Sled Team</em></p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_491294021" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn3.sportngin.com/attachments/photo/523e-146055187/Cash_large.jpg" alt="" />
      </div>

  <span class="clearAll"></span>
</div>


        </div>
          <div class="column-2 column col-sm-12 col-md-4">
                <div id="pageEl_491294117" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <h5 style="text-align: center;">Alex Cavallini</h5>

<p style="text-align: center;"><em>U.S. Olympic Women&#39;s Hockey Team</em></p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_491294043" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn2.sportngin.com/attachments/photo/a579-146055046/Rigsby_large.jpg" alt="" />
      </div>

  <span class="clearAll"></span>
</div>


        </div>
          <div class="column-3 column col-sm-12 col-md-4">
                <div id="pageEl_491294128" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <h5 style="text-align: center;">Ryan Zapolski</h5>

<p style="text-align: center;"><em>U.S. Olympic Men&#39;s Hockey Team</em></p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_491294050" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn4.sportngin.com/attachments/photo/5282-146055091/Zapolski_large.png" alt="" />
      </div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_491293570" class="pageEl"  >
  
      <hr class="hrElement" />

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-50-50 ">
    
          <div class="column-1 column col-sm-12 col-md-6">
                <div id="pageEl_491293524" class="pageEl"  >
  
          <div class="pageElement heroPhotoElement">
      <a href="https://membership.usahockey.com/" target="_blank">

      <img src="https://cdn3.sportngin.com/attachments/photo/9508-144931409/Screen_Shot_2020-05-26_at_4.18.17_PM_large.png" alt="" />
      </a>
      </div>


  <span class="clearAll"></span>
</div>


        </div>
          <div class="column-2 column col-sm-12 col-md-6">
                <div id="pageEl_491293546" class="pageEl custom-cta ratio-2-1 "  >
  
        
<div id="callToAction-283217" class="pageElement">
  <div class="sn-call-to-action sn-variation-default">
        <img src="https://cdn3.sportngin.com/attachments/call_to_action/064d-145621302/IMG_1583_large.jpg" alt=""/>
    <div class="sn-call-to-action-overlay">
      <div class="sn-call-to-action-overlay-inner">
        <div class="sn-call-to-action-overlay-text">
          <h4 class="sn-call-to-action-title"
          >
            Welcome Back Giveaway
          </h4>
        </div>
      </div>
    </div>
  </div>

  <script>
    ;(function($){
      new NGIN.Modules.CallToAction({
        element: "#callToAction-283217 .sn-call-to-action",
        url: "%2Fwelcomebackgiveaway",
        urlIsRelative: true,
        action: "none"
      })
    })(jQuery);
  </script>
</div>


  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_491293434" class="pageEl"  >
  
      <hr class="hrElement" />

  <span class="clearAll"></span>
</div>


                <div id="pageEl_491293473" class="pageEl"  >
  
      <div class="pageElement aggregatorElement newsAggregatorElement">

      <h3 class="aggHeader"><span>USA Hockey News</span></h3>

      

    <div class="odd item expanded">
  <div class="newsItemElement articleHasImage">
    <div class="newsItemHeader">
        <a href="https://www.usahockey.com/news_article/show/1112202?referrer_id=752796"><img alt="" width="75" src="https://cdn4.sportngin.com/attachments/news_article/df80-146026029/RTR_5x3_thumb.png" /></a>
      <h2>
        <a title="Click to read more" class="" href="https://www.usahockey.com/news_article/show/1112202?referrer_id=752796">Former NHLer Eric Perrin Learns the Ropes of Rink Management </a>
      </h2>
      <div class="dateAuthor">
        <span class="newsAuthor">By Greg Bates</span>
        <span class="newsDate">07/08/2020, 12:30pm MDT</span>
      </div>
    </div>
      <h4>Perrin took the job as Daytona Ice Arena director of hockey in February</h4>

    <p class="commentsAndMore">
    </p>

  </div>
</div>


    <div class="even item expanded">
  <div class="newsItemElement articleHasImage">
    <div class="newsItemHeader">
        <a href="https://www.usahockey.com/news_article/show/1110651?referrer_id=752796"><img alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/b43f-145641436/IMG_1426_thumb.jpg" /></a>
      <h2>
        <a title="Click to read more" class="" href="https://www.usahockey.com/news_article/show/1110651?referrer_id=752796">Q&amp;A With Dr. Michael Stuart From the Mayo Clinic on Hockey's Return to the Ice</a>
      </h2>
      <div class="dateAuthor">
        <span class="newsAuthor">By Tom Robinson</span>
        <span class="newsDate">07/06/2020, 10:15am MDT</span>
      </div>
    </div>
      <h4>USA Hockey's Chief Medical & Safety Officer Says It's Safe To Play Hockey Now</h4>

    <p class="commentsAndMore">
    </p>

  </div>
</div>


    <div class="odd item expanded">
  <div class="newsItemElement articleHasImage">
    <div class="newsItemHeader">
        <a href="https://www.usahockey.com/news_article/show/1111520?referrer_id=752796"><img alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/3ee3-145953709/IMG_6855_thumb.JPEG" /></a>
      <h2>
        <a title="Click to read more" class="" href="https://www.usahockey.com/news_article/show/1111520?referrer_id=752796">Monument Ice Rinks Players Enthusiastically Follow Safety Guidelines to Return to the Ice</a>
      </h2>
      <div class="dateAuthor">
        <span class="newsAuthor">By Greg Bates</span>
        <span class="newsDate">07/06/2020, 9:45am MDT</span>
      </div>
    </div>
      <h4>Despite a few extra steps, adult league players are excited just to have hockey back</h4>

    <p class="commentsAndMore">
    </p>

  </div>
</div>


      <div class="extendedOptions item even" style="text-align:right;">
        <link href="/news_rss_feed?tags=752796,904517" rel="alternate" title="WWW News with Tags: Home, News Collector" type="application/rss+xml" id="rssFeed" />
          <a class="goToLink icon" title="View All" href="https://www.usahockey.com/page/show/836196?match_option=0&amp;news_aggregator=2427030&amp;tags=752796%2C836196">View All</a>
          | <a style="display:none" class="rssLink icon lbOn" title="Subscribe to RSS Feed" href="/news_article/rss_instructions?tags=752796%2C836196">RSS</a>
      </div>

  </div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>





</div>

  

<div class="column col-sm-12">
  <p class="newsTags pageElement">Tag(s):
          <a href="https://www.usahockey.com/page/show/752796-home">Home</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/753607-players-and-parents">Players &amp; Parents</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/836196-news-collector">News Collector</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/886624-news-and-features">News &amp; Features</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/886625-girls-and-women">Girls &amp; Women</a>&nbsp;

  </p>
  <div class="bottomOptions">
    <div class="sharingOptions">
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
    </div>
    <ul class="pageOptions">
      <li><a href="javascript: history.go(-1)" class="goBackLink icon">Back to Previous Page</a></li>
      <li><a class="printLink icon" onclick="window.print()">Print This Page</a></li>
    </ul>
  </div>
</div>

  <script type="text/javascript">
  $j(document).ready(function() {
    $j.get("/news_article/visit/1112514")
  })
</script>



        </div>
      </div>
      

    </div>
  </div>
  <footer class="snFooterContainer">
    <div id="siteFooter">
  
    
    <style type="text/css">body.admin .report-container{clear:both;display:block}</style>

<script type="text/javascript">
adroll_adv_id = "3UQJK4IZ4FBDROMZZTE32A";
adroll_pix_id = "KMSE4HWARNGCFODH6UJQLD";
(function () {
var oldonload = window.onload;
window.onload = function(){
__adroll_loaded=true;
var scr = document.createElement("script");
var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
scr.setAttribute('async', 'true');
scr.type = "text/javascript";
scr.src = host + "/j/roundtrip.js";
((document.getElementsByTagName('head') || [null])[0] ||
document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
if(oldonload){oldonload()}};
}());
</script>
    <ul class="se-footer">
      <li class="se-footer-copyright">
        This website is powered by SportsEngine's
        <a class="legalLink" target="_blank" href="https://www.sportsengine.com/solutions/">
          Sports Relationship Management
        </a>
        (SRM) software, but is owned by and subject to the  USA Hockey privacy policy.
        <a class="legalLink" target="_blank" href="https://www.sportsengine.com/corp">
          &copy;2020 SportsEngine, Inc.
        </a>
        <br>
      </li>
      <li class="se-footer-link">
        <a class="legalLink" target="_blank" href="/privacy_policy.pdf">Privacy Policy</a>
      </li>
        <li class="se-footer-link"><a class="legalLink" id="loginLink" href="https://login.sportngin.com">Login</a></li>
      <li id="poweredByNGIN" class="se-footer-logo" style="text-align: center;">
        <br>
        <a href="https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer"
           onclick="javascript:window.location=('https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer'); return false;">
          <img src="/logo_images/white_logo.png" alt="Powered by SportsEngine" title="Click here to learn how SportsEngine can empower your organization!">
        </a>
      </li>
    </ul>
</div>






<!--NEW SITE-->
<script src="https://apis.google.com/js/client.js?onload=videoAggLoop" type="text/javascript"></script>


<!-- Start of Async HubSpot Analytics Code -->
<script type="text/javascript">
(function(d,s,i,r) {
if (d.getElementById(i)){return;}
var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/300828.js';
e.parentNode.insertBefore(n, e);
})(document,"script","hs-analytics",300000);
</script>
<!-- End of Async HubSpot Analytics Code -->



  </footer>

  

  
    <div id="GoogleContentSearch" class="theme-search-overlay" style="display:none;">
  <div class="theme-search-modal">
    <span class="theme-search-close"></span>
    <h1 class="theme-search-title">Content Search</h1>
    <div class="theme-search-box">
      <gcse:searchbox gname="GoogleSearch"></gcse:searchbox>
    </div>
    <div class="theme-search-results">
      <gcse:searchresults gname="GoogleSearch"></gcse:searchresults>
    </div>
  </div>
</div>

<script type="text/javascript" charset="utf-8">
  new NGIN.GoogleSearchModal('#GoogleContentSearch', {
    closeElement: '.theme-search-close',
  });
</script>

<script>
  // Google Generated Code
  (function() {
    var cx = '013200012968292364578:bwp4xevbcgi';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

  

</body>
</html>
