<!DOCTYPE html>
<html lang="en-us" id="ngin3638">
<head>
<!--[if lte IE 9]>
    <meta http-equiv="refresh" content="0; url=/unsupported_browser" />
    <script type="text/javascript">
        window.top.location = '/unsupported_browser';
    </script>
<![endif]-->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7b8dc0b815","applicationID":"16731","transactionName":"IQkMERZcXApQQRZeBBUVPQQWR1kFWVYWQwkNEQ==","queueTime":0,"applicationTime":28,"agent":""}</script>
<script>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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1" />
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="ShlHqAoIuuH8v+aZpA70zh6v8nq92n4wZNbuLYeEfeV7IvP8L5uGkP3Bg/jEKv3A0AfmXIhd1eRIX3QPfPYCeA==" />
<meta name="trace-id" content="d9bd7d87-d4cf-48f0-8654-d29a8d21bac3" />
  <title>Long-time Commitment to American Development Model Paying Off for Walpole Express</title>

  <!-- Custom | application -->

  <!-- Icons v4 -->
<link rel="shortcut icon" href="https://assets.ngin.com/site_files/3638/favicon.ico" />


  <link href="https://cdn4.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_120.png" rel="apple-touch-icon" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_152.png" rel="apple-touch-icon" sizes="152x152" />
  <link href="https://cdn3.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_167.png" rel="apple-touch-icon" sizes="167x167" />
  <link href="https://cdn4.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_180.png" rel="apple-touch-icon" sizes="180x180" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_192.png" rel="icon" sizes="192x192" />
  <link href="https://cdn2.sportngin.com/attachments/touch_icon_graphic/9175/5768/icon-hires_size_128.png" rel="icon" sizes="128x128" />



  <link href="https://cdn3.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_16.png" rel="icon" type="image/png" sizes="16x16">
  <link href="https://cdn4.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_32.png" rel="icon" type="image/png" sizes="32x32">
  <link href="https://cdn2.sportngin.com/attachments/favicon_graphic/9175/5800/favicon_size_96.png" rel="icon" type="image/png" sizes="96x96">



  

  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/page_elements.css?1576262952" />
  
    <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/sports.css?1576262952" />
  
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/3638/custom/default.css?1576262952" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/jquery_treeTable.css?1576262952" />
  <link rel="stylesheet" media="screen" href="/stylesheets/sn/shared_components.css?1576262952" />
  <link rel="stylesheet" media="screen" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/ngin/latest/ngin-bar.css?20190108" />

  
  <!--[if IE 9]>
  <script type="text/javascript" charset="utf-8">var IE = "9";</script>
  <link rel="stylesheet" media="screen" href="/stylesheets/ie9/default_ie9.css?1576262952" />
<![endif]-->

<!--[if IE 8]>
  <script type="text/javascript" charset="utf-8">var IE = "8";</script>
<![endif]-->

<!--[if IE 7]>
  <script type="text/javascript" charset="utf-8">var IE = "7";</script>
<![endif]-->

<!--[if IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if lte IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if !IE]><!--><script type="text/javascript" charset="utf-8">var IE = null;</script><!-- <![endif]-->


  
  <script>
    ;(function() {
        window.dataLayer = window.dataLayer || [];
    })();
</script>

<!-- Needs to be as high in the <head> of the page as possible -->
<!-- Google Tag Manager Data Layer -->
<script>

  ;(function() {

    var displayAds = (false || false);

    var platformDL = {'siteId': '3638', 'siteName': 'USA Hockey',
                      'siteShortName': 'USA Hockey', 'sportType': 'ice-hockey',
                      'addrState': 'CO', 'displayAds': displayAds,
                      'inEditMode': false,
                      'propertySubSection': 'cms', 'property': 'Ngin'};

    var userDL = {'userName': '',
                             'userFullName': '', 'userFirstName': '',
                             'userLastName': '', 'userEmail': '',
                             'userLoggedIn': false,
                             'userCreatedAt': '',
                             'roles': []};

    var quantcastDL = {'quantcastID': ''};

    var elevioAdditionalGroups = ["ngin_super_reg:0", "Ngin:cms"];

    dataLayer.push({'platform': platformDL});
    dataLayer.push({'org_id': 3515});
    dataLayer.push({'userUUID': '' });
    dataLayer.push({'user': userDL});
    dataLayer.push({'quantcast': quantcastDL});
    dataLayer.push({'renderIntercom': false});
    dataLayer.push({'elevioAddlGroups':elevioAdditionalGroups });
    dataLayer.push({'se_env': 'production'});
        dataLayer.push({'apigatewayDomain': 'https://www.usahockey.com/apigateway'});

      dataLayer.push({'ga_site_config': {
        'id': 'UA-36141725-24',
        'domains': ["www.usahockey.com","usahockeynational.sportngin.com"]
      }});

  })();
</script>

<!-- Google Tag Manager for NGIN -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TMK6MGB');</script>
<!-- End Google Tag Manager for NGIN-->

<!-- Google Tag Manager for SE Global -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGG8ZWR');</script>
<!-- End Google Tag Manager for SE Global -->


	<link rel="stylesheet" media="print" href="/stylesheets/print/website_print_v4.css?1576262952" />


<script type='text/javascript' src='/javascripts/jquery/jquery-1.7.1.min.js'></script>
<script type='text/javascript'>
  var $j = jQuery.noConflict();
</script>



<link href="//assets.ngin.com/site_files/3638/_site/css/3638_style.min.css" type="text/css" rel="stylesheet" media="screen" />
<script src="//assets.ngin.com/site_files/3638/_site/js/3638_script.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,700|Roboto:400,400i,500,700,900" rel="stylesheet">



<script src="/javascripts/base_packaged.js?1582642937"></script>
<script src="/javascripts/angular_packaged.js?1582642937"></script>

  <script src="/javascripts/dropdown_nav.js?1582642937"></script>



  <link rel="stylesheet" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/inline-manual/1/main.css?20190108" type="text/css" />

  <script>
      window.inlineManualOptions = {
        tracking: {
          enabled: false
        }
      }
  </script>

  <script>
      NGIN.inlineManual.setVars({
        in_edit_mode: false,
        org_id: 3515,
        
        site_name: "USA Hockey",
        site_short_name: "USA Hockey",
        site_url: "https://www.usahockey.com",
        site_id: 3638
      });

  </script>

  <script>!function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=1,e.src="https://inlinemanual.com/embed/player.cacb2d9a339b3500c03525980ca2a24c.js",e.charset="UTF-8",t.parentNode.insertBefore(e,t)}();</script>



  



    <!-- news article head code logic -->

<script>
  var recaptchaSiteKey = "6LePJx8TAAAAACXrjU21ZdxvkXD_rh3yzhSeoJ0a"
</script>
<script src="/javascripts/grecaptcha.js?1582642937"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit" async defer></script>


<script>
//<![CDATA[
  window.nginSite = {"domain_name":"usahockey.com","subdomain":"www","name":"USA Hockey","short_name":"USA Hockey","secure_subdomain":"usahockeynational"}

//]]>
</script>



  <script type="text/javascript" src="/javascripts/jquery/jquery.toolbar.min.js"></script>

  
    <link rel="canonical" href="https://www.usahockey.com/news_article/show/1088410" />
  
      <meta property="og:type" content="article"/>
<meta property="og:title" content="Long-time Commitment to American Development Model Paying Off for Walpole Express"/>
<meta property="og:description" content="Massachusetts program’s success with ADM principles earned it Model Association status in 2016"/>
<meta property="og:url" content="https://www.usahockey.com/news_article/show/1088410-long-time-commitment-to-american-development-model-paying-off-for-walpole-express"/>
<meta property="og:site_name" content="USA Hockey"/>
<meta property="og:image" content="https://cdn2.sportngin.com/attachments/news_article/4d44-141950221/Walpole_5x3_large.png"/>
<meta name="author" content="Stephen Kerr"/>
<meta property="article:published_time" content="2020-02-25T12:45:00-07:00"/>
<meta property="article:section" content="Sports"/>
    <meta property="article:tag" content="Ice Hockey"/>



</head>

<body id="" class="site-body custom noUserBar user_mode newsPage home v4" >
    <!-- Needs to be immediately after the opening <body> tag -->
<!-- Google Tag Manager (noscript) -->
<script>
    dataLayer.push({event: 'dl:init:ready'});
</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMK6MGB"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGG8ZWR"
          height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

  


<style type="text/css">
  /* html must be relative to keep the background div sized */
  html { position: relative; }

  /* fix positioning issue with smart banner when html is relative */
  #smartbanner {
    position: fixed;
    box-sizing: content-box;
  }

  
  body { background-color: #f7fafc; }
  .site-background {
    position: absolute;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    z-index: -1;
    background-color: #f7fafc;
    background-position: center top;
    background-attachment: scroll;
    background-repeat: no-repeat;
    background-image: url();
  }
  
</style>

<div class="site-background"></div>

  
  
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  // js.src = "//connect.facebook.net/en_US/all/debug.js#xfbml=1&version=v2.3"; // use if debugging
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  <a href="#yieldContent" style="color:#FFF;position:absolute;height:1px;width:1px;left:-9999px;">skip navigation</a>

  
  

  
<div id="topNav" class="has-site-logo topNav">
  
    <div id="sn-site-logo">
  <a class="sn-site-logo-wrap" href="/">
    <span class="sn-site-logo-background" style="background-image: url(https://cdn1.sportngin.com/attachments/logo_graphic/9126/2593/usahockeylogo.svg);"></span>
  </a>
</div>

  
  <div class="theme-search-wrapper">
    <div class="theme-search-bar">
      
        <span class="site-tagline-text">
          
            USA Hockey
          
        </span>
      
      
      
      
        <div id="GoogleSearchBoxTopNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxTopNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

      
    </div>
  </div>
  <div class="theme-main-nav"></div>
  <div class="theme-sub-nav"></div>
  <div class="theme-mobile-nav">
    
    
    
    
      <div id="GoogleSearchBoxMobileNav" class="theme-search-box">
  <input class="theme-search-input" type="text" placeholder="Content Search" />
  <span class="theme-search-clear"></span>
  <span class="theme-search-submit">Search</span>
</div>

<script>
  new NGIN.GoogleSearchBox('#GoogleSearchBoxMobileNav', {
    inputElement: '.theme-search-input',
    submitElement: '.theme-search-submit',
    clearElement: '.theme-search-clear'
  });
</script>

    
  </div>
</div>
<div id="topNavPlaceholder" ></div>

<script type="text/javascript">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</script>


  





  <div id="siteContainer" class="container-fluid two_panel siteContainer">
    

    

    <div id="yieldContent" class="row">
      
  



      <div id="panelTwo" class="col-sm-12">
        <div id="errorNotice">
  
  
  
  
  
</div>


        <div class='yieldPageContent'>
          
  




<div class=" newsItemColumn">

  <div class="column col-sm-12">
    <div class="newsItemElement pageElement">
      
      <img alt="" class="newsArticleThumbnail" src="https://cdn4.sportngin.com/attachments/news_article/4d44-141950221/Walpole_5x3_thumb.png" title="Walpole_5x3.png">
      
      <h2 class="titleText">Long-time Commitment to American Development Model Paying Off for Walpole Express</h2>
      <p class="authorDetails">By <span class="newsAuthor">Stephen Kerr</span>, <span class="newsDate">02/25/20, 12:45PM  MST</span> </p>
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
      <hr>
      <h4 class="teaserText">Massachusetts program’s success with ADM principles earned it Model Association status in 2016</h4>
      
      
      <div class="previewText"></div>
      
    </div>
  </div>
</div>


  

<div class="newsContentNode">      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_481024429" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>When Rob Barletta started a youth hockey program in Walpole, Massachusetts in 2001, USA Hockey hadn&rsquo;t yet fully introduced the <a href="http://admkids.com">American Development Model</a>. But Barletta&rsquo;s program, initially known as Northeast Elite Hockey before morphing into Walpole Express Hockey in 2005, was already using many of the concepts that have become synonymous with ADM: 3-on-3, dry land skill sessions and games on the weekends.</p>

<p>&ldquo;The [full] ice is way too big,&rdquo; explained Barletta, who played college hockey at Salem State before a back injury ended his playing career and turned him toward coaching. &ldquo;If you get one kid, he can score 10 goals. He can skate around everyone, and other kids never, ever touch the puck.&rdquo;</p>

<p>Thus, it was an easy decision for Barletta to incorporate ADM principles into the program and begin the process of achieving full Model Association status in 2016. With the help of Massachusetts District Coach-In-Chief Paul Moore and USA Hockey ADM Regional Manager Roger Grillo, the club officially became a model association a year later.</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-66-33 ">
    
          <div class="column-1 column col-sm-12 col-md-8">
                <div id="pageEl_481024423" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>&ldquo;We went in 100 percent with USA Hockey,&rdquo; Barletta said. &ldquo;Paul helped me more than anyone with getting it going. Roger came and spoke to the parents. At the time, I think we were one of 17 in the entire country that were model programs.&rdquo;</p>

<p>For his part, Grillo is impressed at the growth of the program since its full adoption of ADM.</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
          <div class="column-2 column col-sm-12 col-md-4">
                <div id="pageEl_481024425" class="pageEl custom-cta ratio-2-1 "  >
  
        
<div id="callToAction-93049" class="pageElement">
  <div class="sn-call-to-action sn-variation-default">
        <img src="https://cdn3.sportngin.com/attachments/call_to_action/da11-119047367/ADMClinic_KidsTakeIce1__1__large.jpg" alt=""/>
    <div class="sn-call-to-action-overlay">
      <div class="sn-call-to-action-overlay-inner">
        <div class="sn-call-to-action-overlay-text">
          <h4 class="sn-call-to-action-title"
          >
            Youth Hockey Home 
          </h4>
        </div>
      </div>
    </div>
  </div>

  <script>
    ;(function($){
      new NGIN.Modules.CallToAction({
        element: "#callToAction-93049 .sn-call-to-action",
        url: "%2Fyouthhockey",
        urlIsRelative: true,
        action: "none"
      })
    })(jQuery);
  </script>
</div>


  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_481025040" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>&ldquo;Their organization has just exploded,&rdquo; Grillo said. &ldquo;They&rsquo;ve done a really good job keeping the kids they have and bringing new kids. It&rsquo;s been really positive.&rdquo;</p>

<p>The club has especially benefited at the lower levels. It offers four phases of development: learn-to-skate, learn-to-play, an 8U program, and the Express youth teams. Learn-to-skate currently has 168 kids enrolled, 60 in learn-to-play, 500 on the youth teams and 75 play on junior teams.</p>

<p>Each player is thoroughly evaluated by the club&rsquo;s hockey directors before moving up to the next level. Barletta cites a recent example of a 6-year-old learn-to-skate participant who was above average in every phase of the process.</p>

<p>&ldquo;I said [to his parents], &lsquo;I watched him skate, and I think he&rsquo;s ready to go to the next level,&rsquo;&rdquo; Barletta said. &ldquo;My full-time directors, Tom Murphy and Todd Stirling, literally don&rsquo;t miss. We evaluate, then move them up.&rdquo;</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-33-66 ">
    
          <div class="column-1 column col-sm-12 col-md-4">
                <div id="pageEl_481024426" class="pageEl custom-cta"  >
  
    
<div id="callToAction-264263" class="pageElement">
  <div class="sn-call-to-action sn-variation-default">
        <img src="https://cdn1.sportngin.com/attachments/call_to_action/ff42-141950279/CPYH_large_large.jpg" alt=""/>
    <div class="sn-call-to-action-overlay">
      <div class="sn-call-to-action-overlay-inner">
        <div class="sn-call-to-action-overlay-text">
          <h4 class="sn-call-to-action-title"
          >
            Come Play Youth Hockey
          </h4>
        </div>
      </div>
    </div>
  </div>

  <script>
    ;(function($){
      new NGIN.Modules.CallToAction({
        element: "#callToAction-264263 .sn-call-to-action",
        url: "http%3A%2F%2Fwww.usahockey.com%2Fpage%2Fshow%2F3409669-come-play-youth-hockey",
        urlIsRelative: false,
        action: "none"
      })
    })(jQuery);
  </script>
</div>

  <span class="clearAll"></span>
</div>


        </div>
          <div class="column-2 column col-sm-12 col-md-8">
                <div id="pageEl_481025064" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>Learn-to-skate is offered in both winter and spring. Kids ages 6 and up get 40 minutes of group lessons with 10 minutes of supervised free practice, while beginners under age 6 have 25-minute skating lessons. In learn-to-play, which is designed for first-time players, kids are divided according to age, previous hockey training, and ability. Sessions focus on stops, starts, crossovers, backwards skating, stickhandling and shooting.</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_481025107" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>The 8U program is an introductory league for novices ages 5-8. Fundamental skills and game awareness are emphasized, with half-ice games played on an Olympic-sized surface with dividers. Teams use a 4-on-4 format with goalies for nonstop action and plenty of puck touches.</p>

<p>The final phase of development is the Express full season team, with games against other clubs in the Premier Hockey League and Elite 9/Boston Hockey League. Tryouts are held in March each year.</p>

<p>The club has also seen solid growth within its girls program. On the junior side, Barletta estimates five girls have played prep school hockey, with another five going on to play in college. Barletta is especially proud of the Leprechauns Girls Hockey program, which provides players an opportunity to compete without the traditional commitment required for seasonal hockey.</p>

<p>&ldquo;It&rsquo;s unbelievable,&rdquo; Barletta said of the program. &ldquo;We&rsquo;ve won many championships. We probably have 40 to 50 girls already committed to Division I that play for us in the summer.&rdquo;</p>

<p>Above all, Barletta and his staff are committed to making the game enjoyable for kids at all levels. With few exceptions, most parents have bought in to the ADM concept. Teams practice and play at Rodman Arena, along with a two-sheet facility. Barletta also started the RB Hockey School, an intense but positive learning environment with educational skills camps focusing on the individual player rather than the group as a whole.</p>

<p>&ldquo;My goal is to fill up this academy, because the development model with it is unbelievable,&rdquo; he explained.</p>

<p>Successful implementation of the ADM requires an all-out commitment at all levels, which is a major reason Walpole Express Hockey is poised to see even bigger growth in the future.</p>

<p><em>Story from <a href="http://reditorial.com">Red Line Editorial, Inc.</a></em></p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer row layout-100 ">
    
          <div class="column-1 column col-sm-12 col-md-12">
                <div id="pageEl_481024484" class="pageEl"  >
  
      <hr class="hrElement" />

  <span class="clearAll"></span>
</div>


                <div id="pageEl_481024428" class="pageEl"  >
  
      <div class="pageElement aggregatorElement newsAggregatorElement">

      <h3 class="aggHeader"><span> Youth Hockey News</span></h3>

      

    <div class="odd item condensed">
    <a href="https://www.usahockey.com/news_article/show/1088540?referrer_id=752796"><img alt="" width="75" src="https://cdn3.sportngin.com/attachments/news_article/aa88-141964800/Sno_King_5x3_thumb.png" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1088540?referrer_id=752796">Local Organizations and Volunteers Continue to Build Hockey Foundation in Seattle </a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Stephen Kerr</span>
      <span class="newsDate">02/20/2020, 8:15am MST </span>
    </li>
    <li class="teaser expandedView">New rinks, programs and offerings continue to expand for burgeoning NHL market</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1088540?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.usahockey.com/news_article/show/1083701?referrer_id=752796"><img alt="" width="75" src="https://cdn3.sportngin.com/attachments/news_article/dc66-141174026/Youth_5x3_thumb.png" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1083701?referrer_id=752796">Grand Traverse Hockey Association Adds Modern Elements to ADM</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Stephen Kerr</span>
      <span class="newsDate">02/05/2020, 11:45am MST </span>
    </li>
    <li class="teaser expandedView">Michigan association has been honored as a USA Hockey model association</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1083701?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://www.usahockey.com/news_article/show/1080347?referrer_id=752796"><img alt="" width="75" src="https://cdn4.sportngin.com/attachments/news_article/a85c-140494875/Youth_Story_5x3_thumb.png" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1080347?referrer_id=752796">Schenectady Youth Hockey Thrives Having Achieved Model Association Status</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By USA Hockey</span>
      <span class="newsDate">01/23/2020, 2:15pm MST </span>
    </li>
    <li class="teaser expandedView">Cross-ice instruction has paid dividends in growth of association</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1080347?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.usahockey.com/news_article/show/1078946?referrer_id=752796"><img alt="" width="75" src="https://cdn3.sportngin.com/attachments/news_article/9ee2-140187795/HDIM_5x3_thumb.png" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1078946?referrer_id=752796">Hockey Day in Minnesota Celebrates State’s Hockey Culture</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By John Tranchina</span>
      <span class="newsDate">01/18/2020, 1:30pm MST </span>
    </li>
    <li class="teaser expandedView">From youth hockey to the pros, all eyes in the state are on the Twin Cities this weekend</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1078946?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://www.usahockey.com/news_article/show/1076991?referrer_id=752796"><img alt="" width="75" src="https://cdn4.sportngin.com/attachments/news_article/ab15-139733000/KWQ_AStory_thumb.png" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1076991?referrer_id=752796">Q&A with Youth Olympic Games 3-on-3 Coach Kristen Wright</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Tom Robinson</span>
      <span class="newsDate">01/10/2020, 2:15pm MST </span>
    </li>
    <li class="teaser expandedView">Wright, USA Hockey’s ADM manager for female hockey, set to coach in inaugural 3-on-3 Youth Olympic tournament</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1076991?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.usahockey.com/news_article/show/1075833?referrer_id=752796"><img alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/3d7b-139494405/Tyler_Palmer_5x3_thumb.png" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1075833?referrer_id=752796">Tyler Palmer’s Legacy Continues to Introduce Kids to the Sport He Loved</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Greg Bates</span>
      <span class="newsDate">01/08/2020, 3:00pm MST </span>
    </li>
    <li class="teaser expandedView">Connecticut hockey community celebrates the life of Tyler Palmer after the 14-year old tragically passed away last summer</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1075833?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="odd item condensed">
    <a href="https://www.usahockey.com/news_article/show/1072320?referrer_id=752796"><img alt="" width="75" src="https://cdn1.sportngin.com/attachments/news_article/6cdc-138860419/SnoKings3_thumb.jpeg" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1072320?referrer_id=752796">Cross-Ice Hockey: Not Just For 8U Programs Anymore</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By Stephen Kerr</span>
      <span class="newsDate">12/18/2019, 8:45am MST </span>
    </li>
    <li class="teaser expandedView">USA Hockey has begun introducing the beneficial tenets of small-area hockey to 10U levels</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1072320?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


    <div class="even item condensed">
    <a href="https://www.usahockey.com/news_article/show/1065653?referrer_id=752796"><img alt="" width="75" src="https://cdn3.sportngin.com/attachments/news_article/edf5-137441751/DSC_0016_thumb.JPG" /></a>
    <ul class="details">
    <li><h4><a class="" href="https://www.usahockey.com/news_article/show/1065653?referrer_id=752796">USA Hockey Reaches Milestone in 10th Year of Try Hockey For Free, Presented by SportsEngine</a></h4></li>
    <li class="dateAuthor">
      <span class="newsAuthor">By USA Hockey</span>
      <span class="newsDate">11/18/2019, 10:00am MST </span>
    </li>
    <li class="teaser expandedView">More than 200,000 children have been introduced to the sport through USA Hockey&#39;s program over the past 10 years</li>
    <li class="commentsAndMore expandedView">
      <span class="readMore">
        <a class="button-small" href="https://www.usahockey.com/news_article/show/1065653?referrer_id=752796">Read More</a>
      </span>
    </li>
  </ul>
  <span class="clearAll"></span>
</div>


      <div class="extendedOptions item odd" style="text-align:right;">
        <link href="/news_rss_feed?tags=752796,904517" rel="alternate" title="WWW News with Tags: News &amp; Features" type="application/rss+xml" id="rssFeed" />
          <a class="goToLink icon" title="View All" href="https://www.usahockey.com/page/show/836196?match_option=0&amp;news_aggregator=2363026&amp;tags=886624">View All</a>
          | <a style="display:none" class="rssLink icon lbOn" title="Subscribe to RSS Feed" href="/news_article/rss_instructions?tags=886624">RSS</a>
      </div>

  </div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>





</div>

  

<div class="column col-sm-12">
  <p class="newsTags pageElement">Tag(s):
          <a href="https://www.usahockey.com/page/show/752796-home">Home</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/836196-news-collector">News Collector</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/886624-news-and-features">News &amp; Features</a>&nbsp;
      <a href="https://www.usahockey.com/page/show/3409669-come-play-youth-hockey">Come Play Youth Hockey</a>&nbsp;

  </p>
  <div class="bottomOptions">
    <div class="sharingOptions">
      <span class="sn-share-icons">
        <div class="sn-share-text">Share</div>
        <div class="addthis_sharing_toolbox"></div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54b7e7311a76ae80" async="async"></script>
      </span>
    </div>
    <ul class="pageOptions">
      <li><a href="javascript: history.go(-1)" class="goBackLink icon">Back to Previous Page</a></li>
      <li><a class="printLink icon" href="javascript:window.print()">Print This Page</a></li>
    </ul>
  </div>
</div>

  <script type="text/javascript">
  $j(document).ready(function() {
    $j.get("/news_article/visit/1088410")
  })
</script>



        </div>
      </div>
      

    </div>
  </div>
  <footer class="snFooterContainer">
    
      <script src="/javascripts/semparticle.js?1582642937"></script>
      <script>
      window.SeMParticle.init('production')
    </script>
      
    
<div id="siteFooter">
  
    
    <style type="text/css">body.admin .report-container{clear:both;display:block}</style>

<script type="text/javascript">
adroll_adv_id = "3UQJK4IZ4FBDROMZZTE32A";
adroll_pix_id = "KMSE4HWARNGCFODH6UJQLD";
(function () {
var oldonload = window.onload;
window.onload = function(){
__adroll_loaded=true;
var scr = document.createElement("script");
var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
scr.setAttribute('async', 'true');
scr.type = "text/javascript";
scr.src = host + "/j/roundtrip.js";
((document.getElementsByTagName('head') || [null])[0] ||
document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
if(oldonload){oldonload()}};
}());
</script>
    <ul class="se-footer">
      <li class="se-footer-copyright">
        &copy;2020 SportsEngine, Inc.
        This website is powered by the SportsEngine platform, but is owned by and subject to the
        USA Hockey privacy policy.
        <br>
      </li>
      <li class="se-footer-link">
        <a class="legalLink" target="_blank" href="/privacy_policy.pdf">Privacy Policy</a>
      </li>
        <li class="se-footer-link"><a class="legalLink" id="loginLink" href="https://login.sportngin.com">Login</a></li>
      <li id="poweredByNGIN" class="se-footer-logo" style="text-align: center;">
        <br>
        <a href="https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer"
           onclick="javascript:window.location=('https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer'); return false;">
          <img src="/logo_images/white_logo.png" alt="Powered by SportsEngine" title="Click here to learn how SportsEngine can empower your organization!">
        </a>
      </li>
    </ul>
</div>






<!--NEW SITE-->
<script src="https://apis.google.com/js/client.js?onload=videoAggLoop" type="text/javascript"></script>


<!-- Start of Async HubSpot Analytics Code -->
<script type="text/javascript">
(function(d,s,i,r) {
if (d.getElementById(i)){return;}
var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/300828.js';
e.parentNode.insertBefore(n, e);
})(document,"script","hs-analytics",300000);
</script>
<!-- End of Async HubSpot Analytics Code -->



  </footer>

  

  
    <div id="GoogleContentSearch" class="theme-search-overlay" style="display:none;">
  <div class="theme-search-modal">
    <span class="theme-search-close"></span>
    <h1 class="theme-search-title">Content Search</h1>
    <div class="theme-search-box">
      <gcse:searchbox gname="GoogleSearch"></gcse:searchbox>
    </div>
    <div class="theme-search-results">
      <gcse:searchresults gname="GoogleSearch"></gcse:searchresults>
    </div>
  </div>
</div>

<script type="text/javascript" charset="utf-8">
  new NGIN.GoogleSearchModal('#GoogleContentSearch', {
    closeElement: '.theme-search-close',
  });
</script>

<script>
  // Google Generated Code
  (function() {
    var cx = '013200012968292364578:bwp4xevbcgi';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

  

</body>
</html>
